Help biker wont start - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Oct 23rd, 2006, 9:18 am Thread Starter
Senior Member
 
printman's Avatar
 
Join Date: Mar 2004
Location: miami, florida, USA
Posts: 228
Help biker wont start

Had my bike done with the 12M inspection about 8 month ago, put after that I had an operation and i counld ride, yesterday I took the covers off and re-charge the battery and I could get the bike to turn over. it did a couple of attemp to fire up but it turn off. any sujestion before I take it in and spend a fortune to repair it
printman is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Oct 23rd, 2006, 9:36 am
Senior Member
 
Join Date: May 2005
Location: Lakeville, MN, USA
Posts: 499
Sorry to hear about being out of action for a while hope everything is better now.

Where are you located maybe someone could come by and help out.

If the battery only has enough to try and start a couple of times it may be too low - very sensitive to low voltage. Also if it was completely dead you should have done a "reset" by turning the throttle 2 full turns before you try and start it.

Try charging it up again I would disconnect the battery (just the neg) for a few seconds then hook it back up and do the throttle reset before attempting to start it.

If you have a voltmeter check the battery voltage after charging.

Dave

BMWMOA #120588
website has been hacked - down for now
Riding since '65 - 30+ bikes (lost count)
Current Stable:
'06 R12GS Adv, '98 Buell, '95 Ultra, '95 Fatboy, '71 Rickman, '53 Panhead
2009-2010 KxxxxLT or whenever BMW updates the platform


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dronning is offline  
post #3 of 6 Old Oct 23rd, 2006, 10:34 am Thread Starter
Senior Member
 
printman's Avatar
 
Join Date: Mar 2004
Location: miami, florida, USA
Posts: 228
bike wont start

im in miami fl I charged the battery full it,s a brand new battery bought it when I did the 12M check up when I tried to start it I was on full charge the engine did a couple of attemp to start but it allways turned on I put new gas in the tank with with the old gas that was in the tank should I take the spark plug out and clean them with spark plug cleaner, they are new cause on the 12M they put new plugs in. any new info is appreciated...........printman
printman is offline  
 
post #4 of 6 Old Oct 24th, 2006, 10:40 am
Senior Member
 
omurphy's Avatar
 
Join Date: Nov 2004
Location: savannah, GA, USA
Posts: 235
are you saying the fuel that's in it has been in there for eight months? if so then your fuel pump has probably turned to mush. i've heard that it is about an $800 job. good luck. omurphy
omurphy is offline  
post #5 of 6 Old Oct 24th, 2006, 1:22 pm Thread Starter
Senior Member
 
printman's Avatar
 
Join Date: Mar 2004
Location: miami, florida, USA
Posts: 228
fuel filter

you thnk the fuel filter went bad after 8 month of sitting in my garage, or can it be stale gasoline I heard gasoline do go bad. and do you think I should remove the spark plugs and replace them.......printman
printman is offline  
post #6 of 6 Old Oct 24th, 2006, 5:03 pm
Senior Member
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,119
Quote:
Originally Posted by printman
you think the fuel filter went bad after 8 month of sitting in my garage, or can it be stale gasoline I heard gasoline do go bad. and do you think I should remove the spark plugs and replace them.......printman
Your spark plugs are probably OK, but I would definitely flush the gas tank and replace the filter. While you have the fuel pump out you can also clean and flush it. The high cost is the labor is you have your dealer do it for you; otherwise it is just your time and a filter. While you are there you may want to check (and replace if needed) the fuel quick disconnects. They tend to become brittle with age.

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Granny Biker . . . hilarious norsseman Humor 5 Jun 20th, 2014 2:49 pm
Help, my bike won't start! zuchero K1200LT 40 Oct 18th, 2006 8:49 pm
Old biker with older chicks norsseman Humor 0 Sep 28th, 2006 1:27 pm
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 6:34 pm
drunken biker byke33 Humor 0 Nov 16th, 2005 4:52 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome