Central looking fault - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Oct 22nd, 2006, 5:39 pm Thread Starter
Junior Member
 
Join Date: Jul 2002
Location: , ,
Posts: 9
Central looking fault

Have a 2005 with central looking controled by the alarm fob and am unable to open the flap to the CD player compartment...its locked all the time even when other locks are opened.
I can hear it click but unable to press down the button to open it....any ideas Stewart
slystewart is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Oct 22nd, 2006, 6:00 pm
Senior Member
 
Join Date: Jul 2005
Location: near Binghamton, NY, USA
Posts: 434
Not trying to be a smart a$$, but did you try inserting the key and turning about 1/4 to 1/2 turn and pressing the button down at the same time??

Chuck J

02 K1200LT (Black Beauty)

New friends make it all worthwhile!!! Smile, its catching.
ksailor is offline  
post #3 of 7 Old Oct 22nd, 2006, 7:02 pm
Senior Member
 
SilverBuffalo's Avatar
 
Join Date: May 2005
Location: St. Petersburg, FL, USA
Posts: 3,208
Chuck is on track with his answer,
the manual locking is seperated from central locking,
in other words if you lock it with a key, you have to unlock it with a key,
the fob will not affect it.


Hans
St. Petersburg FL

2002 K1200LTE
"Silver Buffalo" Totaled 5/06
2005 LT
"Esperanza"
BushtecGenesisTrailer
"Our preferred long distance carrier"



SilverBuffalo is offline  
 
post #4 of 7 Old Oct 22nd, 2006, 8:47 pm
Gold Supporter
 
Lonewuff's Avatar
 
Join Date: Jun 2006
Location: Magnolia, TX, USA
Posts: 3,872
If that isn't it, the 05's had a common malady with this. Press the lock button on your fob, hold down on the button on the console, while you press the unlock button on the key fob. Should open right up. The relay doesn't pull the pin out enough. Mine had to be replaced. My 06 didn't have that issue.

Jerry
Look in the wolf's eyes and what do you see--A guardian spirit or fierce enemy?
2008 FLHTCU White Pearl

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lonewuff is offline  
post #5 of 7 Old Oct 23rd, 2006, 8:38 am
Senior Member
 
Lynn_Keen's Avatar
 
Join Date: Jun 2002
Location: North East Florida, FL, USA
Posts: 2,237
Quote:
Originally Posted by slystewart
Have a 2005 with central looking controled by the alarm fob and am unable to open the flap to the CD player compartment...its locked all the time even when other locks are opened.
I can hear it click but unable to press down the button to open it....any ideas Stewart
Stewart,
It's possible that your problem is being caused as a result of someone having installed the wrong length torx screw in the area of the oddments box locking relay. There are a few screws under the little tubberwear cover just below the push button latch that opens the oddments box cover. If one of the torx screws in that area is too long it will interfer with the operaton of the lock relay. Unfortunately I can't remember which one exactly is the culprit, I do seem to recall that it's on the left side and may be one of those that holds down the lower mounting tabs on the sting ray. Anyway, if you get in there and start removing those screws one at a time and operate the lock I think you'll find the root of your problem. It's one of the few locations that requires a specific - short - screw on the LT. And by the way, it is short and not one of the medium length screws that are used else ware on the bike.

Lynn Keen
North East Florida
MSF #28271 Retired
'99 Canyon Red RETIRED AT 93,000 MI
'05 GRAPHITE METALLIC retired at 87,000 MI
'01 R1150 GS- totaled
'02 R1150 GS sold
'85 K100/EML sidecar sold
'11 R1200RT currently being enjoyed

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lynn_Keen is offline  
post #6 of 7 Old Oct 23rd, 2006, 9:12 am
Senior Member
 
Join Date: Jun 2006
Location: Westbrook, CT, USA
Posts: 105
Quote:
Originally Posted by Lonewuff
If that isn't it, the 05's had a common malady with this. Press the lock button on your fob, hold down on the button on the console, while you press the unlock button on the key fob. Should open right up. The relay doesn't pull the pin out enough. Mine had to be replaced. My 06 didn't have that issue.
I did not know of this solution, but my 05 had the same issue. I had them replace the whole mechanism with a new one. Took about 3 trips to the dealer, but it now works just fine. I wish I knew of that temp fix of holding the button down at the same time...I used to pound on the lid while pushing the button and it would eventuly open.
fitsman is offline  
post #7 of 7 Old Oct 23rd, 2006, 2:43 pm
 
Join Date: Dec 2004
Posts: 1,291
Just hold a little pressure on the button (too much pressure & it won't work) & press the unlock on the fob, works every time.
Big_E is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What Triggers a Fault Code ? Hilton K1200LT 1 Sep 10th, 2006 6:42 am
central locking question TonyS K1200LT 3 Aug 17th, 2006 7:59 am
ABS fault problem GBarnes K1200LT 6 May 5th, 2006 5:52 pm
shipping k12oolt to Central America b123ma K1200LT 0 Mar 20th, 2006 7:01 am
LT down ABS fault mkiesel K1200LT 11 Feb 25th, 2006 11:18 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome