Reverse Trouble .... - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Sep 28th, 2006, 9:15 pm Thread Starter
Junior Member
 
WalterBresnahan's Avatar
 
Join Date: Jan 2006
Location: Sandy , Utah,
Posts: 11
Reverse Trouble ....

Today my LT faltered when I attempted to back into a parking space. I flipped the transmission into reverse, pushed the starter switch and bike failed to back up. The bike made a couple of small jerks rearward, then stopped in its tracks. I disengaged the reverse, checked everything over, then tried reverse again. The LT began to back up, but it felt like something was binding up somewhere. Have anyone else had this type of problem?
WalterBresnahan is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Sep 28th, 2006, 9:30 pm
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
yup. my 2005 is going in for service for that problem in a couple weeks. Probably the "reverser" relay they think.. after the battery failed.

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
post #3 of 7 Old Sep 28th, 2006, 9:58 pm Thread Starter
Junior Member
 
WalterBresnahan's Avatar
 
Join Date: Jan 2006
Location: Sandy , Utah,
Posts: 11
Quote:
Originally Posted by cfell
yup. my 2005 is going in for service for that problem in a couple weeks. Probably the "reverser" relay they think.. after the battery failed.
Could you please email me when you find out what the problem is? I can not send my LT into the shop yet, as my truck in having some body work where a deer tried to run through the front fender.
WalterBresnahan is offline  
 
post #4 of 7 Old Sep 29th, 2006, 7:59 am
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Sure, will do... It goes in Oct 04th.

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
post #5 of 7 Old Sep 29th, 2006, 8:53 am
Senior Member
 
Join Date: Aug 2005
Location: Atlanta, GA, USA
Posts: 197
What I did was.

My LT did that one time; Upon looking around on this site I found that some people fix the problem by looking at the reverse wires, bottom line on the right side of the bike, remove the fairing, right above the rear brake lever, below the gaz tank, wedge in between the gaz tank and the crash bar is a yellow wire, that wire is tight and wedged in there so good that it gets pinched, mine was pinched to the point of cracking the insulation, but the wire was intact so I re-routed it a little bit, slap a couple of rounds of black electrical tape and voila the reverse started working fine after that.

Something you might want to try before taking it in to the Techs.

Darcy Bastos
2007 FJR1300
2007 Ducati GT1000 Sport Classic
Atlanta, GA
ATLDB is offline  
post #6 of 7 Old Oct 5th, 2006, 11:44 pm
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Problem diagnosed... seems the tranny interlock switch went north... that's easy fix... now it will be next week before the parts arrive for the faulty locking/alarm system.

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
post #7 of 7 Old Oct 6th, 2006, 3:40 pm
Member
 
Join Date: Mar 2005
Location: Woodbridge, N.J., USA
Posts: 67
Dead Battery and Bad Reverser

I had a similar problem on my 05 Lt. I posted a message about a year ago.

My battery would go dead, CC BMW in Metuchen, NJ found that my reverser had gone bad and was draining the battery. First they thought it was a relay and then decided that it was a reverser. It took 2 weeks to get the part from the motherland!

After the replacement no problems at all!

My main concern was that with a low battery would my ABS fail. Thank goodness I had no problem!
PhilD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
reverse wires and a couple other items tmgs K1200LT 11 Jul 21st, 2006 9:19 pm
Trouble with Reverse Enagement redfisher K1200LT 7 Apr 28th, 2006 1:03 pm
Ari’s winter farkle projects, part 1 (reverse radar) pozo_izquierdo K1200LT 17 Apr 9th, 2006 7:44 pm
just a couple of questions; reverse, etc. saileyboy K1200LT 9 Jan 7th, 2006 7:06 pm
LT Reverse distance Hitman_LT K1200LT 10 Dec 30th, 2005 10:39 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome