2002 k1200lt stereo fade out - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Mar 10th, 2016, 8:17 am Thread Starter
Junior Member
 
Join Date: Jan 2015
Posts: 1
2002 k1200lt stereo fade out

when starting my bike the stereo works for 30-60 seconds then fades out to the left rear speaker only i hear that their are a few people that can fix them i would love the contact info and any feedback from riders that have had them fixed you would think after 14yrs and 97000 miles BMW would warranty these lol thanks for your help and BE safe
egraver is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Mar 10th, 2016, 10:18 am
Senior Member
 
james216's Avatar
 
Join Date: Jan 2013
Location: Garfield Hts, Ohio, USA
Posts: 1,379
Re: 2002 k1200lt stereo fade out

Your radios amps are most likely shot. You can install a marine radio. Or sent your radio to Barris in England. Contact him [email protected] I sent mine to him. He puts in big beefy amps and choices of differant outputs. I had the 3.5 jack installed in mine. Got it back in 2 weeks. Sounds,awesome.

2004 K1200LT. Big Mama
1999 Suzuki Intruder VL1500LC. Betty Lou.
I'm a 4 percenter.
james216 is offline  
post #3 of 6 Old Mar 10th, 2016, 3:37 pm
Senior Member
 
Join Date: Sep 2004
Location: Athens, OH, USA
Posts: 132
Re: 2002 k1200lt stereo fade out

Quote:
Originally Posted by james2yi16 View Post
Your radios amps are most likely shot. You can install a marine radio. Or sent your radio to Barris in England. Contact him [email protected] I sent mine to him. He puts in big beefy amps and choices of differant outputs. I had the 3.5 jack installed in mine. Got it back in 2 weeks. Sounds,awesome.
I used Baris as well. He did a great job. 2 week turn around.
Painterman is offline  
 
post #4 of 6 Old Mar 10th, 2016, 4:36 pm
Senior Member
 
james216's Avatar
 
Join Date: Jan 2013
Location: Garfield Hts, Ohio, USA
Posts: 1,379
Re: 2002 k1200lt stereo fade out

The name of Barris repair co is Carphonics.

2004 K1200LT. Big Mama
1999 Suzuki Intruder VL1500LC. Betty Lou.
I'm a 4 percenter.
james216 is offline  
post #5 of 6 Old Mar 11th, 2016, 5:23 am
Senior Member
 
james216's Avatar
 
Join Date: Jan 2013
Location: Garfield Hts, Ohio, USA
Posts: 1,379
Re: 2002 k1200lt stereo fade out

Www.carphonics.co.uk

2004 K1200LT. Big Mama
1999 Suzuki Intruder VL1500LC. Betty Lou.
I'm a 4 percenter.
james216 is offline  
post #6 of 6 Old Apr 8th, 2016, 10:06 pm
Junior Member
 
iflyrjs's Avatar
 
Join Date: Feb 2016
Location: Atlanta Georgia
Posts: 13
Re: 2002 k1200lt stereo fade out

To anyone thinking upgrading the radio. I recently purchased my 06 LT and the radio had issues, some speakers didnt work and it was difficult to seek radio stations. I purchased a Pioneer DEH-X6710BT and changed out the rear speakers to Sony 4 way's. I wasn't able to swap out the front speakers due to fact I would've had to remove more hardware... The speakers were fine anyways and sounded great.. Once the radio was installed I added a cell phone holder thats sits right above the stingray. The phone (Android) is paired via bluetooth to the radio. Whats also great Pioneer has a Free App so you control the radio directly from the phone. Plus I paired my Helmet via Bluetooth so I can listen to the radio/cd or talk on my cell. I'll add some photo's later. Removing the tuperware and reinstalling wasnt as bad as I thought. Now I feel more confident to work on my own bike..
iflyrjs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
My H3 HID highbeam install - 2002 K1200LT brouhaha Australia, New Zealand, and AsiaPac 7 Jul 2nd, 2015 3:37 am
2002 K1200LT 107k Miles IYAAYAS_Retired K1200LT 15 Dec 18th, 2014 2:13 pm
Initial maintenance on used 2002 K1200LT PaulDickson_VA K1200LT 38 Mar 28th, 2009 2:46 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome