LT missing for 3 weeks! - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Sep 21st, 2006, 5:21 pm Thread Starter
Senior Member
 
birdman's Avatar
 
Join Date: May 2006
Location: Durban, , South Africa
Posts: 205
LT missing for 3 weeks!

Haven't seen Big Bertha for 3 weeks since she was medivaced to BMW HQ 450 miles away for major surgery. Slave cylinderitis. Getting on a flight tomorrow to fetch her home. Only hope that they haven't put any SCTRATHES on her body - killing will be too good if they have!

The good thing is that I'm due for a nice ride tomorrow and will be "away" for the duration. If Joe posts 10 000 in my absence and I'm not able to witness the occasion at the time, I'll put in another warranty claim!

I would rather be riding my bike and thinking about God than sitting in Church thinking about my bike!

Regards
Allen
birdman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Sep 21st, 2006, 5:42 pm
Senior Member
 
Seagull's Avatar
 
Join Date: Jul 2006
Location: York, , UK
Posts: 140
Bit of bad news about the slave cykinder but at least you have a decent ride ahead of you, take it easy Allen.

2002 K1200LT SE
Seagull is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing a head lamp bulb....am I missing something ltlfeat K1200LT 16 Sep 2nd, 2006 1:14 pm
Battery death after 3 weeks no running. strsout K1200LT 14 Apr 6th, 2006 5:37 am
Among the missing..... jayz9705 Chit Chat 15 Nov 23rd, 2005 5:43 pm
05 LT Missing pixels on display icycler K1200LT 3 Nov 8th, 2005 10:04 pm
Going to Mexico for 3 Weeks drhines K1200LT 1 Oct 13th, 2005 10:44 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome