Need help wont idle 2005 k1200lt - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Nov 8th, 2015, 3:45 pm Thread Starter
Member
 
aufevermike's Avatar
 
Join Date: Jun 2013
Location: Soldotna, kenai Peninsula, Alaska, USA
Posts: 46
Need help wont idle 2005 k1200lt

Hope you all had a great ride. As for Brenda and I we are still in. Beatty wait for the tow to Vegas. Bike started idled rough for about 10 seconds then quit. Started backup and idled fine for about a minute then stalled out. Gs911 doesn't show anything wrong. Wants to start but won't idle.gs911 shows the fuel pump on when trying to start. However the only thing I can see is the throttle position is 6.72 ... Can't find any info on spec. Tried tps reset to no avail. 2005 K1200lt.... At least we had a great time yesterday and will put it storage till I can get back down to take a better look. Thanks all!!!
aufevermike is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Nov 8th, 2015, 4:50 pm
Senior Member
 
Axle's Avatar
 
Join Date: Oct 2007
Location: portland, victoria, Australia
Posts: 1,482
Garage
Re: Need help wont idle 2005 k1200lt

sounds like another split fuel line in the tank not much else can go wrong,

Regards Linton
From the land of Kangaroo's and Koalas
and no koalas are not Bears



2002 K1200LT
2010 Suzuki GSX 1250FA (the Wifes)
2004 Cub Kamparoo Sprint
My Toys
1976 Datsun 260Z
1989 Nissan 300zx TT
Axle is offline  
post #3 of 7 Old Nov 9th, 2015, 1:43 pm
Senior Member
 
Join Date: Feb 2007
Location: Helsinki, Finland, Europe, Northern hemisphere
Posts: 594
Re: Need help wont idle 2005 k1200lt

Does not idle or run at all?

Born to be wild so why not

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
C-A-D is offline  
 
post #4 of 7 Old Nov 9th, 2015, 3:50 pm Thread Starter
Member
 
aufevermike's Avatar
 
Join Date: Jun 2013
Location: Soldotna, kenai Peninsula, Alaska, USA
Posts: 46
She tries and wants to start and does so for about a second sometimes a tad longer. Hoping it's water in the tank. Fueled in tonopah nv rode 90 miles to beatty and she sat overnite. Thing is when she died the second time she started for about five seconds but wouldn't take any fuel and then would idle again.
aufevermike is offline  
post #5 of 7 Old Nov 11th, 2015, 9:02 am
Senior Member
 
Join Date: Feb 2007
Location: Helsinki, Finland, Europe, Northern hemisphere
Posts: 594
Re: Need help wont idle 2005 k1200lt

Quote:
Originally Posted by aufevermike View Post
She tries and wants to start and does so for about a second sometimes a tad longer. Hoping it's water in the tank. Fueled in tonopah nv rode 90 miles to beatty and she sat overnite. Thing is when she died the second time she started for about five seconds but wouldn't take any fuel and then would idle again.
Agree with Axle... Split fuel line...

Born to be wild so why not

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
C-A-D is offline  
post #6 of 7 Old Nov 11th, 2015, 5:59 pm
Senior Member
 
rowie's Avatar
 
Join Date: Sep 2009
Location: An hour southwest of Boston, MA, USA
Posts: 476
Re: Need help wont idle 2005 k1200lt

Yup - agree. Split fuel line, or the line has come off the metal fuel pipe in your tank. Same result either way.

BMWMOA member

Current rides:
2005 Dark Graphite Metallic BMW K1200LT
2002 Pearl Orange Honda VTX1800 Retro

Prior rides:
Suzuki GS425E (Australia)
Suzuki T250R (Australia)
rowie is offline  
post #7 of 7 Old Dec 5th, 2015, 4:08 am Thread Starter
Member
 
aufevermike's Avatar
 
Join Date: Jun 2013
Location: Soldotna, kenai Peninsula, Alaska, USA
Posts: 46
At. First I went through a can of starting fluid and. A can of heet. It would start and then idle a bit, but wouldn't take throttle. So I just decided to change the plugs. Then I dove in and started taking off the panels, seat and tank. The air filter under the tank looked new so I didn't change that. Then I got out the fuel pump and saw that burst in the line. Kinda relieved knowing I knew what it was when I saw it. Put a new fuel filter and in tank gas line and put it back together. She started right up.
aufevermike is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 K1200LT questions (new guy) rangemaster K1200LT 10 Dec 15th, 2014 6:45 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome