starter relay - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Aug 29th, 2006, 12:11 am Thread Starter
Senior Member
 
Join Date: Sep 2002
Location: Sebastopol, CA, USA
Posts: 127
starter relay

Have my 02 LT apart to replace the right fan so thought I would also replace the starter relay with the new type at the same time. Fan and relay have been replaced. Went to try the starter nothing!! I have check all the usual things side stand, neutral, reveres, just want to make sure the starter is working before I put it all back together. Any Ideas ???
ltride is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Aug 29th, 2006, 12:41 am
IBR# 366
 
meese's Avatar
 
Join Date: Apr 2002
Location: West Linn, OR
Posts: 16,427
Garage
First, I'd put the old relay back and see if the problem goes away. That would give you a place to start.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles
'09 Magnesium Beige Metallic K13GT, 63K miles
'03 Anthracite Metallic K12LTC, 66K miles
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#143, IBA# 366, MOA# 111996, SCMA# 24032


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
meese is offline  
post #3 of 7 Old Aug 29th, 2006, 8:34 am
Senior Member
 
Join Date: Nov 2003
Location: Grand Forks, ND, USA
Posts: 273
When I did the new relay on my 2000 the wire colors did not match. Some one on the board gave me the correct way to wire it. Will look for my notes tonight.

Jim Campbell
Jimbo3 is offline  
 
post #4 of 7 Old Aug 29th, 2006, 9:56 am Thread Starter
Senior Member
 
Join Date: Sep 2002
Location: Sebastopol, CA, USA
Posts: 127
I have a wiring book and this is not a color match problem. I also down loaded all info from this site before starting.

Ken good idea but I did not want to undo all my work if I could avoid it. Hope someone will have another idea, but if not then tonight it gets taken back apart.
ltride is offline  
post #5 of 7 Old Aug 29th, 2006, 9:50 pm
Senior Member
 
Join Date: Nov 2003
Location: Grand Forks, ND, USA
Posts: 273
How did you make out when you took it apart? You said you have the wires correct and I beleive you. I had a wiring problem when I did mine. Old relay wire brown/green with white rings goes to new relay wire brown with black strips. Brown wire plugs into the new brown relay wire and it just loops back and plugs into brown at white connector. Mine is a 2000, so colors maybe different on you 02. Maybe correct or not but I thought the new starter relay was phased in 7/2001 with VN # ZD77402. Hope yours is a easy fix good luck.

Jim Campbell
Jimbo3 is offline  
post #6 of 7 Old Aug 29th, 2006, 10:51 pm
Senior Member
 
Join Date: Nov 2002
Location: Downey, CA, USA
Posts: 1,330
If you have the colors right the next thing I'd check is the provided Scotchlok if you used it. Next, I'd charge the battery. The new relay is designed not to operate if the battery is low.
mjordans2000 is offline  
post #7 of 7 Old Aug 30th, 2006, 12:26 am Thread Starter
Senior Member
 
Join Date: Sep 2002
Location: Sebastopol, CA, USA
Posts: 127
Jim, Just want to say a big THANK YOU for your persistence. I did not get home in time to take the new relay apart, 14 hour work day. I read your post and rechecked my wires well they were wrong. It was the brown/green with white rings connected to the wrong wire. Reconnected per your post and she works. Thanks you saved me a lot of work.
ltride is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter Relay kevincook K1200LT 53 Mar 19th, 2016 10:40 pm
Help: Wiring UP New Starter Relay Jimbo3 K1200LT 2 Mar 27th, 2006 12:47 am
Help:Installing Improved Starter Relay Jimbo3 K1200LT 3 Mar 24th, 2006 2:07 pm
Starter Sprag Clutch TimVipond K1200LT 3 Nov 17th, 2005 2:33 pm
Oops, I let out the magic smoke jkersh1 K1200LT 4 Oct 27th, 2005 8:36 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome