BMW K1200LT, YEAR 2000, elecrtical issues... - BMW Luxury Touring Community
 4Likes
  • 1 Post By C-A-D
  • 1 Post By gary45
  • 1 Post By jzeiler
  • 1 Post By Buff8stuff
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old May 31st, 2015, 4:32 am Thread Starter
Junior Member
 
Join Date: May 2012
Location: Šempeter, Slovenia,
Posts: 4
BMW K1200LT, YEAR 2000, elecrtical issues...

Hi!
My name is Robertino, and i come from Slovenia - Europe. I will be very happy, if can someone help me to resolve my problem.
I have K1200lt, year 2000, and i am very proud to have it. It runs great, and it is very comfortable.
But today, when i come home, i normaly take of the contact, pull out the key, and wauuu , the control lights on the dashboard are still lighting..., and sometimes the fuel pump is powering on, and the front light is on....
I am just wondering, is it maybe the problem with some of the relays???
Please answer me asap, becouse i have lost a lot of nerves...

I have made a video for easier understanding, and post it on YOU TUBE:
https://www.youtube.com/watch?v=Yzck764TjQQ


Thanks in advance and have a nice day!
Best regards, Robertino
rposed is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old May 31st, 2015, 5:08 am
Senior Member
 
Join Date: Feb 2007
Location: Helsinki, Finland, Europe, Northern hemisphere
Posts: 594
Re: BMW K1200LT, YEAR 2000, elecrtical issues...

Perhaps a problem with ignition switch?
rposed likes this.

Born to be wild so why not

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
C-A-D is offline  
post #3 of 6 Old May 31st, 2015, 9:38 am
Senior Member
 
Join Date: May 2011
Location: Oshawa, Ontario, Canada
Posts: 978
Re: BMW K1200LT, YEAR 2000, elecrtical issues...

Looks like slave relay energized, ignition switch? Try putting switch in handlebar lock position, see if that does anything
rposed likes this.

Gary
2018 R1200RT
Past rides
2012 K1600GTL
2000 K1200LT
1992 K1100LT
2000 V Star 650/Velorex sidecar
1985 K100RT
1965 R60/2
1960 AJS 500 single
gary45 is offline  
 
post #4 of 6 Old May 31st, 2015, 10:28 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,300
Re: BMW K1200LT, YEAR 2000, elecrtical issues...

I noticed that the lights get brighter when you do switch the key on and they dim when you switch it off. I wish you to find fuse F5 and be ready to pull it next time this happens and tell us what you see. Pull it with the key off and the dash lights are on. See if it goes out.

Also I just read your response to the starter relay modification. If you have had a starter relay stick on for your bike before you may have some melted wires that can be causing your light issue. I ran into that on one where the relay had stuck but the bike did start and he drove it until the starter motor killed the battery. I had to strip back this harness and un-melt the wires apart and re-tape the harness to fix it.
Attached Thumbnails
Click image for larger version

Name:	wire.jpg
Views:	64
Size:	55.0 KB
ID:	81498   Click image for larger version

Name:	wire1.jpg
Views:	65
Size:	60.9 KB
ID:	81506  
rposed likes this.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jzeiler; May 31st, 2015 at 10:47 am.
jzeiler is offline  
post #5 of 6 Old May 31st, 2015, 11:07 am
Lifetime Supporter
 
Join Date: Sep 2013
Location: West Valley, UT, USA
Posts: 414
Re: BMW K1200LT, YEAR 2000, elecrtical issues...

You definitely have some wires crossed. whether it's from a short or a modification you need to find it before it causes a major meltdown.

Disconnect your battery ASAP and do a visual check for shorts and follow the wiring from any electric mods (lights,GPS, phone cradles, etc.) Start with the starter relay upgrade.

Don't ride until you get it figured out, an electrical fire under a plastic fuel tank would suck!
rposed likes this.
Buff8stuff is offline  
post #6 of 6 Old May 31st, 2015, 2:32 pm Thread Starter
Junior Member
 
Join Date: May 2012
Location: Šempeter, Slovenia,
Posts: 4
Re: BMW K1200LT, YEAR 2000, elecrtical issues...

Thanks for plenty advice. I have changed the battery few days ago. Yes, i have problems with the old one...., maybe starter switch is bad to.
I have already buy it and i will change it next week. I will also check the wiring harnes, and i hope i will find the problem.
Thanks again and have a nice day!
BR, Robertino
rposed is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Garmin 550 next to BMW Zumo Oldmanwheeler GPS 23 Jan 1st, 2012 11:05 pm
Registering a post 2004 LT in France mcousin Europe 7 Aug 15th, 2011 4:56 am
2000 Bmw K1200lt darryldaggs K1200LT 2 May 21st, 2007 8:03 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome