Bouncing Speedo - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Oct 17th, 2005, 3:34 pm Thread Starter
 
Join Date: Jul 2002
Posts: 55
Bouncing Speedo

My 2000 LTC speedo will on some occasions jump all over the place. It can go from 0 to 100 mph and be very erractic As quickly as it starts it stops. There does not appear to be any rhyme or reason for it.

Any ideas as to why?

Thanks,

John
Brookfield, WI
k12ltcdodrt is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Oct 17th, 2005, 3:38 pm
Senior Member
 
grifscoots's Avatar
 
Join Date: May 2002
Location: Outside New Braunfels , TX, USA
Posts: 13,451
Quote:
Originally Posted by k12ltcdodrt
My 2000 LTC speedo will on some occasions jump all over the place. It can go from 0 to 100 mph and be very erractic As quickly as it starts it stops. There does not appear to be any rhyme or reason for it.

Any ideas as to why?

Thanks,

John
Brookfield, WI
You have a wire that's been cut by a zip tie. Look for a zip tied bundle of wires above the swing arm, attached to a brake line. Cut the sheathing and feel around, you'll find it.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

-=grif=-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Grok
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
grifscoots is offline  
post #3 of 5 Old Oct 17th, 2005, 6:23 pm
Senior Member
 
motorhead's Avatar
 
Join Date: Feb 2004
Location: Old Hangtown, CA, USA
Posts: 2,406
Thumbs down

My Y2K suffers the same fate ... never could find a broken or cut sensor wire.
Even went as far too replace sensor unit and the WHOLE wire ... Still jumps !!

O'well.
Scott

"00" Canyon Red LTI ~ Well Farklized ~ Bug Splattered
Our "semi" quiet riot
*** Trailer Too ***

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
T
wisties Required
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

motorhead is offline  
 
post #4 of 5 Old Oct 17th, 2005, 7:39 pm
Senior Member
 
grifscoots's Avatar
 
Join Date: May 2002
Location: Outside New Braunfels , TX, USA
Posts: 13,451
Have you done the speedo fix? Wondering if a solder has gone bad?



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

-=grif=-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Grok
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
grifscoots is offline  
post #5 of 5 Old Oct 17th, 2005, 9:31 pm
Senior Member
 
motorhead's Avatar
 
Join Date: Feb 2004
Location: Old Hangtown, CA, USA
Posts: 2,406
Unhappy

Quote:
Originally Posted by grifscoots
Have you done the speedo fix? Wondering if a solder has gone bad?
Naw ... still using the 8 mph error stock speedo. Not touched a thing on the speedo dash circuits.

"00" Canyon Red LTI ~ Well Farklized ~ Bug Splattered
Our "semi" quiet riot
*** Trailer Too ***

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
T
wisties Required
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

motorhead is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lowrance IWAY 500C Mounting Question Dejan GPS 13 Jun 20th, 2007 5:51 pm
Speedo Error Correction for '06 LTs CriticalMass K1200LT 14 Nov 27th, 2005 9:43 pm
Speedo article graphic error myk_edwards BMWLT Site Support Forum 0 Oct 2nd, 2005 6:28 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome