Strange marks on my drive shaft - BMW Luxury Touring Community
 3Likes
  • 1 Post By jzeiler
  • 2 Post By CharlieVT
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Feb 10th, 2015, 8:29 pm Thread Starter
Senior Member
 
oldmopars's Avatar
 
Join Date: Apr 2014
Posts: 242
Garage
Strange marks on my drive shaft

Well, I currently have my 2000 LT torn down for a clutch job due to a leaking rear oil seal. (60K on the bike) I have not removed the trans yet, ran out of time for today. As I removed the swing arm and the drive shaft I noticed some strange wear on the shaft. It looks as though it was wearing on the side of the swing arm. However, there has been no noise and no vibrations. Also, when I pulled everything apart it came apart rather easy.
So, I am wondering if the final drive failed in the past causing the pinion to kick to the side and push the drive shaft into the swing arm. Then the final drive was rebuilt and there was no reason to replace the drive shaft for just some wear marks.
Here is the drive shaft:

Current state of the bike, I did remove the tank and replace the air and fuel filter as well as the fuel lines, but put it back on for now.


So do you think I am right? I would think if the shaft was still hitting the swing arm I would be hearing loud noises, vibrations and also seeing filings, but there is none. Its as if someone cleaned it out already. Also, no issues with the final drive, no chunks and normal looking oil.
And before anyone asks or says, yes, I have a Viton O-ring, and all the mandatory parts from BMW for the cluch job, plus the rear main seal.

“Life should not be a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside in a cloud of smoke, thoroughly used up, totally worn out, and loudly proclaiming "Wow! What a Ride!”
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1997 R1100RT
2000 K1200LT Sold

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
oldmopars is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Feb 10th, 2015, 8:33 pm
Senior Member
 
Join Date: May 2011
Location: Oshawa, Ontario, Canada
Posts: 978
Re: Strange marks on my drive shaft

Check u joints, is there a wear mark inside the swing arm

Gary
2018 R1200RT
Past rides
2012 K1600GTL
2000 K1200LT
1992 K1100LT
2000 V Star 650/Velorex sidecar
1985 K100RT
1965 R60/2
1960 AJS 500 single
gary45 is offline  
post #3 of 9 Old Feb 10th, 2015, 9:11 pm Thread Starter
Senior Member
 
oldmopars's Avatar
 
Join Date: Apr 2014
Posts: 242
Garage
Re: Strange marks on my drive shaft

U-joints are like new, very solid and there is a mark inside the swing arm. There is also new spline grease on the splines. Inside of arm is very clean other than the new grease that got slung off.

“Life should not be a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside in a cloud of smoke, thoroughly used up, totally worn out, and loudly proclaiming "Wow! What a Ride!”
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1997 R1100RT
2000 K1200LT Sold

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
oldmopars is offline  
 
post #4 of 9 Old Feb 10th, 2015, 9:40 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,271
Re: Strange marks on my drive shaft

It may have been a one time shot. Some one could have started the engine in gear with the drive off. Just guessing here. If there is no severe wear in the swing arm I would use it.
Patric likes this.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #5 of 9 Old Feb 10th, 2015, 10:03 pm Thread Starter
Senior Member
 
oldmopars's Avatar
 
Join Date: Apr 2014
Posts: 242
Garage
Re: Strange marks on my drive shaft

I wish I had some way of knowing if the FD was done or not. I suspect that the FD failed and caused the drive shaft ti hit the swing arm. Then it was repaired, cleaned out, new spline grease put on and put back together.
I have also found dates written on various parts that indicate something was changed, like near the rear brake master. The Fuel filter was dated 07 and was BMW along with the air filter.
The PO had it for 6 years and rarely road it. I got it in July with 50K and it has 61K on it now.

“Life should not be a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside in a cloud of smoke, thoroughly used up, totally worn out, and loudly proclaiming "Wow! What a Ride!”
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1997 R1100RT
2000 K1200LT Sold

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
oldmopars is offline  
post #6 of 9 Old Feb 11th, 2015, 8:22 am
Senior Member
 
norton's Avatar
 
Join Date: Apr 2008
Location: Doylestown, Pa, usa
Posts: 787
Re: Strange marks on my drive shaft

Pictures may help
norton is offline  
post #7 of 9 Old Feb 11th, 2015, 9:37 am Thread Starter
Senior Member
 
oldmopars's Avatar
 
Join Date: Apr 2014
Posts: 242
Garage
Re: Strange marks on my drive shaft

Quote:
Originally Posted by norton View Post
Pictures may help
I did post a picture of the drive shaft. I can not get a picture of the inside of the swing arm, too far up inside. Everything else looks just fine.

“Life should not be a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside in a cloud of smoke, thoroughly used up, totally worn out, and loudly proclaiming "Wow! What a Ride!”
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1997 R1100RT
2000 K1200LT Sold

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
oldmopars is offline  
post #8 of 9 Old Feb 11th, 2015, 10:10 am
Senior Member
 
CharlieVT's Avatar
 
Join Date: Jun 2002
Location: The Deep South of Vermont
Posts: 4,395
Re: Strange marks on my drive shaft

This may be a distinction without a difference, but I've never heard of a driveshaft being damaged because of a final drive failure. That would require a catastrophic failure of the input pinion bearings. There are lots of known failures of final drives, but catastrophic failure of the input shaft bearings, resulting in shaft instability isn't one of them.

That said, I know of at least one case where someone failed to properly seat the snap-ring on the drive shaft U-joint on the splined final drive input shaft when re-installing his final drive following one of my preemptive rebuilds. This resulted in the drive shaft coming off the final drive input shaft after riding a number of miles. That error resulted in the drive shaft rattling around inside the house and loss of power to the rear wheel.

At first he thought my final drive rebuild had failed, but on disassembly he realized the problem. If I recall correctly, the flailing U-joint chewed up the inside of the drive shaft housing a little, but he was able to properly reassemble without having to replace any parts.
sailor and beech like this.
CharlieVT is offline  
post #9 of 9 Old Feb 11th, 2015, 11:12 am
Lifetime Supporter
 
ErnieA's Avatar
 
Join Date: Nov 2002
Location: Milwaukie, OR, USA
Posts: 2,334
Re: Strange marks on my drive shaft

Quote:
Originally Posted by CharlieVT View Post
someone failed to properly seat the snap-ring on the drive shaft U-joint on the splined final drive input shaft when re-installing his final drive following one of my preemptive rebuilds. This resulted in the drive shaft coming off the final drive input shaft after riding a number of miles. That error resulted in the drive shaft rattling around inside the house and loss of power to the rear wheel.
Curtis is on the right track here. Did you notice any damage to the floating/fixed bearing studs? What is the inside of the swing arm (BMW calls it a "fork") in the location of the studs?

Glad to see you are making headway with the job.

Ernie A
Milwaukie, OR
Member: MOA, AMA, IBA, NRA, MERA
GS911 & GS911 Wifi - Diagnostics Tools Available
2012 K16GTL (3/2018 to present) 68k (Totaled! 8/11/19 Deer strike)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2013 R1200GSW
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
> 28k miles!
2002 K12LT Toscana Green - > 241k miles (Sold)
2006 Suzuki DL1000 V Strom Silver/Blk - >21k (Sold)
SS1K (x4),BB,BtoB(<24),BBG, SS3k


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ErnieA is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive Shaft u-joints 2002BMWlt888 K1200LT 4 Aug 8th, 2012 8:45 am
Drive shaft stuck ! itsallpoo K1200LT 5 Oct 28th, 2009 7:01 am
More final drive forensics CharlieVT K1200LT 20 May 26th, 2009 9:30 pm
Need help Drive shaft hd2bmw K1200LT 4 Apr 25th, 2009 9:13 pm
looking for a drive shaft saileyboy K1200LT 4 Sep 24th, 2008 11:53 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome