Radio Problem (Maybe) - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Jan 28th, 2015, 7:32 pm Thread Starter
Member
 
quohog's Avatar
 
Join Date: Jun 2007
Location: Mentor, OH, USA
Posts: 86
Radio Problem (Maybe)

I have posted before on my 04 left speakers not working. I decided to live with it until this winter. suspect the amp and I know what my options are.

Here is the strange part. I was in the garage the other day to get the snowblower out. I could hear a faint static noise coming from under the cover. (bike hooked up to tender). Okay what the hay. It was coming from the left speakers. (radio was off)

So a thought occured to me we obviously have a battery drain. I then decided to pull the radio fuse and stop the circuit and deal with it later.

wait for it!. The damn noise is still coming from the left speakers.
OK NOW WHAT. before i systematically remove and replace each fuse any ideas.
Thanks for help in advance from the great wise ones.

Quohog

Tomorrow is promised to no one!
1993 Honda CBR1000F
2001 K1200LTC (sold)
2004 K1200LT (replaced 01)
2005 Yamaha Road Star (gone)
2009 Harley Road King Classic
2009 Harley Ultra Classic.
quohog is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Jan 28th, 2015, 8:57 pm
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: Radio Problem (Maybe)

Check all the connections on the speakers. The noise may be RF interference coming from the charger into the wiring harness if it's not properly grounded. Unplug the charger and see if it stops.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
post #3 of 3 Old Jan 29th, 2015, 4:39 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,271
Re: Radio Problem (Maybe)

In addition to the fuse in the under seat fuse boxes there is one ON the back side of the radio.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Frustrated with XM Radio Customer Service wcarter Satellite Radio 19 Jan 16th, 2019 10:24 am
Radio Sound Problem Steveford K1200LT 1 Oct 14th, 2013 11:18 am
Another Radio Problem sh059 K1200LT 1 Jan 16th, 2011 6:22 pm
Radio problem erichotdoc Bike Talk 3 Sep 12th, 2009 12:21 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome