EHCS works again! - BMW Luxury Touring Community
 5Likes
  • 1 Post By GJPinAU
  • 1 Post By cws
  • 1 Post By cws
  • 2 Post By jzeiler
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Dec 19th, 2014, 8:37 pm Thread Starter
Senior Member
 
GJPinAU's Avatar
 
Join Date: Mar 2011
Location: Mt Colah, NSW, Australia
Posts: 199
EHCS works again!

Many thanks to Chris (CWS) for his help and guidance yesterday.

We replace the oils seals on the main shaft. It's an easy fix except for the oil filling and bleeding (I got the money shot)

120kms before this needed to be done. I think I'm lucky
bfree likes this.

2005 K1200LT, Light Yellow Metallic
Ulysses member #60049
Fixed the cowbell replaced quick disconnects replaced stereo x 2 installed Trunk
latch kit installed DRLs performed minor service replaced rear shock Z-technic windscreen Wilburs front shock HID upgrade Serviced EHCS
GJPinAU is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Dec 19th, 2014, 8:48 pm
cws
Senior Member
 
cws's Avatar
 
Join Date: Aug 2005
Location: Sydney, NSW, Australia
Posts: 3,183
Garage
Re: EHCS works again!

Quote:
Originally Posted by GJPinAU View Post
120kms before this needed to be done. I think I'm lucky
Think you mean 120,000km
my pleasure mate, but let me know it works when its installed back on the bike... just lucky I ordered 2 x sets of seals from JZ

Edit: just saw you've got it in and functioning.. excellent!

bfree likes this.

Chris
Sydney, NSW
2005 Dark Graphite Metallic K1200LT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Orient Blue Metallic K1200GT SE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(sold 2019)
2000 Red Honda CB250 (the toy)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ulysses #45310
GS911


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Last edited by cws; Dec 19th, 2014 at 8:57 pm.
cws is offline  
post #3 of 7 Old Dec 20th, 2014, 10:07 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,269
Re: EHCS works again!

For the next go around use only the big 19 mm spigot for fill and drain. No more that 140 ml. Much easier to do that way.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
 
post #4 of 7 Old Dec 20th, 2014, 6:49 pm
cws
Senior Member
 
cws's Avatar
 
Join Date: Aug 2005
Location: Sydney, NSW, Australia
Posts: 3,183
Garage
Re: EHCS works again!

Quote:
Originally Posted by jzeiler View Post
For the next go around use only the big 19 mm spigot for fill and drain. No more that 140 ml. Much easier to do that way.
Did that to start John, that's when Greg got his "money shot" when the damn large syringe let go all of a sudden...
I put as much in as I can through the large hole, then close that and finish off using a smaller 100mm syringe through the 2 little screws next to each other on the side.... about 90mm at a time with just a little loss (maybe 10mm or so) when it burps back, until it won't take any more through these holes after a number of pumps on the rod. I've never been able to accurately measure how much goes in due to burp back and loss of fluid during the fill...
Attached Thumbnails
Click image for larger version

Name:	EHCS_fill_hole.jpg
Views:	86
Size:	59.0 KB
ID:	70729  
sailor likes this.

Chris
Sydney, NSW
2005 Dark Graphite Metallic K1200LT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Orient Blue Metallic K1200GT SE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(sold 2019)
2000 Red Honda CB250 (the toy)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ulysses #45310
GS911


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

cws is offline  
post #5 of 7 Old Dec 21st, 2014, 3:55 am Thread Starter
Senior Member
 
GJPinAU's Avatar
 
Join Date: Mar 2011
Location: Mt Colah, NSW, Australia
Posts: 199
Re: EHCS works again!

The 19mm was the one we found that was finger tight on strip down! Gulp

2005 K1200LT, Light Yellow Metallic
Ulysses member #60049
Fixed the cowbell replaced quick disconnects replaced stereo x 2 installed Trunk
latch kit installed DRLs performed minor service replaced rear shock Z-technic windscreen Wilburs front shock HID upgrade Serviced EHCS
GJPinAU is offline  
post #6 of 7 Old Dec 21st, 2014, 12:55 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,269
Re: EHCS works again!

Well since it is the o-rings that seal it finger tight is OK for a while until it falls out.

I use the 19 mm for the entire fill but it helps if you have a fat thumb. I get as much as she will suck in on a rod stroke then cover the hole with my thumb and do two more rod strokes. Then I can get another fill cycle. I just keep covering and stroking (that sounds bad) until I can get it all in. Less spillage and I always get 140 ml in that way.
cws and GJPinAU like this.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #7 of 7 Old Dec 21st, 2014, 6:38 pm
cws
Senior Member
 
cws's Avatar
 
Join Date: Aug 2005
Location: Sydney, NSW, Australia
Posts: 3,183
Garage
Re: EHCS works again!

Quote:
Originally Posted by jzeiler View Post
I just keep covering and stroking (that sounds bad) until I can get it all in.
you're right, it does sound bad... we'd better not ask for a video of that procedure

Chris
Sydney, NSW
2005 Dark Graphite Metallic K1200LT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Orient Blue Metallic K1200GT SE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(sold 2019)
2000 Red Honda CB250 (the toy)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ulysses #45310
GS911


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

cws is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EHCS flushing and elec. motor maintenance TSQUARED North West 1 Mar 26th, 2013 7:34 am
Brake failure and EHCS problem on same day Craigo17 K1200LT 12 Sep 26th, 2012 7:52 am
Speedo Correction - it works! hallzee K1200LT 9 Jul 15th, 2010 8:21 pm
EHCS vs LED brake light ajs K1200LT 5 Apr 25th, 2007 10:04 am
Roady 2 w/ Hoon Hdwe - works great 'cept... Tom_Becker Satellite Radio 5 Nov 13th, 2005 10:01 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome