Reverse BLOCKED - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Jul 19th, 2006, 5:07 am Thread Starter
Senior Member
 
Frenchy's Avatar
 
Join Date: May 2006
Location: Jouy Le Moutier, Val d'Oise, France
Posts: 178
Lightbulb Reverse BLOCKED

Does anyone ever encountered this ?

The reverse was fully fonctionning, then one day, I tried to pull it and the switch don't move. It don't move at all. I dismount the switch itself, no problem but the axle don't move.

I have to do the maintenance next month, anybody have a trail for me ???

Thanks

BMW K1200LT '06 - SUZUKI V-STROM 650 '07
BMW K1200LT '99 (sold) - BMW R1150GS '02 (sold) - YAMAHA Roadliner '06 (sold) - BMW K1200LT '99 (sold) - BMW R1100RT (sold) - HONDA Shadow Aero (sold) - HONDA Shadow 125 (sold)
Frenchy is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Jul 19th, 2006, 8:27 am
 
Join Date: Jul 2004
Posts: 1,316
Mine does that on occasion and usually rocking the bike back and forth fixes it for me
rixchard is offline  
post #3 of 9 Old Jul 19th, 2006, 9:21 am Thread Starter
Senior Member
 
Frenchy's Avatar
 
Join Date: May 2006
Location: Jouy Le Moutier, Val d'Oise, France
Posts: 178
I guess you're talking about the sprockets being correctly in front one to the other. But it's not that. It's not working, even by rocking the whell on the centerstand.
Thanks anyway

BMW K1200LT '06 - SUZUKI V-STROM 650 '07
BMW K1200LT '99 (sold) - BMW R1150GS '02 (sold) - YAMAHA Roadliner '06 (sold) - BMW K1200LT '99 (sold) - BMW R1100RT (sold) - HONDA Shadow Aero (sold) - HONDA Shadow 125 (sold)
Frenchy is offline  
 
post #4 of 9 Old Jul 20th, 2006, 8:42 am
Senior Member
 
Join Date: Apr 2003
Location: denver, CO, USA
Posts: 795
Might

Quote:
Originally Posted by Frenchy
I guess you're talking about the sprockets being correctly in front one to the other. But it's not that. It's not working, even by rocking the whell on the centerstand.
Thanks anyway
sound silly but are you sure its in neutral?
parishollow is offline  
post #5 of 9 Old Jul 20th, 2006, 11:27 am
 
Join Date: Jun 2006
Posts: 208
even sillier

Nm

Last edited by ihbond; Jul 20th, 2006 at 1:11 pm. Reason: Duh I did not get the part of "STUCK" (NT)
ihbond is offline  
post #6 of 9 Old Jul 20th, 2006, 1:52 pm Thread Starter
Senior Member
 
Frenchy's Avatar
 
Join Date: May 2006
Location: Jouy Le Moutier, Val d'Oise, France
Posts: 178
Quote:
Originally Posted by parishollow
sound silly but are you sure its in neutral?
Yes it is

BMW K1200LT '06 - SUZUKI V-STROM 650 '07
BMW K1200LT '99 (sold) - BMW R1150GS '02 (sold) - YAMAHA Roadliner '06 (sold) - BMW K1200LT '99 (sold) - BMW R1100RT (sold) - HONDA Shadow Aero (sold) - HONDA Shadow 125 (sold)
Frenchy is offline  
post #7 of 9 Old Jul 20th, 2006, 1:53 pm Thread Starter
Senior Member
 
Frenchy's Avatar
 
Join Date: May 2006
Location: Jouy Le Moutier, Val d'Oise, France
Posts: 178
Quote:
Originally Posted by ihbond
Nm
I don't understand

BMW K1200LT '06 - SUZUKI V-STROM 650 '07
BMW K1200LT '99 (sold) - BMW R1150GS '02 (sold) - YAMAHA Roadliner '06 (sold) - BMW K1200LT '99 (sold) - BMW R1100RT (sold) - HONDA Shadow Aero (sold) - HONDA Shadow 125 (sold)
Frenchy is offline  
post #8 of 9 Old Jul 20th, 2006, 2:58 pm
 
Join Date: Jun 2006
Posts: 208
nm..Never mind

I answered your question by glancing at it. I missed the part that said "STUCK" so i suggested that it may have been the side stand out. Obviously that would not stop you from turning your reverse..So I edited the message to spare you from my answer. HAHA funny thing is I still had to answer for my answer
ihbond is offline  
post #9 of 9 Old Jul 20th, 2006, 4:16 pm
Senior Member
 
drmajor's Avatar
 
Join Date: Jun 2002
Location: Charleston, SC, USA
Posts: 826
Mine is intermitent....
some times it works fine, then usually, it works for 2 seconds and stops. Release the button, and push again for another 2 seconds.

The white connector is fine under the right side.
Dealer doesn't know what to do>>

David Major
Charleston, SC
-2003 LT
-2007 GS Adventure. White
drmajor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BMW LT reverse BillCav K1200LT 25 Mar 16th, 2007 7:37 pm
Ari’s winter farkle projects, part 1 (reverse radar) pozo_izquierdo K1200LT 17 Apr 9th, 2006 8:44 pm
just a couple of questions; reverse, etc. saileyboy K1200LT 9 Jan 7th, 2006 8:06 pm
LT Reverse distance Hitman_LT K1200LT 10 Dec 30th, 2005 11:39 pm
Where to find hot wire for reverse? pozo_izquierdo K1200LT 10 Nov 25th, 2005 2:48 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome