What is up with the forum site???????????? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Nov 5th, 2014, 2:15 pm Thread Starter
Member
 
HarrisBikeNut1's Avatar
 
Join Date: Sep 2013
Location: Bourne, Lincolnshire, UK
Posts: 91
What is up with the forum site????????????

Can any one explain why every time I change page (forum to classified etc) I have to log on again? It is driving me bonkers!!!! I can't post a reply to classifieds ( I.e. The Russell seat currently listed)

Any one else having the same frustrating problem? Any solution available???

Bob
HarrisBikeNut1 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Nov 5th, 2014, 3:37 pm
Lifetime Supporter
 
johnbaker15's Avatar
 
Join Date: Sep 2010
Location: Chelmsford, Ma, USA
Posts: 1,595
Re: What is up with the forum site????????????

That problem was posted a few weeks ago and was fixed, looks like it might be back.

You are correct the problem is back at least using Opera.

Well now it works for me????

John Baker

2005 BMW K1200LT
1979 Suzuki GS1000E
1978 Honda CB350
1975 Suzuki GT380

Last edited by johnbaker15; Nov 5th, 2014 at 4:21 pm.
johnbaker15 is offline  
post #3 of 6 Old Nov 5th, 2014, 6:18 pm
Senior Member
 
pkpr1998's Avatar
 
Join Date: Feb 2004
Location: Ringgold, GA, USA
Posts: 3,699
Re: What is up with the forum site????????????

I think it is back. When logging on it says "link appears to be broken".

Brett
2003 K1200LTC SOLD
2013 K1600GTL SOLD
2018 K1600GA SOLD
2019 K1600GA Blue

North Georgia

2005 CCR-Tetons
2006 CCR-Braselton
2008 CCR-Midway
2009 CCR-Rapid City
2011 CCR-Boise
2012 CCR-Duluth
2014 CCR-Chattanooga
2015 CCR-Coeur d 'Alene


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pkpr1998 is offline  
 
post #4 of 6 Old Nov 5th, 2014, 7:26 pm
Member
 
TracerBullet's Avatar
 
Join Date: Oct 2014
Posts: 70
Re: What is up with the forum site????????????

Mine keeps popping up 404 not found. I try it again and get the same message. Reload a third time and the page loads. Been going on three days now
TracerBullet is offline  
post #5 of 6 Old Nov 5th, 2014, 8:00 pm
Old Slow Guy in A Fast Car
 
katnapinn's Avatar
 
Join Date: Apr 2006
Location: Kyle, Texas, USA
Posts: 8,597
Re: What is up with the forum site????????????

yep something is wrong,every time I try to get on this site i have to try 4 or 5 times & get an error message. After several attempts I finally get on. On my Surface RT I can never get on. I get this message on both ..


Not Found

The requested URL /profile.php was not found on this server.

Stevie Shreeve
katnapinn is offline  
post #6 of 6 Old Nov 6th, 2014, 6:44 am
Senior Member
 
norton's Avatar
 
Join Date: Apr 2008
Location: Doylestown, Pa, usa
Posts: 787
Re: What is up with the forum site????????????

Weird things are happening because I can't log off. When I come back to site I do not have to log in and I did not ask for "remember log in"
norton is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Google-Analytics.Com Slowing Down Use of Site Lopaca BMWLT Site Support Forum 3 Mar 13th, 2008 12:22 pm
Forum Humor Sunderland Humor 1 Nov 8th, 2007 8:18 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome