Final Drive Seeping Oil - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Jul 13th, 2006, 8:32 pm Thread Starter
 
Join Date: Oct 2005
Posts: 76
Final Drive Seeping Oil

To make this short and sweet, I have read some posts in the archives about the final drive issues.

I have an 05 LT with 10780 miles on it. I noticed a thin film of oil below the "accordian" dust boot on the drive housing down to the suspension link.

I took it to the dealer today, they said not to ride it and it will take approximately 2.5 hours to replace the shaft seal/o-ring etc. I caught this problem early though regularly detailing the LT. This leak started within the past 180 miles.

Should I be concerned about anything else? No noise, no other leaks. I plan to have the big bearing seal replaced as a PM measure on my 24K service.

I was supposed to take it to Deals Gap tomorrow night. They may have it ready to go tomorrow afternoon, but I would like to put some miles on it locally to be sure everything is fine before making an 800 mile trip. I'm considering cancelling this trip for now.

Thanks
Crestwood330 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Jul 13th, 2006, 8:58 pm
 
Join Date: Nov 2002
Posts: 348
Final Drive seeping oil

I think your dealer is correct. If it were the dreaded big bearing going, the leak would be from behind the brake disc.
HarvRead is offline  
post #3 of 6 Old Jul 13th, 2006, 9:11 pm
Senior Member
 
Join Date: Dec 2002
Location: Shelton, CT, USA
Posts: 2,341
Quote:
Originally Posted by Crestwood330
I have an 05 LT with 10780 miles on it. I noticed a thin film of oil below the "accordian" dust boot on the drive housing down to the suspension link.
I have had a oil smear there for about a year. Mine started just before CCR last year and I was concerned and stopped at my local dealer and they told me it was probably a weep from either direction on the shaft and would probably not be an issue for quite a while. I checked the oil in the tranny and rear end and decided to go with a pint of oil in a plastic bottle I bought at Wally World.. After I returned from CCR it was dirty again and I clean it but haven't figured out which side the issue is from... been about 10K since... I changed the oil a few thousand ago and both looked good... It's now one of my things to do.... I'll need to get under the boot clean it all up and see where it's coming from. I was hoping to know by now....

If the seal for the main bearing was the problem it would be slinging oil on the rim not in the place you describe.. If it was me I would not cancel Deal's Gap... JM2CW..

Jack D. (Southern Connecticut)
2001 Black LTC
2015 Blue R1200GSA
jackd is offline  
 
post #4 of 6 Old Jul 13th, 2006, 9:13 pm
Senior Member
 
mneblett's Avatar
 
Join Date: Apr 2002
Location: Fairfax, VA, USA
Posts: 5,406
Quote:
Originally Posted by Crestwood330
I have an 05 LT with 10780 miles on it. I noticed a thin film of oil below the "accordian" dust boot on the drive housing down to the suspension link.
If it's on the front of the drive extension, it's highly likely to *not* be a final drive failure (see this thread: http://www.bmwlt.com/forums/showthre...ghlight=grunge)

Quote:
Originally Posted by Crestwood330
II'm considering cancelling this trip for now.
I wouldn't

Seriously -- Why cancel a great trip just because the bike *might* fail? Wouldn't you always look back and regret missing the experience?

Oh, and FWIW, I can count the number of failed pinion seal replacements I can recall on no fingers

*EDIT* Almost forgot to add: I had the same leak on my 1st LT, and it was there for 14-15K, no problems -- just never got around to bothering to take it in for warranty replacement.

HTH!

Mark Neblett
Fairfax, VA

Last edited by mneblett; Jul 14th, 2006 at 12:02 am.
mneblett is offline  
post #5 of 6 Old Jul 13th, 2006, 10:57 pm
Senior Member
 
Steve_R's Avatar
 
Join Date: Mar 2003
Location: Snellville, GA, USA
Posts: 6,424
Hi Jack, Haven't seen you on Sametime this week, so you must be working for a change. I think you're going to find that the pinion seal at the front of the final drive is leaking. DAMHIK

On His Ride,
Steve
-
KA5MTE
'02 LTE - Red-blooded Dragonfly
'00 Unigo - Dragon's Egg
'01 LTC - Flying Purple People Eater (Ya gotta be old enough to understand)(RIP)
'00 LTC - Canyon Red Rover (RIP)

Have you
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwlt.com lately????



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"To not know me is to lose nothing, to not know Him is to lose everything."
Steve_R is offline  
post #6 of 6 Old Jul 14th, 2006, 12:25 am
Senior Member
 
dougholck's Avatar
 
Join Date: Jun 2003
Location: Lodi, CA, USA
Posts: 2,423
Had same signs of oil leaking at boot on my 02 at 36K and dealer advised the drive seal and the trany seal were leaking so keep an eye on all fluids.

Doug Holck
Lodi
dougholck is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Final Drive murray K1200LT 22 Sep 28th, 2008 10:02 am
Final drive failure. rocmsocm K1200LT 17 Aug 18th, 2008 12:04 pm
So what is a final drive worth ? Patric K1200LT 12 Jun 27th, 2007 4:47 pm
R1100RT Final Drive Oil Leak markbreen Other R-Bike Discussion 3 Jul 12th, 2006 10:11 am
Oil on the final drive boot - Sorry LONG ATLDB K1200LT 10 Mar 14th, 2006 4:14 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome