Changed throttle cables, now no cruise. Help - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Jul 12th, 2006, 11:49 pm Thread Starter
 
Join Date: Jun 2006
Posts: 80
Changed throttle cables, now no cruise. Help

Need some help fellow BMW riders. 1999 K12000LT. Just changed throttle cables to the new and improved cables and now I dont have any cruise. Won't engage and light will not come on. I have zero slack in throttle, not binding very smooth action easly returns to no throttle position. Any advice?
amsoilguy is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Jul 13th, 2006, 6:24 am
Senior Member
 
grifscoots's Avatar
 
Join Date: May 2002
Location: Outside New Braunfels , TX, USA
Posts: 13,451
You need to have some slack. I'm fixing to walk out the puerto and can't look up the tolerance's at the moment. Can you hear the micro switch at the rail clicking?



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

-=grif=-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Grok
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
grifscoots is offline  
post #3 of 9 Old Jul 13th, 2006, 9:29 am
Senior Member
 
dshealey's Avatar
 
Join Date: Apr 2002
Location: Dandridge (Near Knoxville), TN, USA
Posts: 12,165
Quote:
Originally Posted by amsoilguy
Need some help fellow BMW riders. 1999 K12000LT. Just changed throttle cables to the new and improved cables and now I dont have any cruise. Won't engage and light will not come on. I have zero slack in throttle, not binding very smooth action easly returns to no throttle position. Any advice?
You need slack in the opening cable, or the cruise switch will be held in. Loosen the opening cable to allow about 1/16" slack minimum at the throttle grip.

I don't want to achieve immortality through my work...I want to achieve it through not dying.

David Shealey
Dandridge, TN
EX: '01 Black LT, BAT BYKE (Totaled at 110,000 miles)
IBA SS, BB, BBG, 10/10ths.
No bike now, but maybe in the future.
dshealey is offline  
 
post #4 of 9 Old Jul 13th, 2006, 10:02 am
 
Join Date: Feb 2004
Posts: 4,905
I had problems with my cruise control once the cables were replaced. I finally got around to going to the shop and Fred, my tech, readjusted the cables. But more importantly, Fred zip-tied them into place, and I never had a problem again. I could see the zip-tie if I looked through the air vent of the upper left Tupperware (the honeycomb-shaped grill). I wish I took a pic, but I never did...sorry.
messenger13 is offline  
post #5 of 9 Old Jul 13th, 2006, 4:54 pm Thread Starter
 
Join Date: Jun 2006
Posts: 80
Thanks I will check that. I adjusted the contols to the max point but it still feels a little to tight.
amsoilguy is offline  
post #6 of 9 Old Jul 13th, 2006, 8:36 pm
Senior Member
 
Join Date: Jul 2005
Location: near Binghamton, NY, USA
Posts: 434
Make sure that the cables are snapped in the clip around the air duct in the right order. Can't remember, think the opening cable (the one attached to the cruise microswitch) goes on the inside to increase the slack to the microswitch.

Chuck J

02 K1200LT (Black Beauty)

New friends make it all worthwhile!!! Smile, its catching.
ksailor is offline  
post #7 of 9 Old Jul 13th, 2006, 9:00 pm
Senior Member
 
mneblett's Avatar
 
Join Date: Apr 2002
Location: Fairfax, VA, USA
Posts: 5,406
Hi, John -- If you would like, I'd be happy to talk with you about the symptoms, and/or take a look at it this weekend -- I'm over by Fairfax High School

Let me know if you want me to PM my phone #s,

Mark Neblett
Fairfax, VA
mneblett is offline  
post #8 of 9 Old Jul 14th, 2006, 7:59 pm Thread Starter
 
Join Date: Jun 2006
Posts: 80
Thanks Mark. Sent you a PM
amsoilguy is offline  
post #9 of 9 Old Jul 14th, 2006, 8:58 pm Thread Starter
 
Join Date: Jun 2006
Posts: 80
Thanks also Chuck, It was one of those times when you need to slow down a little and put it back together right the first time before you think about the riding the darn thing. This is only the second time I have taken the plastic off since I have owned it, so with the members advise and the book I now know what to look for. Actually the book does not help because this is an up graded part from BMW that you don't know about until you go to get replacement part. Part only, no updated instructions. I also remember that there was and adjustment half way on the cable. This should allow an additional adjustment to free up the micro switch.
amsoilguy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed new shocks and throttle cables today! slmorley K1200LT 16 Jan 29th, 2007 3:47 pm
New Throttle Cables bmwmike52 K1200LT 9 Jun 3rd, 2006 10:37 am
Throttle Cables ... is there an easy fix ? Petre K1200LT 9 May 30th, 2006 5:35 am
New Throttle Cables... I guess I need a mod Kit BamaLT K1200LT 6 Mar 11th, 2006 7:27 pm
NOT so full throttle (new cables) k2steve K1200LT 6 Feb 10th, 2006 6:07 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome