Unsuccessful Low Beam HID Modification - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Jul 26th, 2014, 6:59 pm Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
Unsuccessful Low Beam HID Modification

Finished the DDM low beam HID modification this afternoon and the light is inoperative. No light...nothing. I unplugged the connections and reconnected, still nothing. I switched the polarity, nothing. The high beam is also inoperative. What did I miss?

Thank for the help,

Rob
Navarre, FL
Fun Bobby is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Jul 26th, 2014, 8:17 pm
Senior Member
 
patroa1's Avatar
 
Join Date: Oct 2002
Location: white lake, MI, usa
Posts: 525
Re: Unsuccessful Low Beam HID Modification

Sounds like you lost your ground. Check the brown wires in the headlight.


Sent from Motorcycle.com Free App

Pat Rourke
White Lake,MI.
2002 K1200 LTC, Champange

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
patroa1 is offline  
post #3 of 7 Old Jul 26th, 2014, 9:31 pm
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: Unsuccessful Low Beam HID Modification

If you didn't disconnect the battery you might have blown a fuse.
If you used relays, since neither work also look at how they are grounded.

If you reassembled everything its a real PITA but you should be able to lay on the ground, look up and unplug connects so that you can check for voltage going into the head light assembly, into the jacks that the bulbs are plugged into.

Having a poor ground is the first place to check.

If worse comes to worse, remove the HID system and connect it to a 12V dc power supply.
Bob

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
 
post #4 of 7 Old Jul 27th, 2014, 1:38 am
cwo
Senior Member
 
cwo's Avatar
 
Join Date: Nov 2009
Location: Baldwin City, KS, USA
Posts: 374
Re: Unsuccessful Low Beam HID Modification

fuse or ground would be my guess. If not bench test the HID, or put the old bulb back in to see if it works.

Chris Ogle

Life is ephemeral. Don't waste it lookin up big words.
cwo is offline  
post #5 of 7 Old Jul 27th, 2014, 5:26 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,308
Re: Unsuccessful Low Beam HID Modification

Check the small square connector the separates the light assy from the bike. May have come loose.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #6 of 7 Old Jul 27th, 2014, 11:27 pm Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
Re: Unsuccessful Low Beam HID Modification

John,

This is the second time you have helped me with an issue. The connector was not loose, it was never reattached by the dim witted owner! You saved me hours of frustration with your spot on suggestion. Multiple beverages of your choice are on me if we get the opportunity to meet in the future.

Best,

Rob
Navarre, FL
Fun Bobby is offline  
post #7 of 7 Old Jul 28th, 2014, 8:21 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,308
Re: Unsuccessful Low Beam HID Modification

No problem Bob, but my liver cannot handle the beverages I have been promised to date so I have to be selective in collecting!! Cheers.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hid high beam or Hid driving lights, K1200LT BecketMa Lighting 8 Jan 30th, 2012 9:33 pm
HID Low beam problems ipokebadgers Lighting 7 Apr 27th, 2010 12:26 am
Hid Hi Beam murray Lighting 36 Nov 24th, 2007 11:45 am
HID High Beam on '99 LT dlbushey Lighting 4 Jan 24th, 2007 10:56 pm
HID High Beam on '99 LT dlbushey Lighting 2 Jan 23rd, 2007 2:58 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome