PIAA Installation Location? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Jul 22nd, 2014, 10:37 pm Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
PIAA Installation Location?

The previous owner (PO) had a pair of PIAAs installed, but removed them when he experienced issues with them. I troubleshot the problem to a defective relay, and they are now functional. The PO told me they were mounted under the fairing, but I cannot find a mounting location that fits the bracket. Any ideas from the attached photo?

Thanks,

Rob, 2000LT
Navarre, FL
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	123
Size:	292.6 KB
ID:	61194  
Fun Bobby is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Jul 22nd, 2014, 10:42 pm
Senior Member
 
EzyMount's Avatar
 
Join Date: Apr 2002
Location: Franklin, NC USA
Posts: 1,404
Re: PIAA Installation Location?

pic attached from my old instructions... under cowl, each side
Attached Thumbnails
Click image for larger version

Name:	k12lt.jpg
Views:	146
Size:	15.9 KB
ID:	61202  

Jim Lawson 2016 R1200RT
Retired to NC !


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EzyMount is offline  
post #3 of 9 Old Jul 22nd, 2014, 11:00 pm Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
Re: PIAA Installation Location?

That helps Jim. Do you have a front view photo that has both lights? If you don't mind, I'd like a copy of your installation notes.

Cheers,

Rob
Navarre, FL
Fun Bobby is offline  
 
post #4 of 9 Old Jul 23rd, 2014, 1:11 am
Lifetime Supporter
 
JNW003's Avatar
 
Join Date: Jan 2013
Location: Northridge, California, USA
Posts: 1,392
Re: PIAA Installation Location?

Take a look at the June 2014 thread "Help with PIAA" (I don't know how to provide the link to it like others do on this site, but would if I knew how…). Here's a picture of mine from the front.
Attached Thumbnails
Click image for larger version

Name:	IMG_20140722_202638_919.jpg
Views:	197
Size:	1.24 MB
ID:	61210  

Dave Beck
'16 K1600GTLE
'07 K1200LT (sold 9/24/16)
'74 Suzuki GT750L (long, long gone)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JNW003 is offline  
post #5 of 9 Old Jul 23rd, 2014, 8:27 am Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
Re: PIAA Installation Location?

Top tip Dave with the "Help with PIAA" thread. Found it and downloaded the instructions. The clue light came on with your photo.

Rob
Navarre, FL
Fun Bobby is offline  
post #6 of 9 Old Jul 23rd, 2014, 2:58 pm
Senior Member
 
EzyMount's Avatar
 
Join Date: Apr 2002
Location: Franklin, NC USA
Posts: 1,404
Re: PIAA Installation Location?

first look at thread since yesterday. other member pic was helpful, should have sent you my complete instruction set ?

I am picking up a used 02 LTE on Friday, back in saddle again..!

Going to put some PIAA's on it a little later. It already has lights under tip-over wings, may leave them on, or not ? Will decide after I see how much light they provide..? I would really like to add some J-Pegs, and they will have to come off to install the pegs !

Jim Lawson 2016 R1200RT
Retired to NC !


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EzyMount is offline  
post #7 of 9 Old Aug 3rd, 2014, 7:18 pm Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
Re: PIAA Installation Location?

I'm finishing the PIAA install with the last step being the electrical for power. I'm a electrical Neanderthal. The previous owner had a Centech AP-1 installed for accessories which I intend to wire the PIAA harness into. There is a 20 amp inline fuse with the PIAA harness. What gauge wire is appropriate to run from the on/off rocker switch switch to the Centech?

Rob
Navarre, FL
Fun Bobby is offline  
post #8 of 9 Old Aug 3rd, 2014, 9:19 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,301
Re: PIAA Installation Location?

The switch should be controlling the relay and that can be fairly light wire as the relay switches the high current (20 amp fused harness).

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #9 of 9 Old Aug 3rd, 2014, 11:18 pm Thread Starter
Senior Member
 
Join Date: Dec 2013
Posts: 340
Re: PIAA Installation Location?

Mr. Google recommended 12 gauge wire for a 20 amp fuse. I also bought a 20 amp automotive rocker switch. Sounds like I went a little overboard. Will the wire or switch cause electrical issues with the PIAAs?

Rob
Navarre, FL
Fun Bobby is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
PIAA Light Installation - Where to pick up switched power JNW003 K1200LT 6 Jun 11th, 2013 10:13 pm
The mystery of my PIAA system solved BecketMa Lighting 2 Oct 19th, 2011 10:35 pm
BMW Bulletin on Installation of Steel Brake Lines rdwalker Bike Talk 5 Feb 13th, 2011 12:25 am
PIAA lights vs . . . (product review) Seattle Lighting 7 Jul 11th, 2009 2:13 pm
PIAA 1100 installation on 06 GT YumaLT K1200/1300GT (The Next Generation) 4 Jun 19th, 2006 11:57 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome