Engine mount bolt issue, Help. - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old Jul 19th, 2014, 1:47 am Thread Starter
Junior Member
 
350sierra's Avatar
 
Join Date: Jul 2014
Posts: 26
Engine mount bolt issue, Help.

Hello all, I am taking out the transmission to rebuild it, and I am having an issue removing the rear engine/transmission bolt. I have the nut off the bolt but I'm trying to back the bolt out and the bolt flange seems to be larger than the frame hole (pictured) so I cant seem to get it out. I've seen the videos online, and checked the manual but neither mention this bolt. Any help would be greatly appreciated.Engine mount bolt issue, Help.-trans-bolt.jpg

Edit: The photo is for reference, the bike is in pieces
350sierra is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old Jul 19th, 2014, 6:26 am
Senior Member
 
Axle's Avatar
 
Join Date: Oct 2007
Location: portland, victoria, Australia
Posts: 1,485
Garage
Re: Engine mount bolt issue, Help.

should come out easy, maybe you have to much weight on the bolt try jacking the gearbox up, ( or down) when I did mine I pushed the bolt through with my finger with the allen key inserted in the head just pulled it out.
Linton

Regards Linton
From the land of Kangaroo's and Koalas
and no koalas are not Bears



2002 K1200LT
2010 Suzuki GSX 1250FA (the Wifes)
2004 Cub Kamparoo Sprint
My Toys
1976 Datsun 260Z
1989 Nissan 300zx TT
Axle is offline  
post #3 of 11 Old Jul 19th, 2014, 8:34 am
Senior Member
 
Join Date: Feb 2007
Location: Helsinki, Finland, Europe, Northern hemisphere
Posts: 594
Re: Engine mount bolt issue, Help.

Agree with Linton. Shoudn't be a problem if gearbox isn't twisting the bolt to up-/downwards. Pretty sure they have used the same hole to put the bolt in

Born to be wild so why not

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
C-A-D is offline  
 
post #4 of 11 Old Jul 19th, 2014, 8:36 am
Senior Member
 
deputy5211's Avatar
 
Join Date: Oct 2006
Location: Dallas Area, TX, USA
Posts: 4,877
Re: Engine mount bolt issue, Help.

Quote:
Originally Posted by 350sierra View Post
Hello all, I am taking out the transmission to rebuild it, and I am having an issue removing the rear engine/transmission bolt. I have the nut off the bolt but I'm trying to back the bolt out and the bolt flange seems to be larger than the frame hole (pictured) so I cant seem to get it out. I've seen the videos online, and checked the manual but neither mention this bolt. Any help would be greatly appreciated.Attachment 60850

Edit: The photo is for reference, the bike is in pieces
Welcome to the forum, glad you found us.

Please take a moment to fill out your profile, at least your city/state. You might have a member near you, and you never know when an extra set of experienced eyes or hand can come in handy.

Antony (Tripod)
Dallas' Northern Suburbs
-----------------------------------------------

If you want to be happy for a day, drink.
If you want to be happy for a year, marry.
If you want to be happy for a lifetime, ride a motorcycle.

-----------------------------------------------


'05 K1200LT - Dark Graphite - RIP 04 OCT 2015
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'99 Road King Classic - Custom Blue/Silver & Chrome - "My Baby" Gone but forever in my heart!

and many, many others.
*

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deputy5211 is offline  
post #5 of 11 Old Jul 20th, 2014, 8:10 am
Senior Member
 
gunny's Avatar
 
Join Date: Aug 2003
Location: Kings Mountain, NC, USA
Posts: 3,089
Re: Engine mount bolt issue, Help.

Good advice from all.

Yes, it should come out easily once you get the weight off of it. More of a pain to get the nut off the other side (18 mm).

Yes, fill out your profile, a good chance you have a tech savvy LT owner not far from you who might ride over and help or offer advice for the cost of a cool drink.

B D R
gunny is offline  
post #6 of 11 Old Jul 20th, 2014, 10:19 am Thread Starter
Junior Member
 
350sierra's Avatar
 
Join Date: Jul 2014
Posts: 26
Re: Engine mount bolt issue, Help.

I will try that again, maybe I was just missing something I was getting frustrated after working on the bike all day and decided to call it quits. As far as my profile I show it to have my info, not sure why it's not public, I'm in Fort Worth Texas
350sierra is offline  
post #7 of 11 Old Jul 20th, 2014, 5:23 pm
Senior Member
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,126
Re: Engine mount bolt issue, Help.

Do you have a jack under the transmission to take the weight off and release the pressure?

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is offline  
post #8 of 11 Old Jul 21st, 2014, 11:25 pm Thread Starter
Junior Member
 
350sierra's Avatar
 
Join Date: Jul 2014
Posts: 26
Re: Engine mount bolt issue, Help.

Ok got the bolt out, just an optical illusion I suppose. Transmission is out, next step is replacing the input shaft bearing, the input shaft has about 1/16" of thrust play... Looking forward to getting this thing back together, thanks for your help!
350sierra is offline  
post #9 of 11 Old Jul 22nd, 2014, 2:11 pm
Senior Member
 
Join Date: May 2014
Posts: 230
Re: Engine mount bolt issue, Help.

Quote:
Originally Posted by 350sierra View Post
Ok got the bolt out, just an optical illusion I suppose. Transmission is out, next step is replacing the input shaft bearing, the input shaft has about 1/16" of thrust play... Looking forward to getting this thing back together, thanks for your help!
Is that a lot of play?
What are the factory specs?

Thanks...Randy
2006lt is offline  
post #10 of 11 Old Jul 23rd, 2014, 1:05 am Thread Starter
Junior Member
 
350sierra's Avatar
 
Join Date: Jul 2014
Posts: 26
Re: Engine mount bolt issue, Help.

Got the transmission apart tonight, the input shaft bearing was in pieces, all of the ball bearings fell out and showed a lot of dimpling, the inner and outer races were worn to the point that pieces were starting to chip out, looked very similar to the instructional video on replacing the input shaft bearing. Had to order the new bearings and seals to rebuild the transmission tonight, I'm taking up the whole garage and I'm in my wife's parking spot
350sierra is offline  
post #11 of 11 Old Jul 23rd, 2014, 10:56 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,308
Re: Engine mount bolt issue, Help.

That front bearing seems to be the weak link in an otherwise bullet proof transmission. I have replaced 4 so far (not my bike though).

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Accessory Mount for 2010+ RT's with Dash Bar GPS Mount jsrich69 RT Series 16 Sep 19th, 2013 11:36 am
Octane Booster timgray K1200LT 22 Sep 13th, 2013 7:53 pm
MapSource lnowell GPS 8 Nov 9th, 2005 4:32 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome