Old story...K1200 ABS Failure light... - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old Jul 15th, 2014, 9:13 pm Thread Starter
Junior Member
 
Join Date: Sep 2012
Location: Lancaster, Ohio, USA
Posts: 7
Old story...K1200 ABS Failure light...

I have a 2004 K1200LT I bought used 2.5 years ago and am the third owner and likely the first to take care of it. Upon purchase I (with the help of my bike savvy neighbor and the BMW K1200LT Manual) I spent the winter going thru the bike changing fluids and checking things out. Learned a lot. Took it on a long ride from Ohio to Florida and back that spring. Was two years ago and have been pretty happy with the bike. Spring this year changed oil and fluids as normal and checked it out with no surprises. Not a lot of bike time really but packed it up camping style and took off the 4th of July long weekend to Franklin, NC for a little R/R and some twistys. Again....preflight check passed and headed out. NP till was on my way back....heading up the highway a little over the speed limit but still getting passed....felt the bike get lethargic and recognized the symptoms (second time in my riding life now) as a flat tire coming on! Rear to be exact....carefully make it to the exit and off the highway to a gas station to find (ultimately) a rear valve stem blew out. Luck, still being on my side, called around and found a Harley Davidson Dealership open and willing to come pick me up and help me out! They brought a trailer and got the beast into the back and off we went some 35 miles north to the shop where they showed me the blown valve stem. 1.5 hours later they had it fixed up and ready for me to get back on the road....and at no charge!!!!

I load back up and give a ton of thanks to the Manager and everyone else and head out the door.....when the brake light flashing and then the triangle with the exclamation in it stays lit up well after it should have cleared. I make a huge U turn in the lot and go back in. Have it checked out and we cant find anything. I spend another hour trying this and that and decide to head on up the road.

The bike is now grounded so to speak. I have read the Maintenance manual, read all the forums and internet ideas, watched tons of YouTube videos. I have changed and bled the brake fluid and lines, changed all the pads, and changed all the lights on the rear of the bike. Bought a new battery and installed that. Rear ABS sensor was off a bit and got it within the .018-.022 in spec. I must admit a bit of a loss on the front ABS sensor as it is still well out but not sure how to get it closer to the ring as there are no spacers to remove and the tire is spec tight in the forks. The front ring shows no damage and not at all sure if that's it or how to fix that.

All my brakes work and the Servo sounds normal with all the usual sounds when applying either front or back brakes. I am at a loss here and wanted to put this up and see if there are any other ideas before I take it to a dealer. As someone mentioned better to fix what I am comfortable with and ask questions before letting a dealer hit me with big costs.

I have tried the key on and off a dozen times with no effect. I have not really ridden it in the last 10 days hoping to figure this out. Any ideas would be helpful.

Thanks
Randers is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old Jul 20th, 2014, 12:19 pm Thread Starter
Junior Member
 
Join Date: Sep 2012
Location: Lancaster, Ohio, USA
Posts: 7
Re: Old story...K1200 ABS Failure light...

Hmmm....might not be good then if after a week there are no replies to my post. Still not sure what to look at next.
Randers is offline  
post #3 of 11 Old Jul 20th, 2014, 7:49 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,301
Re: Old story...K1200 ABS Failure light...

Sorry, missed this one. Recommend next time post in the K1200LT area at the top of the site. Steady light on the triangle and the flashing ABS indicates a burned out bulb in the tail light assembly (the center bulb to be exact). usually has no effect on the brake system. Could also be stuck brake light switch but usually it is the bulb.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
 
post #4 of 11 Old Jul 20th, 2014, 8:05 pm Thread Starter
Junior Member
 
Join Date: Sep 2012
Location: Lancaster, Ohio, USA
Posts: 7
Re: Old story...K1200 ABS Failure light...

Thank you for that info, but I had read something like that and I have replaced all the lights in my tail light assembly at this point and to no avail! I was hoping it was that easy but no luck.

The ABS during check flashes fast and then flashes slow but the other triangle never changes state. I took the bike out today and rode it around with no change. I was able to correct the front sensor gap and it is now correct. I checked and the rear sensor is also correct and producing a signal at least to the point it connects inside the bike under the seat (connector near the brake reservoir). I am still at a loss hear and fear I may have to take the bike in to a repair shop....ugh...gonna need a second and third job for this one possibly...lol

I did not replace with BMW bulbs and wonder if that may be something?
Randers is offline  
post #5 of 11 Old Jul 30th, 2014, 7:10 pm
Senior Member
 
Join Date: Dec 2002
Location: Shelton, CT, USA
Posts: 2,341
Re: Old story...K1200 ABS Failure light...

You probably need to move this to the regular LT forum. Sounds like a mechanical or electrical problem. Not Many members read this list regularly. You should get this resolved there.


Sent from Motorcycle.com Free App

Jack D. (Southern Connecticut)
2001 Black LTC
2015 Blue R1200GSA
jackd is offline  
post #6 of 11 Old Jul 30th, 2014, 8:33 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,301
Re: Old story...K1200 ABS Failure light...

As long as you had the single element bulb in the center position you should be OK. The bulbs are slightly different but it should not be enough to trigger the fault. Are you sure the center bulb is illuminated with the key on?

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #7 of 11 Old Jul 30th, 2014, 9:17 pm Thread Starter
Junior Member
 
Join Date: Sep 2012
Location: Lancaster, Ohio, USA
Posts: 7
Re: Old story...K1200 ABS Failure light...

Yes the bulb is lit with just the key on and the brake lights work as usual. The fault was there before I replaced all the bulbs and I did it primarily as a precaution as it was mentioned this was a problem from another post. A relatively cheap attempt and something simple to knock out of the way so to speak....thank you.

I still have the fault going on now. But have little time left to spend on it. Hopefully this weekend I may get some results but so far no new ideas.
Randers is offline  
post #8 of 11 Old Jul 30th, 2014, 9:25 pm Thread Starter
Junior Member
 
Join Date: Sep 2012
Location: Lancaster, Ohio, USA
Posts: 7
Re: Old story...K1200 ABS Failure light...

I also do not know how to move this thread over. I thought by adding the tag it would work but I see that is not the case. I looked at thread tools and its no help.
Randers is offline  
post #9 of 11 Old Jul 31st, 2014, 10:17 am
Lifetime Supporter
 
Join Date: May 2003
Location: Phoenix, AZ, USA
Posts: 1,305
Re: Old story...K1200 ABS Failure light...

My flashing ABS lights were always triggered by a low fluid in the brake reservoir under the seat. Since you bled the brakes, this is probably not your cause, but it might be worth a look. I found that reservoir to be very sensitive to a drop in fluid.

Motor On ,/'


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jkersh1 is offline  
post #10 of 11 Old Jul 31st, 2014, 2:13 pm
Senior Member
 
Join Date: Dec 2002
Location: Shelton, CT, USA
Posts: 2,341
Re: Old story...K1200 ABS Failure light...

Quote:
Originally Posted by Randers View Post
I also do not know how to move this thread over. I thought by adding the tag it would work but I see that is not the case. I looked at thread tools and its no help.
I think only a moderator can move the entire thread.

I would copy original symptom and restate what you have done and note that you had posted in this section and you are looking for a wider audience...

Jack D. (Southern Connecticut)
2001 Black LTC
2015 Blue R1200GSA
jackd is offline  
post #11 of 11 Old Aug 1st, 2014, 8:04 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,301
Re: Old story...K1200 ABS Failure light...

I just re-read this thread and I totally missed the fact that the triangle was on AND you had a flashing brake fail light. That changes everything. Is it a fast flash like the start up or a slow one? Either way it means one of the brake circuits is failing. Not good news.

And yes an moderator needs to move this, I'll ask one to do so.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Tags
2004 lt, abs, brake failure, k1200lt

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake Failure Light Flashing even thought reservior is full whejdak K1200LT 107 May 4th, 2018 6:13 am
Poll...How many folks have had final drive problems missusfinz RT Series 126 Aug 16th, 2015 8:59 pm
What are the suspected reasons for final drive failures av8trto K1200LT 49 May 31st, 2012 8:02 pm
Turning off the ABS Flashing light tpfeffer RT Series 4 Jul 7th, 2011 12:18 pm
BMW to introduce a "G" series motorcycle? eljeffe Bike Talk 24 Oct 10th, 2006 5:56 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome