Starter button not working all the time - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old Jul 5th, 2014, 5:50 am Thread Starter
Senior Member
 
Join Date: Apr 2012
Location: Sydney, NSW, Australia
Posts: 158
Starter button not working all the time

Hi,
I have noticed lately that the starter button does not work first time everytime. I need to push it 2, 3, 4 times before it works. Is this a known issue that I can perform pre-emptive maintenance on?

Thanks in advance.

Brian

2005 dark Blue with chrome option
bfree is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old Jul 5th, 2014, 11:28 am
Senior Member
 
bobst2's Avatar
 
Join Date: Aug 2010
Location: surrey, british columbia, canada
Posts: 473
Re: Starter button not working all the time

dont forget to double check battery connections and grounds(don't ask why i am just saying lol)
bobst2 is offline  
post #3 of 13 Old Jul 5th, 2014, 12:17 pm
Enjoy The Ride
 
saddleman's Avatar
 
Join Date: Sep 2008
Location: Huntersville, NC, USA
Posts: 3,893
Re: Starter button not working all the time

The starter button doesn't work on my 2004 the first try sometimes. It's been like that for years.

Dave Selvig
2004 Black LT
2000 Canon Red LT



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
saddleman is offline  
 
post #4 of 13 Old Jul 5th, 2014, 2:37 pm
Senior Member
 
fpmlt's Avatar
 
Join Date: Jan 2008
Posts: 2,175
Re: Starter button not working all the time

I've also noticed that no matter how many times you push the right turn signal button, the starter will not engage.
fpmlt is offline  
post #5 of 13 Old Jul 5th, 2014, 8:00 pm
Senior Member
 
GaryEm's Avatar
 
Join Date: Aug 2012
Location: Hudsonville, Mi., USA
Posts: 844
Re: Starter button not working all the time

I will have that also where I will push the button the first time it will not work

Gary
2003 K1200LT
GaryEm is offline  
post #6 of 13 Old Jul 6th, 2014, 2:25 pm
Senior Member
 
gunny's Avatar
 
Join Date: Aug 2003
Location: Kings Mountain, NC, USA
Posts: 3,089
Re: Starter button not working all the time

After turning on the key, need to give it a few seconds for the brain to do a sanity check before it will start. I wait till the Valentine also does its self check and chirps, then it always starts first push of the start button.

B D R
gunny is offline  
post #7 of 13 Old Jul 7th, 2014, 7:10 am
Senior Member
 
rattler50's Avatar
 
Join Date: Nov 2006
Location: Wichita Falls, Tx, USA
Posts: 1,337
Re: Starter button not working all the time

I also noticed on my bike that the horn will not honk when I hit the left turn signal..............

2006 R1200RT
2005 K1200LT Ocean Blue
2003 K1200LTE Black
Totaled Oct 2, 2010
2006 Kawasaki Vulcan 2000
Most of us would rather be ruined by praise than saved by criticism.
rattler50 is offline  
post #8 of 13 Old Jul 7th, 2014, 7:39 am Thread Starter
Senior Member
 
Join Date: Apr 2012
Location: Sydney, NSW, Australia
Posts: 158
Re: Starter button not working all the time

Seems my post as brought out the sarcasm in the American humor. Something I think the rest of the world thought it was devoid of.

I know we Aussies are upside down, drive on the wrong side of the road, eat out coat of arms, swim with man eating sharks, have drop bears in the aussie bush and even had a female as our Prime Minister.

I can however make the distinction between a blinker switch and a starter button. This is acheivable through my Coca Cola bottom glasses. Yes we do have access to medical services in our remote part of the world.

I could go on, but need to get back to chasing the kangaroo's out of the back yard, stopping the dingo's from eating our newborn, checking the toilet seat for any redbacks, (that is a spider) and other matters that would not interest you.

Oh, by the way, we are in the mid of winter and had to endure a day of sunshine and 20 degress celsius. Enjoy riding most days of the year. Last Saturday was great.

Brian

2005 dark Blue with chrome option
bfree is offline  
post #9 of 13 Old Jul 7th, 2014, 12:51 pm
Senior Member
 
fpmlt's Avatar
 
Join Date: Jan 2008
Posts: 2,175
Re: Starter button not working all the time

Brian, wasn't sarcasm on my part. Can't tell you how many times I've suffered a moment of panic when my bike wouldn't start. Then noticed the blinker flashing.
So, what's your pet wallaby's name?
fpmlt is offline  
post #10 of 13 Old Jul 7th, 2014, 1:58 pm
Senior Member
 
Join Date: Jun 2009
Location: ,, ID, usa
Posts: 108
Re: Starter button not working all the time

Quote:
Originally Posted by rattler50 View Post
I also noticed on my bike that the horn will not honk when I hit the left turn signal..............
That's better than thinking you're canceling a turn signal when... HORN BLAST


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jorgensen is offline  
post #11 of 13 Old Jul 7th, 2014, 7:54 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,172
Re: Starter button not working all the time

Quote:
Originally Posted by jorgensen View Post
That's better than thinking you're canceling a turn signal when... HORN BLAST
Yep, done that a time or two.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is online now  
post #12 of 13 Old Jul 7th, 2014, 9:23 pm
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: Starter button not working all the time

It is true though that waiting until the fuel light goes out is a good thing. Gives the fuel rail time to pre-charge. Same way on most fuel injected vehicles. Well.......... that and don't use the turn signal button for your starter. Personally, I like turning on the left turn signal with my push-to-talk button. One of my favorite activities.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
post #13 of 13 Old Jul 7th, 2014, 9:33 pm
Senior Member
 
jenkinskg's Avatar
 
Join Date: May 2014
Posts: 215
Garage
Re: Starter button not working all the time

There are issues on some years with the starter relay.
Mine has stuck on a few times.
The indication I am going to have a problem is headlight and other electrics not working, then I turn off engine and starter spins.
Hitting button 2 or 3 times gets it unstuck.
Mine seems 180 deg diff than yours but similar.
You guys could also have a button going bad or water and corrosion getting in.
jenkinskg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New England Ride - 7 Days with Pics Tracus Ride Tales 29 Sep 5th, 2009 9:29 pm
Ain't Going on No Stinkin' Boat! jhowdy Ride Tales 5 Dec 31st, 2005 9:17 am
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 7:34 pm
Starter Sprag Clutch TimVipond K1200LT 3 Nov 17th, 2005 3:33 pm
Bun Burner Gold Attempt ? October 18, 2005 danbrew Ride Tales 6 Nov 1st, 2005 2:47 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome