02 not starting - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jul 4th, 2014, 12:53 am Thread Starter
Junior Member
 
Join Date: Aug 2004
Location: , ,
Posts: 6
Unhappy 02 not starting

This happened the same time left turn and left 4 way not working and engine will not turn over where should i start have it stripped to the starter relay power to the red wire and green but nothing changes when start button is pressed
Ron41 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jul 4th, 2014, 8:56 am
Senior Member
 
johnT's Avatar
 
Join Date: Oct 2004
Location: Under a Rock, , USA
Posts: 633
Re: 02 not starting

have you checked all the fuses?

Perhaps the engine disable/alarm ?

check the kickstand switch....

just thinkin out loud...

what is the Voltage on the battery?

True Wisdom Only Comes From Pain.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
johnT is offline  
post #3 of 4 Old Jul 4th, 2014, 7:57 pm Thread Starter
Junior Member
 
Join Date: Aug 2004
Location: , ,
Posts: 6
Re: 02 not starting

i found the problem pulled the trunk off panel under had a mouse nest and chewed some of the wires into soldered the wires back together heat shrank everything works.
Ron41 is offline  
 
post #4 of 4 Old Jul 4th, 2014, 8:02 pm
Senior Member
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,125
Re: 02 not starting

I am so happy we have lots of street cats in my neighborhood.
My bikes and the old Carrera in the garage never had a rodent problem.

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard starting after being parked a while? Deek RT Series 31 Aug 22nd, 2014 7:16 pm
1999 LT starting issues 14wntr K1200LT 16 Apr 23rd, 2013 5:46 pm
Cold weather starting AngryFlagman RT Series 16 Jan 31st, 2012 9:19 am
Another 2005 LT starting problem gremlin Redleg_Rider K1200LT 8 Apr 28th, 2010 10:27 am
Another Trouble Starting Thread Ranger K1200LT 4 Apr 26th, 2009 1:32 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome