New alarm fob will not enter program mode - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jun 8th, 2014, 11:11 pm Thread Starter
Senior Member
 
smahon's Avatar
 
Join Date: Jun 2008
Posts: 410
New alarm fob will not enter program mode

Help needed. I purchased a new alarm fob for my '05 from BMW (part #65752337407). I currently have one that I purchased used from Beemerboneyard and it works fine. I have the alarm PIN and I am able to get the bike into program mode no problem. I am able to "reregister" the working fob without issue, but the new fob will not go into programming mode. Once the bike is "readied" the next step to register a fob is to press both buttons for 10 seconds until the LED on the FOB stops blinking. My working fob does this part fine, the new one does not, the LED on the fob just blinks forever, no matter how long I press the buttons. I am at a loss on what to do next.

'15 GTLE


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smahon is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jun 9th, 2014, 8:38 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,307
Re: New alarm fob will not enter program mode

I suppose you tried registering the second FOB first. May just have a defective one.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #3 of 4 Old Jun 9th, 2014, 9:09 pm
Lifetime Supporter
 
deanwoolsey's Avatar
 
Join Date: Aug 2008
Location: Topeka, KS, USA
Posts: 3,105
Re: New alarm fob will not enter program mode

Perhaps you can only do one FOB per session and then the info is retained. I would try doing just the new one if you have been trying to do both in the same session. I seem to recall that's the way some Ford vehicles work, maybe BMW as well.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
deanwoolsey is offline  
 
post #4 of 4 Old Jun 10th, 2014, 2:16 pm
Member
 
Join Date: Jan 2014
Posts: 71
Re: New alarm fob will not enter program mode

I have a 2002 LT.
My old fob has been misbehaving so I bought a new one.
The dealer (the best BMW dealer in the UK) were defeated by trying to get the new fob programmed/registered. I told them I would take it away and try.

So far it is defeating me.
I cannot into the key operated mode using the 5 digit PIN mode.

Anyone know any likely sources of info ?
(I have the original user manuals and what they say is not working).
Bimbler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
CIP 11.0 Is Out eljeffe Bike Talk 1 Mar 4th, 2008 7:42 pm
If anyone cares, CIP 10.0 is out eljeffe K1200/1300GT (The Next Generation) 13 Oct 30th, 2007 9:42 am
Alarm Programming Mode Hilton K1200LT 0 Nov 19th, 2006 4:24 pm
New Alarm Fob for 2003 Dean_BMW K1200LT 0 Nov 23rd, 2005 9:11 pm
’05 Alarm Program ELKHNTR K1200LT 9 Oct 13th, 2005 6:15 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome