Broken ESA wire - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Feb 26th, 2012, 3:41 pm Thread Starter
Member
 
wrpspd's Avatar
 
Join Date: Sep 2007
Location: Yorktown, IN, USA
Posts: 43
Broken ESA wire

Looking over the front end and found a broken wire leading to the front shock.

I was able to remove the rubber boot but I can not see a connector.

Question: Is there a connector to the front shock or is it hardwired?

Not sure what to do!

Thanks,

Willow

willow

09 K1200LT
04 R1150R
07 K1200GT
wrpspd is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Feb 27th, 2012, 12:50 pm Thread Starter
Member
 
wrpspd's Avatar
 
Join Date: Sep 2007
Location: Yorktown, IN, USA
Posts: 43
Re: Broken ESA wire

Spoke with a fellow BMW Rider, he said the wires are directly wired into the shock. Looks like I am going to spend a little time with the solder iron.

willow

09 K1200LT
04 R1150R
07 K1200GT
wrpspd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ESA BROKEN - Shock being replaced.... cccpastorjack K1200/1300GT (The Next Generation) 32 Jun 24th, 2014 3:38 am
New drivability problem, the BROKEN WIRE SYDROME norriscooper K1200/1300GT (The Next Generation) 13 Jul 27th, 2008 4:07 am
Broken Wire Syndrome, the Conclusion, I hope! norriscooper K1200/1300GT (The Next Generation) 0 Jul 9th, 2008 8:06 pm
BLUE wire kip K1200LT 6 Nov 7th, 2006 10:05 am
It ain't a broken wire in the cable kmurphy165 K1200LT 22 Sep 15th, 2006 8:12 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome