1300 GT EFI Question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old Jan 10th, 2011, 11:32 am Thread Starter
Junior Member
 
Randog's Avatar
 
Join Date: Oct 2010
Location: Ventura, California, USA
Posts: 12
1300 GT EFI Question

Sunday we were up Foxen Canyon in Santa Barbara County. My 1300 GT didnít want to start on an idle after it was warmed up and I had been riding it a while. I had to start it with the throttle open and take off at higher than 2000rpms. After going thru the gears at higher rpms it was fine and would idle normally. Also after sitting a while, maybe 30 min it would start up normal. The elevation was about 1200ft, the temperature was in the low 40s and my GT has about 1800 miles on it.

Anybody know of issues with the fuel injection on this model that I should discuss with my service guy tomorrow? My dumb dealer isnít open on Mondays.
Randog is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old Jan 10th, 2011, 12:58 pm
Senior Member
 
messenger13_ver2's Avatar
 
Join Date: Mar 2009
Location: Cleveland, OH, USA
Posts: 1,566
Re: 1300 GT EFI Question

Quote:
Originally Posted by Randog
My dumb dealer isnít open on Mondays.
Almost every Beemer dealer is closed on Mondays.

My '06 GT ran well at all altitudes ... but there were some that had issues. Talk to your dealer tomorrow and ask him if your GT has the latest fuel maps available for it. Obviously, based on your story, something isn't right.

- Joe
messenger13_ver2 is offline  
post #3 of 13 Old Jan 13th, 2011, 3:42 am
Senior Member
 
Join Date: Sep 2007
Location: Anaheim, CA, USA
Posts: 684
Re: 1300 GT EFI Question

Quote:
Originally Posted by Randog
Sunday we were up Foxen Canyon in Santa Barbara County. My 1300 GT didnít want to start on an idle after it was warmed up and I had been riding it a while. I had to start it with the throttle open and take off at higher than 2000rpms. After going thru the gears at higher rpms it was fine and would idle normally. Also after sitting a while, maybe 30 min it would start up normal. The elevation was about 1200ft, the temperature was in the low 40s and my GT has about 1800 miles on it.

Anybody know of issues with the fuel injection on this model that I should discuss with my service guy tomorrow? My dumb dealer isnít open on Mondays.
I have seen several posts from people with K1300GTs that have similar problems. Go to k-bikes.com and search the K1200/K1300 forum for "idle" or "stalling".
XMagnaRider is offline  
 
post #4 of 13 Old Jan 13th, 2011, 8:20 am
THE Democracy Doctor
 
jayjacobson's Avatar
 
Join Date: Feb 2006
Location: We LOVE illegals and Socialists, Sunny, Southern Kommyfornia,
Posts: 5,694
Re: 1300 GT EFI Question

Same problems as on the 1200!

"Those who would give up essential liberty to purchase a little temporary safety, deserve neither liberty nor safety." (Some really OLD friggin' White dude who couldn't have possibly known what he was talking about!) WARNING: Official HATE speech!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jayjacobson is offline  
post #5 of 13 Old Jan 13th, 2011, 11:10 am
fas
Senior Member
 
fas's Avatar
 
Join Date: Jul 2002
Location: Bay Village, OH, USA
Posts: 807
Cool Re: 1300 GT EFI Question

Randog,

HD dealerships are closed and most other brands are closed Monday because their folks work 6 days a week.

My GT never had this issue.

Good luck with it.

Rob Nelson

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



2006 K1200GT [now lives in Wisconsin]
Grey Goose
2002 K1200LTC [now lives in Georgia]
Toscana Temptress

More than 132,000 (recently corrected higher) motorcycle riders have died in traffic crashes since the enactment of the Highway Safety Act of 1966 and The National Traffic and Motor Vehicle Safety Act of 1966. Be careful out there.
fas is offline  
post #6 of 13 Old Jan 13th, 2011, 10:09 pm
IBR# 366
 
meese's Avatar
 
Join Date: Apr 2002
Location: West Linn, OR
Posts: 16,421
Garage
Re: 1300 GT EFI Question

Quote:
Originally Posted by jayjacobson
Same problems as on the 1200!
No, it's an entirely different EFI problem, honest. It just feels the same when you're cursing at the bike, again . . .

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles
'09 Magnesium Beige Metallic K13GT, 63K miles
'03 Anthracite Metallic K12LTC, 66K miles
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#143, IBA# 366, MOA# 111996, SCMA# 24032


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
meese is offline  
post #7 of 13 Old Jan 14th, 2011, 12:18 am
THE Democracy Doctor
 
jayjacobson's Avatar
 
Join Date: Feb 2006
Location: We LOVE illegals and Socialists, Sunny, Southern Kommyfornia,
Posts: 5,694
Re: 1300 GT EFI Question

Quote:
Originally Posted by meese
No, it's an entirely different EFI problem, honest. It just feels the same when you're cursing at the bike, again . . .
Let that be a lesson to me!

Well I'm sure the "new" GT will FINALLY have all the bugs worked out and do better than a 2-3 year run.

"Those who would give up essential liberty to purchase a little temporary safety, deserve neither liberty nor safety." (Some really OLD friggin' White dude who couldn't have possibly known what he was talking about!) WARNING: Official HATE speech!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jayjacobson is offline  
post #8 of 13 Old Jan 14th, 2011, 6:19 pm
Junior Member
 
Join Date: Aug 2010
Location: Santa Barbara, CA, USA
Posts: 11
Re: 1300 GT EFI Question

Love Foxen Canyon Road...havn't been on it in oh about 3 days

Has your GT had the stalling software update yet ? my GT has a little over 6,000 miles on it and I have not had this issue at all, even on Foxen Cyn which I travel frequently.
mikeyr is offline  
post #9 of 13 Old Feb 14th, 2011, 6:20 pm Thread Starter
Junior Member
 
Randog's Avatar
 
Join Date: Oct 2010
Location: Ventura, California, USA
Posts: 12
Re: 1300 GT EFI Question

Quote:
Originally Posted by mikeyr
Love Foxen Canyon Road...havn't been on it in oh about 3 days

Has your GT had the stalling software update yet ? my GT has a little over 6,000 miles on it and I have not had this issue at all, even on Foxen Cyn which I travel frequently.
Don't know; itís a 2010 so I assume its current in some universe or another.

I realize most dealerships are only open from Tuesday to Saturday because Sunday is race day. This is not my first BBQ or bike. I made that comment because these dam things cost as much new and to repair as a Harley so I would assume with that kind of money on the table they might be open just like Harley is on Sunday because Harley is kind of a whore that way. At least itís that way in the big city anyway.

I made an appointment with the closest BMW dealer to me some 45 miles. He wanted the bike for 3 days to a week to trouble shoot it. They couldnít give me a ride home cause I live too far from them and they donít open until 9am. I would have to take a cab or prostitute my self for a ride from one of my buddies just to drop it off and then reverse it to pick it up. They do however have a pick up service which is about $50 bucks one way and you would have to be home to receive it. I figured that this is their SOP so I couldnít see taking it in since I could not duplicate the trouble in a subsequent ride. I think it had something to do with the cold weather or it could possibly be operator error.
Randog is offline  
post #10 of 13 Old Feb 14th, 2011, 7:17 pm
THE Democracy Doctor
 
jayjacobson's Avatar
 
Join Date: Feb 2006
Location: We LOVE illegals and Socialists, Sunny, Southern Kommyfornia,
Posts: 5,694
Re: 1300 GT EFI Question

Quote:
Originally Posted by Randog
....I would have to take a cab or prostitute my self for a ride from one of my buddies just to drop it off and then reverse it to pick it up....
LOL! I am centrally located in Van Nuys, Rand. I would be more than happy to meet you at your dealer and give you a ride home. Then reverse it when your bike is ready. No "prostituting" necessary! Just PM me when you're ready.

"Those who would give up essential liberty to purchase a little temporary safety, deserve neither liberty nor safety." (Some really OLD friggin' White dude who couldn't have possibly known what he was talking about!) WARNING: Official HATE speech!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jayjacobson is offline  
post #11 of 13 Old Feb 14th, 2011, 10:07 pm
IBR# 366
 
meese's Avatar
 
Join Date: Apr 2002
Location: West Linn, OR
Posts: 16,421
Garage
Re: 1300 GT EFI Question

Nice offer, Jay, except it's actually farther from Van Nuys to the local dealer than it is from Ventura to there.

The only way it's 45 miles from Ventura to the dealer is if you get lost and head up through Fillmore first, although it is a nice ride up the twisty bit of Hwy 23.

And here I thought we were gonna go a whole month with no posts in this sub-forum. Guess the new K16's really are where it's at these days.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles
'09 Magnesium Beige Metallic K13GT, 63K miles
'03 Anthracite Metallic K12LTC, 66K miles
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#143, IBA# 366, MOA# 111996, SCMA# 24032


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
meese is offline  
post #12 of 13 Old Feb 15th, 2011, 1:34 pm
THE Democracy Doctor
 
jayjacobson's Avatar
 
Join Date: Feb 2006
Location: We LOVE illegals and Socialists, Sunny, Southern Kommyfornia,
Posts: 5,694
Re: 1300 GT EFI Question

Quote:
Originally Posted by meese
Nice offer, Jay, except it's actually farther from Van Nuys to the local dealer than it is from Ventura to there.

The only way it's 45 miles from Ventura to the dealer is if you get lost and head up through Fillmore first, although it is a nice ride up the twisty bit of Hwy 23.

And here I thought we were gonna go a whole month with no posts in this sub-forum. Guess the new K16's really are where it's at these days.
No problem, Ken. I did not map the exact miles, but the offer still stands. I love Ventura. Used to live within city limits back in 1997-99. Have not been there in years. So both the long and short way is cool.

"Those who would give up essential liberty to purchase a little temporary safety, deserve neither liberty nor safety." (Some really OLD friggin' White dude who couldn't have possibly known what he was talking about!) WARNING: Official HATE speech!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jayjacobson is offline  
post #13 of 13 Old Feb 23rd, 2011, 6:15 pm Thread Starter
Junior Member
 
Randog's Avatar
 
Join Date: Oct 2010
Location: Ventura, California, USA
Posts: 12
Re: 1300 GT EFI Question

Ken is right itís more like 32.06 miles from my house by Casitas Lake. I have a tendency to exaggerate to make a story more interesting or funny.

But thanks Jay for the offer; I wouldnít want to put you out. Besides my friends do owe me a bunch, all I have to do is threaten them and I can get a ride.
Randog is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
RT-P Strobe / Lights Question - ( probably millionth time ) CaptJDavis RT Series 4 Sep 23rd, 2009 2:40 am
Easy question Ised8m Intercom, CB, & 2-Way Radios 9 Jul 3rd, 2009 8:33 am
Suspension adjustment assembly question davek1 K1200LT 2 May 8th, 2007 9:24 am
Dauntless Wiring Question pieceofficer K1200LT 12 Apr 16th, 2007 10:35 pm
The LT for a RT or 1300 ST. What was I thinking? graydude K1200LT 19 Feb 12th, 2006 9:08 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome