K1200GT issue - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old Sep 10th, 2010, 3:26 pm Thread Starter
Junior Member
 
Join Date: Sep 2010
Location: Seattle, wa, US
Posts: 1
K1200GT issue

I have a 2006 K1200GT. I have had a strange issue latley. When I accelerate or even at cruising speed the bike will have a sudden loss of power. It acts like it is going to stall then all of the sudden it gets the power back and goes. I usually have to throttle up to get it back. The first time it happened I was going about 65 mph and in cruise control. It lost power and i thought it was stalling. When it got power back it almost threw me off the bike. A bit scarey. I took it to my local BMW mechanic and he says he can't find anything. Has anyone else had this problem? What is it?
buchanan25 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old Sep 10th, 2010, 7:21 pm
Senior Member
 
avonfloater's Avatar
 
Join Date: Jul 2003
Location: Ridgefield, WA, USA
Posts: 925
Smile Re: K1200GT issue

Others have had a similar issue and they will chime in. Some had new software installed that seemed to cure the problem. Scary for sure when the surge comes.

Denny
avonfloater is offline  
post #3 of 8 Old Sep 11th, 2010, 11:33 am
Senior Member
 
Join Date: Sep 2007
Location: Anaheim, CA, USA
Posts: 684
Re: K1200GT issue

Quote:
Originally Posted by buchanan25
I have a 2006 K1200GT. I have had a strange issue latley. When I accelerate or even at cruising speed the bike will have a sudden loss of power. It acts like it is going to stall then all of the sudden it gets the power back and goes. I usually have to throttle up to get it back. The first time it happened I was going about 65 mph and in cruise control. It lost power and i thought it was stalling. When it got power back it almost threw me off the bike. A bit scarey. I took it to my local BMW mechanic and he says he can't find anything. Has anyone else had this problem? What is it?
Search for "BBS" on this site, and also over at k-bikes.com and i-bmw.com (especially k-bikes.com). BBS stands for "Bucking Bronco Syndrome". Also search for "high idle".

Many 2006/2007 K1200GTs had various throttle and fueling problems similar to what you describe. The fix was to replace the airbox and upgrade the software. You may want to check to see if the airbox has been replaced on your 2006 K1200GT.
XMagnaRider is offline  
 
post #4 of 8 Old Sep 13th, 2010, 2:39 pm
Junior Member
 
Join Date: Jul 2010
Location: Burton upon Trent, , UK
Posts: 2
Re: K1200GT issue

I've had similar a couple of times. Looking back I'm pretty sure it was water in the fuel. Both times it had been after extended riding in very heavy rain. It took a few days riding to clear on both occasions.
Paul_C is offline  
post #5 of 8 Old Sep 15th, 2010, 10:58 pm
Junior Member
 
halrkent's Avatar
 
Join Date: Apr 2008
Location: Milledgeville, GA, USA
Posts: 5
Re: K1200GT issue stalling

I have K2006GT that stalled when decelerating. I have the latest software update and the new air box. It occurred often enough to be a safety issue. I installed a product called BoosterPlug that enriches the fuel mixture 6%. The BoosterPlug made a big difference in throttle response smoothness and stopped the stalling. Check it out at http://www.boosterplug.com.
Hal
halrkent is offline  
post #6 of 8 Old Sep 17th, 2010, 3:29 pm
SRM
Member
 
SRM's Avatar
 
Join Date: Jun 2010
Location: San Jose, CA, United States
Posts: 43
Re: K1200GT issue

WOW! That's excellent Hal - have you noticed any change in your gas mileage?

I experienced the BBS aud nauseum on my old LT and the solution I could find was to dump in a half-bottle of Chevron's 'Techron fuel additive - only to have concerns later about the impact of those solvents on the internal fuel pump...

The enrichment device you mention MAY just be the ticket!

Stephen Malm
'07 GT - Blue Tooth
'03 LT - Silver Bullet
'85 HD Sportster - junk
'84 Suzook GSX 1100 EF
2 many dirt bikes to mention
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Prisoner of the white lines on the freeway.....
SRM is offline  
post #7 of 8 Old Sep 19th, 2010, 6:53 pm
Junior Member
 
halrkent's Avatar
 
Join Date: Apr 2008
Location: Milledgeville, GA, USA
Posts: 5
Re: K1200GT issue

There doesn’t seem to be any change in my gas mileage, the idle did go up from 900 to 1100 RPM’s. I recently volunteer to be a motorcycle marshal at a bicycle rally. This necessitated riding slow over two days in 90+ degree heat. This is the conditions that use to cause the motor to stall but not anymore.
Hal
halrkent is offline  
post #8 of 8 Old Sep 20th, 2010, 8:49 pm
Senior Member
 
noRThwind's Avatar
 
Join Date: Mar 2010
Location: Calgary, AB, Canada
Posts: 197
Re: K1200GT issue

Any chance that you have been riding in wet weather (rain) lately, if so and if you have not already done so, check your air filter, it might be wet.
noRThwind is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
My new K1200GT . . . Day ONE! messenger13 K1200/1300GT (The Next Generation) 49 Jun 27th, 2006 10:12 am
French Test of K1200GT eljeffe K1200/1300GT (The Next Generation) 2 Apr 8th, 2006 5:29 pm
New K1200GT to debut in US at Long Beach IMS eljeffe K1200/1300GT (The Next Generation) 1 Nov 17th, 2005 7:11 pm
MapSource lnowell GPS 8 Nov 9th, 2005 3:32 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome