Battery or Alternator Issue? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Dec 23rd, 2008, 12:29 pm Thread Starter
Junior Member
 
Join Date: Jan 2007
Location: Boerne, TX, USA
Posts: 7
Battery or Alternator Issue?

Have had a 2006 K1200GT mostly stored for the past two yrs pending retirement and it has been on a BMW charger most of that time. 1300 miles on it total. Took in for annual inspection and during the software check, the tech noted the battery was a bit down and put a charger on it. Afterwards I rode it for about an hour. When I put it up and placed the charger on it, the light was red. Overnight it changed to green. Not sure if this is just a worn out battery or how to check. Any suggestions? Thanks
Docsigmund is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Dec 23rd, 2008, 12:46 pm
Senior Member
 
Join Date: May 2006
Location: Lehigh Acres (Ft Myers), FL, USA
Posts: 208
Re: Battery or Alternator Issue?

You "may" not have a problem at all. My (non-BMW) trickle charger(s) always charge for a bit when first connected, then after a while sense that the battery is "charged" and fall back to trickle, turning the indicator to green.

I think there is a "solid state" checker available now, but not cheap, that can check the status of a battery in seconds. Or, you could use the old standby of putting a somewhat heavy load on the battery for a bit, and see if the battery voltage stays up. Your local BMW dealer likely has one or the other ways of checking it.

If the battery can reliably start the engine after sitting unused and off the charger for a couple of weeks, its likely the battery is fine.

Its very unlikely that you have any alternator issues with such low miles.

Ruben

2012 K1600 GTL
2007 R1200GS Adventure
Ruben is offline  
post #3 of 6 Old Dec 26th, 2008, 4:30 pm
Senior Member
 
larrykay's Avatar
 
Join Date: Jun 2006
Location: scarsdale, ny, usa
Posts: 164
Re: Battery or Alternator Issue?

Sounds normal to me...Even after a long ride,, when I put the charge on, it starts off in the red position, then turns to green a short time later.

Larry
2009 Deep Blue K1300GT
larrykay is offline  
 
post #4 of 6 Old Jan 26th, 2009, 9:17 pm
 
Join Date: Jan 2009
Posts: 3
Re: Battery or Alternator Issue?

It is normal. Don't take tension.
kumarbike is offline  
post #5 of 6 Old Jan 27th, 2009, 9:50 pm
Senior Member
 
cccpastorjack's Avatar
 
Join Date: Jul 2006
Location: Cornelius, North Carolina, USA
Posts: 1,986
Re: Battery or Alternator Issue?

Quote:
Originally Posted by Docsigmund
Have had a 2006 K1200GT.....1300 miles on it total.
Oh my gosh!!!! I finally found someone who rides LESS than me!!!!!!!!!!!!


Jack Homesley
Cornelius, NC USA
'06 Goldwing - "The Black Pearl"
Too many others to list...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


GO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
cccpastorjack is offline  
post #6 of 6 Old Jan 28th, 2009, 6:36 pm
Member
 
mdm_rides's Avatar
 
Join Date: May 2006
Location: Vancouver, WA, USA
Posts: 59
Re: Battery or Alternator Issue?

Let it sit a few days without the charger, test run it to make sure that you aren't running on a surface charge.

It really sucks to have it sit on the charger, start great in the garage and later in the day 3-500 miles from home go.......click....click.....click.

Ask me how I know.
mdm_rides is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
My battery story. motorman587 K1200LT 3 Nov 26th, 2008 3:19 pm
'05 Lt Battery And Recharging With An Electronic Low Amps Tender ajs K1200LT 2 Apr 9th, 2007 10:11 am
Battery Concern please advise Hulkster Batteries, Chargers, & Electrical 8 Feb 6th, 2006 12:41 am
How NOT to treat your battery.... Zotter Batteries, Chargers, & Electrical 8 Nov 22nd, 2005 1:51 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome