No Power on 08 GT - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Feb 24th, 2008, 8:40 pm Thread Starter
 
Join Date: Oct 2003
Posts: 5
No Power on 08 GT

My GT has 275 miles on it. So far a new immobilizer antenna because the bike ECU failed to read the chip in the key (at 200 miles). Took bike to the shop and repair was made. Rode bike home no problem. Next day went to start the bike and guess what NO POWER at all. I reset canbus (per shop recommendation) by removing and reconnecting battery terminals. Dash lights up for about 2 seconds and all power goes out again. Battery reads fully charged. What gives?
steve539 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Feb 24th, 2008, 9:07 pm
 
Join Date: Feb 2004
Posts: 4,905
Re: No Power on 08 GT

275 miles? I'm guessing it's still under warranty. I think a call to your dealer is in order ... not a post in here. Maybe that's just my opinion.

And tell them to come to your house and pick up THEIR $20K DOORSTOP!
messenger13 is offline  
post #3 of 5 Old Feb 25th, 2008, 7:35 pm Thread Starter
 
Join Date: Oct 2003
Posts: 5
Re: No Power on 08 GT

Great advise. I did just that. A loose plug to the ignition switch. All is well. Good service at Daytona Beach BMW.
steve539 is offline  
 
post #4 of 5 Old Feb 25th, 2008, 11:13 pm
 
Join Date: Feb 2004
Posts: 4,905
Thumbs up Re: No Power on 08 GT

Good the hear ... all's well that ends well.
messenger13 is offline  
post #5 of 5 Old Feb 26th, 2008, 3:28 pm
Senior Member
 
SoberBiker's Avatar
 
Join Date: Jun 2003
Location: Michigan City, IN, USA
Posts: 2,016
Re: No Power on 08 GT

Quote:
Originally Posted by steve539
Great advise. I did just that. A loose plug to the ignition switch. All is well. Good service at Daytona Beach BMW.
Glad to hear you got it figured out. I used to live in Daytona...tell Bill (the owner) and Bill (in parts) at the shop that Woody says hey.

Regards,
Woody aka SoberBiker


I know that you believe you understand what you think I said...
But I'm not sure you realize that what you heard is not what I meant
.
~Author Unknown~



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'18 K1600 BGA (Yet to be named)
'16 Goldwing F6B (Traded)
'08 K1200LT - (Traded)
'07 K1200GT - (Sold)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SoberBiker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Problem TomMoss Satellite Radio 3 Aug 1st, 2010 10:48 pm
radio wiring harness 2006 R12RT and a power question paulleventhaldds Satellite Radio 2 May 31st, 2007 6:27 am
No power at lower Power Outlets MattKas K1200LT 7 Mar 6th, 2007 10:49 am
Problems with Hoon Hardware Power Supply LT05RT04 Satellite Radio 3 Nov 28th, 2005 3:45 pm
Bike power to the trailer for accessories Dezrae Australia, New Zealand, and AsiaPac 2 Oct 25th, 2005 4:43 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome