Airbox questions - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Jan 29th, 2008, 8:53 pm Thread Starter
Senior Member
 
Join Date: Oct 2004
Location: Lake Stevens, WA, USA
Posts: 2,651
Airbox questions

I had the new airbox installed today and I have a few questions to others that Have had it done. It was about 36F and raining when I picked up the bike so I couldn't give it a good test ride. But I did notice that the engine made some really nasty noises at idle and the lights flickered. It seems like the idle is now to low when warmed up. Is the idle manually set or is it set by computer program. I also noticed every one else had their computer reprogammed with the new airbox. They did not on mine, Is this normal. Also my computer said it was 50 degrees outside and I know it was 35-37 for sure. It has always been accurate before. The bike was finished on Friday but I did not pick it up till today so I thought it should have reset by now.

Brian Ley
WA State of mindless sheep
USA where everything is illegal
2007 K1200GT
2010 650GS
2000 k1200LT Sold but not forgotten
BMWOA 119892
sanjaun2 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Jan 29th, 2008, 9:42 pm
Senior Member
 
Bobnoxous's Avatar
 
Join Date: Apr 2007
Posts: 783
On my GT, the bike didn't run very well until the updated the software to 4.10. I think you should really push that issue.

I don't see any problems with lights flickering or a low idle. It runs good now once it's warmed up.

When I first started having problems with the GT at Laguna Seca, I asked if there was a throttle adjustment. Joe (messenger13) told me he didn't think so, and the dealer confirmed it, so it's gotta be in the software.

When a government takes over a people’s economic life it becomes absolute, and when it has become absolute it destroys the arts, the minds, the liberties and the meaning of the people it governs.
- Maxwell Anderson

Bob
2007 K1200GT
Bobnoxous is offline  
post #3 of 6 Old Jan 30th, 2008, 10:09 am
Member
 
Join Date: Oct 2006
Location: Near Brownwood, Texas,
Posts: 37
The software needs to be upgraded and a TPS reset done. You can do a TPS reset yourself and see if that makes any difference, but I bet that it is running the wrong software, I believe it has to be at least 10.0 with the new box.
JamesM is offline  
 
post #4 of 6 Old Jan 30th, 2008, 10:15 am
Senior Member
 
Bobnoxous's Avatar
 
Join Date: Apr 2007
Posts: 783
Yeah, I think I messed up. I have 10.4, not 4.10.

When a government takes over a people’s economic life it becomes absolute, and when it has become absolute it destroys the arts, the minds, the liberties and the meaning of the people it governs.
- Maxwell Anderson

Bob
2007 K1200GT
Bobnoxous is offline  
post #5 of 6 Old Feb 2nd, 2008, 10:03 pm Thread Starter
Senior Member
 
Join Date: Oct 2004
Location: Lake Stevens, WA, USA
Posts: 2,651
The idle seems to be better today. I think I still need the new program though. I found the problem with the temp being way warmer than ambient. The temp sensor was mounted on the inside of the fairing instead of the outside. Took the R/H fairing off and reinstalled the sensor.

Brian Ley
WA State of mindless sheep
USA where everything is illegal
2007 K1200GT
2010 650GS
2000 k1200LT Sold but not forgotten
BMWOA 119892
sanjaun2 is offline  
post #6 of 6 Old Feb 4th, 2008, 12:52 am
Senior Member
 
Bobnoxous's Avatar
 
Join Date: Apr 2007
Posts: 783
Quote:
Originally Posted by sanjaun2
The idle seems to be better today. I think I still need the new program though. I found the problem with the temp being way warmer than ambient. The temp sensor was mounted on the inside of the fairing instead of the outside. Took the R/H fairing off and reinstalled the sensor.
Did you pay extra to have the temp sensor relocated?

When a government takes over a people’s economic life it becomes absolute, and when it has become absolute it destroys the arts, the minds, the liberties and the meaning of the people it governs.
- Maxwell Anderson

Bob
2007 K1200GT
Bobnoxous is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions for Aerostich Owners hschisler Rider's Gear & Luggage 24 Mar 20th, 2011 2:37 pm
Questions, questions and more questions! cloydg K1200LT 11 Jun 4th, 2007 9:19 pm
Major GPS questions! harrowbmw GPS 4 Aug 30th, 2006 6:53 am
Preparing for STC -- Last-Minute Questions hschisler K1200LT 11 Apr 20th, 2006 5:31 am
Some service questions from a Newbie bigbear K1200LT 6 Mar 23rd, 2006 6:49 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome