2010 K1300GT Trouble Starting It - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Sep 29th, 2017, 2:06 am Thread Starter
Junior Member
 
Join Date: Aug 2017
Posts: 7
2010 K1300GT Trouble Starting It

Out of nowhere sometimes before the ride or during riding when i slow down for a stop it wants to stall unless i rev the engine 2K RPM and above, wtf.
*Note: the battery icon displays on the dashboard when im trying to turn on the bike, it never did this before.

And when it does stall i cant turn it back on unless i turn it on while reving to 1.5K RPM and above.

I checked the voltages before the ride: ~12.7
At stall: ~12.5

I dont think it's the battery, it's charged to like 95% and above and ran a few tests.

What can the issue be? sensor? electrical system? starter?
guitarhero66 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Sep 29th, 2017, 4:27 am
Senior Member
 
TF1200RT's Avatar
 
Join Date: May 2011
Location: SAT - LAX
Posts: 186
Garage
Re: 2010 K1300GT Trouble Starting It

Have you had the software upgrade that deals with the stalling issue? There is also a wiring harness upgrade for the battery to the starter.

2009 K1300 GT
2005 R1200 RT - gone
1984 Kawasaki ZX750-E1 Turbo
1990 Kawasaki ZX600R
2008 Honda CBR1000 RR - gone
TF1200RT is offline  
post #3 of 4 Old Sep 30th, 2017, 12:53 am Thread Starter
Junior Member
 
Join Date: Aug 2017
Posts: 7
Re: 2010 K1300GT Trouble Starting It

Yes software is upgraded and all the recalls/upgrades have been done.
guitarhero66 is offline  
 
post #4 of 4 Old Oct 10th, 2017, 6:21 pm Thread Starter
Junior Member
 
Join Date: Aug 2017
Posts: 7
Re: 2010 K1300GT Trouble Starting It

Update: the issue was dirty battery connectors, after cleaning them and sanding them bike worked fine.
guitarhero66 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Another 2005 LT starting problem gremlin Redleg_Rider K1200LT 8 Apr 28th, 2010 9:27 am
How Much to Pay for Loaded 2010 R1200RT 99chromehead RT Series 10 Apr 15th, 2010 12:29 am
Another Trouble Starting Thread Ranger K1200LT 4 Apr 26th, 2009 12:32 pm
Trouble Cold Starting EncoreJoe K1200LT 3 Sep 5th, 2007 5:34 pm
Trouble Starting goodbob K1200LT 5 Aug 10th, 2007 1:59 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome