difficulty starting k1300gt - BMW Luxury Touring Community
 2Likes
  • 1 Post By meese
  • 1 Post By alstrickland55
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Nov 29th, 2014, 7:22 am Thread Starter
Senior Member
 
alstrickland55's Avatar
 
Join Date: Dec 2006
Location: Blairsville, GA, USA
Posts: 585
difficulty starting k1300gt

After the engine reaches operating temperature on my K1300GT, many times when starting it the starter will barely turn the engine over. It's like the battery is nearly dead. I replaced the battery with a new Odyssey battery but no change. It has not failed to start yet but sometimes I have to bump the starter button two or three times. It doesn't appear to do this when the engine is cold. Is this just characteristic of the high compression engine or is something else going on?

******

Al Strickland
Blairsville, Georgia
1967 Honda Cub
1972 Honda CB350
1979 Suzuki GS750E
2001 R1150GS (gone -- victim of a Highway 28 curve)
2002 K1200LT Trike (now history, transmission died)
2009 R1200GS
2013 K1600GTL
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2009 K1300GT
alstrickland55 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Nov 29th, 2014, 10:06 am
IBR# 366
 
meese's Avatar
 
Join Date: Apr 2002
Location: West Linn, OR
Posts: 16,368
Garage
Re: difficulty starting k1300gt

Quote:
Originally Posted by alstrickland55 View Post
Is this just characteristic of the high compression engine or is something else going on?
Yes, on both counts.

These high-compression bikes are known for hard starting when hot. Usually, the Odyssey PC680 battery fixes it by providing much more cranking power.

At some point, BMW decided the main battery/starter cable was sized to small, thus limiting the available current to start the bike. Some dealers would install additional cables alongside the factory cables to increase available current flow, until BMW developed an official kit with larger diameter cables. This wasn't a recall, but some dealers did provide it under warranty.

The upgrade kit is BMW part # 12 41 8 532 735 SET AUXILIARY CABLE STARTER. It includes larger diameter cables between the battery and alternator, battery and starter relay, and starter relay and starter. See this thread over at K-Bikes.com for more detail.

Talk to your dealer and see if they're aware of this fix.
beech likes this.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 63K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#143, IBA# 366, MOA# 111996, SCMA# 24032


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
meese is offline  
post #3 of 6 Old Nov 29th, 2014, 9:24 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 12,928
Re: difficulty starting k1300gt

Ken,

You beat me to it but I had a good excuse for not being on the forum this morning as I was putting new tires on the old girl. Wow what a difference as the tires that came on it were a fairly worn PR3 on the rear and a very worn PR2 ( more on the sides vs. middle) on the front. Put PR4 GTs on both.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
 
post #4 of 6 Old Dec 21st, 2014, 1:29 pm Thread Starter
Senior Member
 
alstrickland55's Avatar
 
Join Date: Dec 2006
Location: Blairsville, GA, USA
Posts: 585
Re: difficulty starting k1300gt

I hope I have this fixed now. I am powering the starter with #6 wire running through a car solenoid triggered by the wire that was attached to the starter. I also grounded the chassis with another #6 wire from battery.
beech likes this.

******

Al Strickland
Blairsville, Georgia
1967 Honda Cub
1972 Honda CB350
1979 Suzuki GS750E
2001 R1150GS (gone -- victim of a Highway 28 curve)
2002 K1200LT Trike (now history, transmission died)
2009 R1200GS
2013 K1600GTL
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2009 K1300GT
alstrickland55 is offline  
post #5 of 6 Old Dec 23rd, 2014, 11:55 pm
Super Moderator
 
dfinazzo's Avatar
 
Join Date: Jul 2002
Location: Waconia, MN, USA
Posts: 1,353
Re: difficulty starting k1300gt

Al,

My 2010 K1300GT had the problem and with a lot of research on all the forms I
opted to start solving my "hot restart issues" by installing an Odyssey PC680 and
this hard start issue went away. It was discussed however that this did not
eliminate the root cause - of which Ken mentioned - the battery just over
powered what ever was causing the issue. There was also the discussion that
fuel would be placed in the combustion chamber also pre-igniting and causing
hard starts or stalls. Sold the bike and told the new owner of the issues. Never
heard back.

in any case when I got my new to me 2008 K1200GT I put an Odyssey in it and
and have had no issues.

Let us know if your #6 wire does the trick . . . as I had to call AAA twice for a
jump but after things cooled off the bike would start right up

Dan Finazzo
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Experience is what you get when you didn't get what you wanted to get"
dfinazzo is offline  
post #6 of 6 Old Dec 24th, 2014, 1:25 pm Thread Starter
Senior Member
 
alstrickland55's Avatar
 
Join Date: Dec 2006
Location: Blairsville, GA, USA
Posts: 585
Re: difficulty starting k1300gt

My bike had an Odyssey battery in when I got the bike but I replaced it witha new Odyssey battery thinking the old one was not holding a charge. After putting in the new battery the hard starting problem was still present. I haven't had a problem since rewiring it, but the weather has been cold so I don't know if it will work when the weather gets hot. I will let you know...

******

Al Strickland
Blairsville, Georgia
1967 Honda Cub
1972 Honda CB350
1979 Suzuki GS750E
2001 R1150GS (gone -- victim of a Highway 28 curve)
2002 K1200LT Trike (now history, transmission died)
2009 R1200GS
2013 K1600GTL
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2009 K1300GT
alstrickland55 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm starting to consider a used 2009 K1300GT but I've got a couple of questions. Humbucker K1200/1300GT (The Next Generation) 15 May 2nd, 2012 5:05 pm
Starting issues... rowie K1200LT 4 Oct 17th, 2011 6:46 pm
Another 2005 LT starting problem gremlin Redleg_Rider K1200LT 8 Apr 28th, 2010 9:27 am
Home video of K1300GT acceleration Bruce_Yates K1200/1300GT (The Next Generation) 0 Sep 7th, 2009 6:16 pm
Another Trouble Starting Thread Ranger K1200LT 4 Apr 26th, 2009 12:32 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome