Battery charge error using Centech AP-1 with relay - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Jul 8th, 2006, 2:35 pm Thread Starter
 
Join Date: Jul 2002
Posts: 13
Battery charge error using Centech AP-1 with relay

I am powering my V1 and GPS 276c (more to come) off a Centech AP-1 with relay. I'm using the red/white switched power from the unused port forward of the battery to the relay. All devices work well but when I plug in the BMW gel battery charger to the aux port, I immediately get a red light error. If I unplug the relay, the battery charger cycles through the charging process fine. Any ideas?
drallan is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Jul 8th, 2006, 2:50 pm
Senior Member (ret.)
 
RaffyK's Avatar
 
Join Date: Apr 2002
Location: Sacramento,, CA, USA
Posts: 10,857
Are you plugging the charger to the same port that the relay is powered?

The ports are rated at 3-5 amps not sure which. The system maybe sensing current backflow.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Raffy
RaffyK is offline  
post #3 of 6 Old Jul 8th, 2006, 3:00 pm Thread Starter
 
Join Date: Jul 2002
Posts: 13
The Centech and relay are connected directly to the battery and are perched on top of it. The power comes from a switched wire which, I believe, is the stock lead for the BMW GPS navigator. The power socket that I'm plugging the charger into is stock on the port side.
drallan is offline  
 
post #4 of 6 Old Jul 8th, 2006, 3:13 pm
Senior Member (ret.)
 
RaffyK's Avatar
 
Join Date: Apr 2002
Location: Sacramento,, CA, USA
Posts: 10,857
Ok.

My understanding from my dealer was to charge the battery by directly connecting to it.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Raffy
RaffyK is offline  
post #5 of 6 Old Jul 8th, 2006, 3:21 pm Thread Starter
 
Join Date: Jul 2002
Posts: 13
The BMW charger comes with the 12v adapter built in to directly connect to the socket.
drallan is offline  
post #6 of 6 Old Jul 8th, 2006, 3:36 pm
Senior Member (ret.)
 
RaffyK's Avatar
 
Join Date: Apr 2002
Location: Sacramento,, CA, USA
Posts: 10,857
Please read the CANbus 101 thread that Randy posted. For possible info that may offer insight to what's going on.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Raffy
RaffyK is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike only 14 months old - battery problems Thor1340 K1200LT 14 Aug 30th, 2006 5:59 pm
How to Trickle Charge K-bike Battery ytk Batteries, Chargers, & Electrical 1 Mar 31st, 2006 4:32 pm
Is a charger a charger? graydude Batteries, Chargers, & Electrical 28 Dec 11th, 2005 12:13 am
Oops, I let out the magic smoke jkersh1 K1200LT 4 Oct 27th, 2005 9:36 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome