Scala BT Pairing Problem - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Oct 11th, 2013, 9:51 am Thread Starter
Senior Member
 
MyEleanor's Avatar
 
Join Date: Feb 2013
Location: Marana, AZ, USA
Posts: 165
Scala BT Pairing Problem

As some of you regulars are aware, I recently bought a new helmet (see new helmet thread). One of the reasons was to get something a little more quiet so I could install by BT system and stream music from my iPhone. Back in 2011 I had bought a Scala Q2 Multiset (not the Pro). I used it on my Victory with no issues and had no issues syncing it with my then Droid phone. So a week or so ago I am ready to install it in my new helmet. But I decide to pair it with my phone and make sure everything works before I go through installation in my helmet. Lo and behold, I cannot get the BT to sync with my iPhone 5. In fact, the phone doesn't even see it. I tried the second of the two Scalas to see if that would pair and it won't either.

I search online for help and everything I found already had the Scala paired but had other issues. Again, my iPhone 5 won't even see the Scala much less pair with it. Has anyone had this problem? If so, how did you fix it? Any other ideas for me to try?

Thanks.

Eric
2013 R1200RT (Totaled)
2011 Victory Vision Tour (Sold)
2008 Kawasaki Vulcan 900 Classic LT (Traded In)
1987 Kawasaki ZL1000 Eliminator (Sold)
MyEleanor is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Oct 11th, 2013, 11:12 am
Old Slow Guy in A Fast Car
 
katnapinn's Avatar
 
Join Date: Apr 2006
Location: Kyle, Texas, USA
Posts: 8,597
Re: Scala BT Pairing Problem

I would think the software in the BT is not compatible with the newer I phone. If you can not down load a newer software in the Scala you may need to get a newer system.

Stevie Shreeve
katnapinn is offline  
post #3 of 5 Old Oct 11th, 2013, 4:40 pm
Senior Member
 
Join Date: Aug 2012
Location: Austin, Texas, USA
Posts: 107
Re: Scala BT Pairing Problem

Steve is probably right. I have the Q3 and IPhone 5 works fine first time. I would talk to Cardo and see if there is a software update available. If not ask them about a deal on the Q1 or Q3. 2011 is not that old and IPhone 5 didn't change that much from the 4 in BT world. I like the Q3. No experience with other units though.

Larry
2012 1200RT Midnight Blue
AustinRT is offline  
 
post #4 of 5 Old Oct 12th, 2013, 10:04 am Thread Starter
Senior Member
 
MyEleanor's Avatar
 
Join Date: Feb 2013
Location: Marana, AZ, USA
Posts: 165
Re: Scala BT Pairing Problem

Thanks guys. I was starting to think that myself. I will check with Cardo and see what updates may be available. In my job I work with obsolescence all the time. I may now be a victim of it. Lol.

Eric
2013 R1200RT (Totaled)
2011 Victory Vision Tour (Sold)
2008 Kawasaki Vulcan 900 Classic LT (Traded In)
1987 Kawasaki ZL1000 Eliminator (Sold)
MyEleanor is offline  
post #5 of 5 Old Oct 12th, 2013, 1:06 pm
Senior Member
 
fpmlt's Avatar
 
Join Date: Jan 2008
Posts: 2,175
Re: Scala BT Pairing Problem

I've had those same issues and was able to solve some by resetting my G9 back to factory specs.
Can't recall exactly where I found it, but if you search Cardo's site or just Google something like "resetting Cardo to factory specs" you'll find it. There's a very simple process you go through, and it won't delete anything (buddies, names, stations or upgrades etc). Might give that a try.
fpmlt is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with pairing Scala G4+radio Sotys RT Series 4 Jun 13th, 2012 11:15 am
Rain induced problem on '04 LT? bwdjr K1200LT 3 Nov 19th, 2009 11:01 am
Could my '05 center stand problem be this simple? mrbiker K1200LT 3 May 6th, 2008 8:17 pm
Computer Problem Response Form Lonewuff Humor 3 Mar 14th, 2008 3:53 pm
Intaride RP-1 and cell phone problem bowlesj Intercom, CB, & 2-Way Radios 0 Nov 7th, 2007 8:15 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome