Voice II issues - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Aug 16th, 2012, 1:47 pm Thread Starter
Senior Member
 
knoticalone's Avatar
 
Join Date: Dec 2007
Location: Lawrenceville, Ga, USA
Posts: 179
Voice II issues

I have been trying to hook up an FRS radio to the Voice II system. Finally broke down and bought the Kenwood cable. I have a Kenwood TK-3160 radio. Still did not work. I now see that the 2.5 mm jack is lose, I can actually wiggle it around. Any fix for this? Any other way of connecting the FRS to the bike? Thanks for the input.

Ride Hard or Stay Home
2006 K1200LT
2006 Yamaha Venture (sold)
2006 Yamaha FJR (sold)
2008 Concours 14 (sold)
2005 R1200RT (sold)
2002 K1200LT E (sold)
knoticalone is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio/speaker issues...but Voice II headset is working? sogen K1200LT 1 Jun 7th, 2012 11:30 am
Voice II questions..and issues edbremer Intercom, CB, & 2-Way Radios 0 Mar 24th, 2009 9:44 pm
Static Issues in XM and Voice Prompts - Loose Connector Lopaca Satellite Radio 3 Jan 31st, 2008 10:25 am
Static Issues in XM and Voice Prompts - Loose Connector Lopaca GPS 0 Jun 26th, 2007 11:21 am
Radar Detector Audio With Voice II Options rexray Intercom, CB, & 2-Way Radios 14 Mar 9th, 2006 8:32 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome