Gps/cell Phone/bluetooth Question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jun 17th, 2012, 2:35 pm Thread Starter
Senior Member
 
Lynn_Keen's Avatar
 
Join Date: Jun 2002
Location: North East Florida, FL, USA
Posts: 2,235
Question Gps/cell Phone/bluetooth Question

A question for all you TECHNO WIZARDS out there.
I treated myself to a new VERIZON DROID RAZOR for Fathers Day. It replaced my old DROID. With the old phone I was able to pair it successfully with my Garmin 2820, including loading my directory into the 2820's data base, which in turn was hard wired into the LT's COM System. This of course gave me full phone capability through my wired helmet head set including either placing or answering calls through the use of the touch screen on the Garmin. Much to my disappointment I have not been able to achieve the same success with my new RAZOR. I have two 2820's and have the same result with both. I can achieve an indication on both the phone and the GPS that the phone is PAIRED with the 2820 but it will not transfer the directory from the phone, the message on the Garmin says "PHONE DIRECTORY UNAVAILABLE". Neither will it allow me to answer an incoming call using the touch screen on the GPS. The GARMIN gives me a message that I need to install a microphone before touching "ANSWER" so it no longer recognizes that it's connected to my headset through the COM System.So, anybody have any ideas on what the problem might be and/or how I can fix it? I'm guessing it might be something like an incompatibility between an old and a new version of Bluetooth software but that's only a WAG.
It's certainly not critical that I have this capability as it was not something that I used very much anyway even when it did work with my old phone. It's just that it bugs me that it's something that I used to have available and now I don't.

Lynn Keen
North East Florida
MSF #28271 Retired
'99 Canyon Red RETIRED AT 93,000 MI
'05 GRAPHITE METALLIC retired at 87,000 MI
'01 R1150 GS- totaled
'02 R1150 GS sold
'85 K100/EML sidecar sold
'11 R1200RT currently being enjoyed

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lynn_Keen is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jun 17th, 2012, 3:43 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,158
Re: Gps/cell Phone/bluetooth Question

Not sure if this will help as I have never done any of that, it worked for an issue I had with my Zumo 660.

I was changing what was displayed on my screen and I could never get it to go back where I had the speed displayed where I wanted it. Finall hit the "restore defaults" button and there it was. Maybe you just need to get it back to original settings and then start over on the phone pairing.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #3 of 4 Old Jun 17th, 2012, 4:27 pm
Senior Member
 
kevincaron's Avatar
 
Join Date: May 2010
Location: Phoenix, Arizona, USA
Posts: 368
Re: Gps/cell Phone/bluetooth Question

Had the same results with my droid to Razer upgrade. Get calls while sitting still but the noise that the other person hears as soon as I start moving kills everything.

I am sure it is electrical noise from the engine but can't find a way around it. Someone very smart on this board pointed out that I am on a motorcycle and maybe I should just shut the phone off and ride.

Good advice...


I leave my phone on and just look at the screen when a call comes in. If it is important I just pull over and call them back.

I never could get my Razer to pair with my 2820. I went to the zumo 665 instead.

Why am I here and what day is it??
kevincaron is offline  
 
post #4 of 4 Old Jun 18th, 2012, 6:40 pm
Senior Member
 
TF1200RT's Avatar
 
Join Date: May 2011
Location: SAT - LAX
Posts: 187
Garage
Re: Gps/cell Phone/bluetooth Question

Quote:
Originally Posted by kevincaron
I am sure it is electrical noise from the engine but can't find a way around it.
I had a line noise in my Pioneer Inno XM radio and fixed it by using a noise filter from Crutchfield.
Attached Thumbnails
Click image for larger version

Name:	x003S15A-F.jpg
Views:	21
Size:	20.8 KB
ID:	35665  

2009 K1300 GT
2005 R1200 RT - gone
1984 Kawasaki ZX750-E1 Turbo
1990 Kawasaki ZX600R
2008 Honda CBR1000 RR - gone
TF1200RT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Filling Question dglenn1 K1200LT 27 Feb 23rd, 2014 7:42 pm
LT Sale Price Question rapz K1200LT 32 Oct 15th, 2006 1:44 am
potentially dumb air pressure question petevandyke K1200LT 11 Sep 24th, 2006 7:44 pm
A question and an introduction royal K1200LT 18 Sep 19th, 2006 9:09 pm
Question for MyFi XM Radio users??? Portguyofva Satellite Radio 4 Mar 9th, 2006 7:46 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome