Need help with radio/intercom/headset - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Mar 12th, 2012, 10:13 am Thread Starter
Junior Member
 
pacsman's Avatar
 
Join Date: Nov 2010
Location: Ohio, USA
Posts: 16
Need help with radio/intercom/headset

I bought an 05 LT the first part of January, it has the voice 2 and gps setup on it. I just ordered 2 helmets from J&M with the headsets installed and connecting wires.

Everything seems to work as it should up till 10 minutes or so into the ride. After that i start getting a POP sound in the left speaker in the helmet, just the left speaker. It starts out every 10 seconds or so that it makes the POP sound and increases up to every second it POPs. If i turn off the radio and wait a few minutes and turn it back on same thing happens, Good for about 10 minutes than it starts making the POP sound again.

I thought it was just my helmet/wires, so i wore my wifes helmet, same set up as mine and same thing happens, after 10 minutes is starts POPing in left ear only.

Any help would be greatly appreciated.
Thanks

2011 R1200RT
2005 K1200LT
2014 R1200RT (the wife's bike)
pacsman is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Apr 4th, 2012, 8:01 am Thread Starter
Junior Member
 
pacsman's Avatar
 
Join Date: Nov 2010
Location: Ohio, USA
Posts: 16
Re: Need help with radio/intercom/headset

i pulled the stingray off and am in the process of cleaning all connections.

I did not matter if the bike was running or not. Same would happen if i just turned on the radio and had the bike sitting without running. It only happens in the headsets. just listening to the radio w/o the helmest plugged in and everything is good.

any suggestions.

2011 R1200RT
2005 K1200LT
2014 R1200RT (the wife's bike)
pacsman is offline  
post #3 of 6 Old Apr 4th, 2012, 6:50 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,168
Re: Need help with radio/intercom/headset

May be a fluke hang up of the radio software. Force a hard re-boot by disconnecting the battery negative terminal for 10-15 minutes. That has fixed strainger things on my bike. In the early days my 05 would squeel out the speakers for no good reason. Did it several days in a row with no ryme or reason. After the reset it never did it again.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
 
post #4 of 6 Old Apr 5th, 2012, 3:55 am Thread Starter
Junior Member
 
pacsman's Avatar
 
Join Date: Nov 2010
Location: Ohio, USA
Posts: 16
Re: Need help with radio/intercom/headset

i tried that and same scenerio. I am thinking its the voice 2 problem since it only does it when the headsets are plugged in. if just listening to radio its fine. If i have the helmets plugged in and do not listen to the radio, just the gps for example same thing happens.

2011 R1200RT
2005 K1200LT
2014 R1200RT (the wife's bike)
pacsman is offline  
post #5 of 6 Old Apr 5th, 2012, 6:27 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,168
Re: Need help with radio/intercom/headset

Hope you also have checked with J & M about the stuff you ordered being compatible with the newer VOICE II that they did not build like the earlier intercoms.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #6 of 6 Old Apr 5th, 2012, 7:52 pm Thread Starter
Junior Member
 
pacsman's Avatar
 
Join Date: Nov 2010
Location: Ohio, USA
Posts: 16
Re: Need help with radio/intercom/headset

jzeiler,

interesting, guess i did not realize that they would not be compatible. I guess i just assumed when i ordered them it would work with all bmw 6 pin plugs. I will call them tomorrow.

Are you saying their is an issue with the voice 2 and j and m cable/heasets/mic?

thanks

2011 R1200RT
2005 K1200LT
2014 R1200RT (the wife's bike)
pacsman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome