GPS Question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old Sep 12th, 2010, 12:31 pm Thread Starter
Member
 
Join Date: Sep 2010
Location: Goodyear, AZ, USA
Posts: 83
GPS Question

I recently added the Voice II and the Navigator 3 plus to my '09 LT. I have not been able to get the gps to talk to me either over the speakers or thru the headset. If I put it in the family cage, it talks at every opportunity. The service guy told me that he thought I had to have the Voice II set at a certain setting (Intercom, Aux etc) but he didn't know what that setting was? I've tried several combinations and can't make it speak on the bike.

Anybody know the answer?
Thanks

Jim

Blue Knights M/C
2009 K1200 LT
2007 Kawasaki Vulcan 2000 Classic LT
1989 Kawasaki Voyager 1200
1972 Honda 750
1969 Kawasaki 100
Iron_Horse is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old Sep 12th, 2010, 12:46 pm
Senior Member
 
Kra961's Avatar
 
Join Date: Jun 2009
Location: University Place, WA, USA
Posts: 656
Re: GPS Question

Do you have to switch it over to Aux?

The supreme irony of life is that hardly anyone gets out of it alive.

09 K1200 LT
Project LT:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Future plans
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


University Place, WA
Riding since 1969
Kra961 is offline  
post #3 of 17 Old Sep 12th, 2010, 3:47 pm Thread Starter
Member
 
Join Date: Sep 2010
Location: Goodyear, AZ, USA
Posts: 83
Re: GPS Question

KRA961

Maybe I wasn't clear in the initial question. I've tried it in just about every mode I can think of and no matter what...no verbal directions while on the LT. In a car, it talks out the speaker that you plug into the cigarette lighter, just fine. There is some problem with the verbal directions not coming out of the speakers or thru the headsets. I was just wondering if anyone else had encountered the same thing and figured it out.

I searched the archives here and found other gps questions but not this particular one.

Jim

Blue Knights M/C
2009 K1200 LT
2007 Kawasaki Vulcan 2000 Classic LT
1989 Kawasaki Voyager 1200
1972 Honda 750
1969 Kawasaki 100

Last edited by Iron_Horse; Sep 12th, 2010 at 3:48 pm. Reason: corrct the spelling errors
Iron_Horse is offline  
 
post #4 of 17 Old Sep 12th, 2010, 4:52 pm
Senior Member
 
Join Date: Dec 2007
Location: The Woodlands, TX, USA
Posts: 119
Re: GPS Question

I have the Navigator 3 on my 08 LT which came with the Voice 2 intercom already installed. It was also prewired for the GPS.

The GPS overrides all of the intercom modes no matter what is selected as the input. (Aux, Radio, etc). However, the GPS only comes through the riders intercom headset, not the speakers nor the passengers headset.

If your intercom is working correctly (so you know that the volume levels are correct) can you hear the GPS instructions through the passenger headset? That would indicate that the passenger and rider connections are switched - just an thought.

Dave

2008 K1200LT Biarritz Blue
2004 K1200RS Capri Blue




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.







To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mccodavj is offline  
post #5 of 17 Old Sep 12th, 2010, 9:16 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,148
Re: GPS Question

Quote:
Originally Posted by Iron_Horse
I recently added the Voice II and the Navigator 3 plus to my '09 LT. I have not been able to get the gps to talk to me either over the speakers or thru the headset. If I put it in the family cage, it talks at every opportunity. The service guy told me that he thought I had to have the Voice II set at a certain setting (Intercom, Aux etc) but he didn't know what that setting was? I've tried several combinations and can't make it speak on the bike.

Anybody know the answer?
Thanks
I may have the answer. I am hoping this thread reference comes through OK. If not, search the GPS forum using these keywords: "strange navigator problem" and you should find my thread.

http://www.bmwlt.com/forums/showthre...avigator+voice

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #6 of 17 Old Sep 13th, 2010, 10:15 am Thread Starter
Member
 
Join Date: Sep 2010
Location: Goodyear, AZ, USA
Posts: 83
Re: GPS Question

Voyager,
Thanks for the thread. Everything checks out except the "motorcycle mode" mentioned in the thread. I don't know where to find that mode. I can't find anything about car or motorcycle mode scrolling through the menus on the unit itself. I'll keep working on finding that mode.

I really appreciate the help.

Jim

Blue Knights M/C
2009 K1200 LT
2007 Kawasaki Vulcan 2000 Classic LT
1989 Kawasaki Voyager 1200
1972 Honda 750
1969 Kawasaki 100
Iron_Horse is offline  
post #7 of 17 Old Sep 13th, 2010, 6:10 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,148
Re: GPS Question

Quote:
Originally Posted by Iron_Horse
Voyager,
Thanks for the thread. Everything checks out except the "motorcycle mode" mentioned in the thread. I don't know where to find that mode. I can't find anything about car or motorcycle mode scrolling through the menus on the unit itself. I'll keep working on finding that mode.

I really appreciate the help.
I think it is under settings-navigation-vehicle. I think you have four options from which to choose.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #8 of 17 Old Sep 14th, 2010, 9:45 am Thread Starter
Member
 
Join Date: Sep 2010
Location: Goodyear, AZ, USA
Posts: 83
Re: GPS Question

You're right but when I checked it was already set to motorcycle. No problem, I emailed garmin support with the question so maybe they'll be able to help. Worse case scenario, I have to read the display instead of listen. I can live with that.
thanks for everything

Jim

Blue Knights M/C
2009 K1200 LT
2007 Kawasaki Vulcan 2000 Classic LT
1989 Kawasaki Voyager 1200
1972 Honda 750
1969 Kawasaki 100
Iron_Horse is offline  
post #9 of 17 Old Sep 14th, 2010, 11:16 am
Lifetime Supporter
 
bblalock's Avatar
 
Join Date: Nov 2003
Location: Swansboro(area), NC, USA
Posts: 650
Red face Re: GPS Question

I know this sounds stupid but you did correctly wire The GPS into the intercom unit. Didn't you? And the volume on the GPS is turned up.
My Garmin 276C overrides everything in all modes.

Benton Blalock
"I ride.....the bike doesn't"

'18 Honda Africa Twin Adventure SportDCT
'12 Kawi KLR 650 "Dirty" - traded in
'08 LT Black "Fireball" 113,000+ miles(RIP- transmission - may be seen on the road again)
'05 LT Yeller er Gold? "Ophelia"(RIP- fire) 80,000 miles
'04 R12CLC (RIP- hurricane) 36,000 miles
230,000+ BMW miles
'Rounder'
bblalock is offline  
post #10 of 17 Old Sep 14th, 2010, 11:24 am
Lifetime Supporter
 
powwow's Avatar
 
Join Date: Jan 2007
Location: Bend, OR, United States
Posts: 1,428
Re: GPS Question

Quote:
Originally Posted by Iron_Horse
You're right but when I checked it was already set to motorcycle. No problem, I emailed garmin support with the question so maybe they'll be able to help. Worse case scenario, I have to read the display instead of listen. I can live with that.
thanks for everything
There is a mute selection, so just make sure it isn't on.

Also, I would definitely NOT just live with it. The unit should be giving you instructions through the headset and if it isn't, it either needs to be repaired or replaced. I've had very good luck working with Garmin customer service over the years.

Life happens...you control your reaction.

2018 Honda CRF250L Rally (fun in the woods)
2015 R1200 RT (holy cowwhat a bike)
2007 K1200 LT (sold)
2005 DR 650 (sold)
2002 Harley Ultra (sold)
1999 Harley Road King (sold)
1996 K1100 LT (sold)
1990 Honda Shadow (sold)
1978-1993 Raising Kids; Paying Mortgages
1975 Honda CB550 (sold but wish I still had)
Homemade Motor Bike (mounted a 3.5 HP Briggs & Stratton on my bicycle at age 12)
powwow is offline  
post #11 of 17 Old Sep 14th, 2010, 1:57 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,148
Re: GPS Question

Quote:
Originally Posted by Iron_Horse
You're right but when I checked it was already set to motorcycle. No problem, I emailed garmin support with the question so maybe they'll be able to help. Worse case scenario, I have to read the display instead of listen. I can live with that.
thanks for everything
You hear other sources such as the radio OK through your headset? Are you sure the GPS volume is turned up and the sound is not disabled? I turn mine off now and then as I get tired of every GPS command muting my music for several seconds.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #12 of 17 Old Sep 15th, 2010, 12:13 pm Thread Starter
Member
 
Join Date: Sep 2010
Location: Goodyear, AZ, USA
Posts: 83
Re: GPS Question

Thanks for the replies guys. Yes, everything else comes through the voice II headsets. No, the mute button is not on. I didn't wire any of it. The bike comes with the mount and the prewiring and the dealer installed the voice II. Like I said, everythng but the verbal commands work on the bike. In the car, the verbal commands are fine, almost annoying but still it would be nice if it worked.

Garmin support gave me a wrong answer and didn't seem to understand so I sent a reply with more detail...still waiting on that response.
thanks for all the help

Jim

Blue Knights M/C
2009 K1200 LT
2007 Kawasaki Vulcan 2000 Classic LT
1989 Kawasaki Voyager 1200
1972 Honda 750
1969 Kawasaki 100
Iron_Horse is offline  
post #13 of 17 Old Sep 16th, 2010, 9:03 am
Lifetime Supporter
 
bblalock's Avatar
 
Join Date: Nov 2003
Location: Swansboro(area), NC, USA
Posts: 650
Red face Re: GPS Question

Double check the wire going into the intercom unit. Some how that is in the wrong place or isn't connected. Since the GPS works properly everywhere else that has to be it.
Or.......I could be wrong.

Benton Blalock
"I ride.....the bike doesn't"

'18 Honda Africa Twin Adventure SportDCT
'12 Kawi KLR 650 "Dirty" - traded in
'08 LT Black "Fireball" 113,000+ miles(RIP- transmission - may be seen on the road again)
'05 LT Yeller er Gold? "Ophelia"(RIP- fire) 80,000 miles
'04 R12CLC (RIP- hurricane) 36,000 miles
230,000+ BMW miles
'Rounder'
bblalock is offline  
post #14 of 17 Old Sep 16th, 2010, 1:57 pm Thread Starter
Member
 
Join Date: Sep 2010
Location: Goodyear, AZ, USA
Posts: 83
Re: GPS Question

Quote:
Originally Posted by bblalock
Double check the wire going into the intercom unit. Some how that is in the wrong place or isn't connected. Since the GPS works properly everywhere else that has to be it.
Or.......I could be wrong.
I hope that's it, thanks. I'll take it in to the dealer in the near future. I'm not smart enough or mechanically inclined to do it myself

Jim

Blue Knights M/C
2009 K1200 LT
2007 Kawasaki Vulcan 2000 Classic LT
1989 Kawasaki Voyager 1200
1972 Honda 750
1969 Kawasaki 100
Iron_Horse is offline  
post #15 of 17 Old Sep 16th, 2010, 2:59 pm
Senior Member
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,124
Re: GPS Question

What cable did you use to connect the GPS to the comm system?
IIRC it needs to be a mono cable as the stereo won't work.

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is online now  
post #16 of 17 Old Sep 17th, 2010, 12:34 pm Thread Starter
Member
 
Join Date: Sep 2010
Location: Goodyear, AZ, USA
Posts: 83
Re: GPS Question

Quote:
Originally Posted by zippy_gg
What cable did you use to connect the GPS to the comm system?
IIRC it needs to be a mono cable as the stereo won't work.

Dealer installed everything but I'll use your question as well as a couple of others next time I take her in.
Thanks for your help

Jim

Blue Knights M/C
2009 K1200 LT
2007 Kawasaki Vulcan 2000 Classic LT
1989 Kawasaki Voyager 1200
1972 Honda 750
1969 Kawasaki 100
Iron_Horse is offline  
post #17 of 17 Old Sep 27th, 2010, 9:16 pm
Junior Member
 
LTSV's Avatar
 
Join Date: Aug 2010
Location: Sunnyvale, CA, USA
Posts: 10
Re: GPS Question

I recently had a NAV IV installed on my '09 LT. No problems. However, I did notice that the NAV IV must be in motorcycle mode to operate correctly on the bike. Is there a similar setting for the III?
LTSV is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Here's my plan to get my GPS back if it's ever stolen. messenger13 GPS 40 Apr 12th, 2012 7:49 am
Yet Another Silly GPS Question t61vance GPS 11 Feb 3rd, 2010 6:57 pm
GPS wire routing and connection point question tarheel_rider GPS 2 Aug 21st, 2008 2:26 am
Garmin GPS Question DarkMeister K1200LT 8 Aug 15th, 2008 6:37 pm
GPS Rookie Question KYLT05 GPS 14 Dec 6th, 2005 9:13 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome