Autocom problems - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old Aug 12th, 2010, 10:31 am Thread Starter
Senior Member
 
ibbones's Avatar
 
Join Date: Jul 2005
Location: Victoria, TX, USA
Posts: 3,328
Autocom problems

I have an Autocom Active 7 ( I think) that is giving me a bad popping sound in my speakers. I thought about just replacing the chord but it is not something that unplugs from the box. Any ideas? I know one chord has a break in it but both headsets are popping.

"BONES" <///><
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 R1200RT
2002 K1200LTC--- Belle

"My wife and I have an understanding. I won't try to run her life and I won't try to run mine."
ibbones is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old Aug 13th, 2010, 7:45 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,269
Re: Autocom problems

If you open the "box" you will find the cords do unplug and they sell replacements. The one bad one could be causing the popping sound in both.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #3 of 7 Old Aug 16th, 2010, 7:46 am
Senior Member
 
UltraLT's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC, USA
Posts: 687
Re: Autocom problems

Where do you find Autocom replacement parts? I thought their NA distributor went out of business.

Ultra LT
UltraLT is offline  
 
post #4 of 7 Old Aug 16th, 2010, 9:11 am
Lifetime Supporter
 
that_guy11's Avatar
 
Join Date: Nov 2008
Location: Rochester Hills, Michigan, USA
Posts: 148
Re: Autocom problems

Quote:
Originally Posted by UltraLT
Where do you find Autocom replacement parts? I thought their NA distributor went out of business.

Ultra LT

Autocom got bought out. Here's their website;

http://autocom.co.uk/

If you click on the 'Pre-2009' button and then on the next screen near the top on the right side there's a 'Dealers' button. Mouse over it and it will give you some options.

Chuck
1997 Suzuki Bandit 1200
2009 BMW K1200LT
that_guy11 is offline  
post #5 of 7 Old Aug 16th, 2010, 9:12 am
Old Slow Guy in A Fast Car
 
katnapinn's Avatar
 
Join Date: Apr 2006
Location: Kyle, Texas, USA
Posts: 8,597
Re: Autocom problems

Quote:
Originally Posted by UltraLT
Where do you find Autocom replacement parts? I thought their NA distributor went out of business.

Ultra LT
I recall this guy having some Autocom stuff. you might PM his

Click here

Or here is a post with his number

Kieth in post #2

Stevie Shreeve
katnapinn is offline  
post #6 of 7 Old Aug 16th, 2010, 11:14 am
Senior Member
 
Join Date: Nov 2008
Location: Tulsa, OK, USA
Posts: 268
Thumbs up Re: Autocom problems

Send it to me , I will check it out no charge, you might also send the headsets, Kieth


TTC, inc.
5503 W 61st Street
Tulsa, OK 74131 918-446-2245 be sure and send a note with your shipping and phone #. Call me first. Kieth




Quote:
Originally Posted by ibbones
I have an Autocom Active 7 ( I think) that is giving me a bad popping sound in my speakers. I thought about just replacing the chord but it is not something that unplugs from the box. Any ideas? I know one chord has a break in it but both headsets are popping.
Kieth is offline  
post #7 of 7 Old Aug 17th, 2010, 11:00 am Thread Starter
Senior Member
 
ibbones's Avatar
 
Join Date: Jul 2005
Location: Victoria, TX, USA
Posts: 3,328
Re: Autocom problems

Wow Keith, that's mighty fine of you. But I leave for vacation on the 25th to head north. If I cannot get if fixed before I go, I will give you a call when we get back.

"BONES" <///><
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 R1200RT
2002 K1200LTC--- Belle

"My wife and I have an understanding. I won't try to run her life and I won't try to run mine."
ibbones is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Autocom vs Koss (Koss wins) bonafidebob Intercom, CB, & 2-Way Radios 11 Jan 29th, 2010 6:06 am
Autocom PTT problems cliffy109 Intercom, CB, & 2-Way Radios 4 Jun 1st, 2009 5:44 pm
autocom problems anyone? integritynumber1 Intercom, CB, & 2-Way Radios 7 Jan 30th, 2009 5:28 pm
Autocom static and other problems hdfan Intercom, CB, & 2-Way Radios 3 Nov 9th, 2006 4:17 pm
Autocom noise problems DaveNH Intercom, CB, & 2-Way Radios 9 Mar 14th, 2006 8:11 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome