Autocom/Blackberry issues... - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old Mar 23rd, 2010, 8:24 pm Thread Starter
Member
 
BlackWing18's Avatar
 
Join Date: Aug 2004
Location: Alexandria, ON, Canada
Posts: 70
Autocom/Blackberry issues...

Well another $174.00 worth of Autocom ( nee Starcom...) accessories and at least the BB Bold 9700 now 'pairs' with the Autocom Active 7 system.

But...no way can I figure out how to have it 'answer' when a call is coming in???. I hear the little 'ringy dingy's' in the earphones, but unless I select 'answer' on the phone, it finally goes to the message centre, thats all.

And the worst part, when I DO push answer on the phone...I can hear my patient wife going, "hello, hello, are you there, are you there, is anyone there?", over and over agin, while I'm hollering so loud she can hear me from the shop without even using the phone, but not over the phone.

So, 2 issues, some form of 'auto answer' and no 'outgoing voice'. I know the mic works, I can hear myself once the vox is open, no problem. Even tried the brand new mic Autocom ( Starcom ) sent me after I asked them not too, twice. And billed me for it...grrr. Whatever, I wouldn't care IF I could use the darn system.

The BB works perfectly in my truck after pairing ( automatically ) with my Garmin Nuvi 760. So I'm flummoxed as to whether it is the Autocom or the BB. I suspect the BB since my old Motorola flip phone worked perfectly for the previous 3 years, using the 'older' Autocom bluetooth dongle. The one that the BB wouldn't 'pair' with, hence the new accessories .

Anyone been down the Autocom/Blackberry/Bluetooth road?? I'm still in the ditch...

Jim

'05 R1200RT Red
Aluminum GPS mount:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Replacement windshield arms:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BlackWing18 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old Mar 25th, 2010, 8:14 am Thread Starter
Member
 
BlackWing18's Avatar
 
Join Date: Aug 2004
Location: Alexandria, ON, Canada
Posts: 70
Re: Autocom/Blackberry issues...

Guess nobody uses a Blackberry with an Autocom on their bike...at least on this board anyway :-).

How about this, anyone using a less expensive Garmin unit? Like a Nuvi with Bluetooth?

Maybe I can cobble up something with one of those, and give up my lovely Garmin 376c with XM and weather radar...

Sigh,

Jim

'05 R1200RT Red
Aluminum GPS mount:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Replacement windshield arms:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BlackWing18 is offline  
post #3 of 8 Old Mar 25th, 2010, 8:50 pm
Senior Member
 
hschisler's Avatar
 
Join Date: Sep 2005
Location: Rushville, OH, USA
Posts: 7,769
Re: Autocom/Blackberry issues...

Interesting. I just posted a similar (same?) problem in this same forum last night. I have the Baehr intercom, a Zumo GPS, and BlackBerry Storm2. The BB pairs easily to the GPS but I then have the same issue you describe - I can hear the caller but they can't hear me, UNLESS I press "Headset" on the BB. This isn't practical going down the road.

Still scratching my head on this one. If you figure it out, let me know!

Howard Schisler
2015 BMW K1600GTL
2009 BMW K1200LT - 60k miles
2012 BMW F650GS (sold)
2005 BMW K1200LT - "Gray Ghost", traded at 120k miles
2005 Honda Shadow 650 (sold)
AMA, IBA, BMW MOA. CCRs: Braselton 2006, Osage Beach 2007, Duluth 2012


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/URL]
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hschisler is offline  
 
post #4 of 8 Old Mar 26th, 2010, 9:53 pm Thread Starter
Member
 
BlackWing18's Avatar
 
Join Date: Aug 2004
Location: Alexandria, ON, Canada
Posts: 70
Re: Autocom/Blackberry issues...

OK, time for an update on my BB vs Autocom debacle...first off, I am happy ( actually hysterically happy would be more like it!! ) to report that everything is working absolutely perfectly as of a couple of hours ago!!

Now when I walk into the shop and turn on the Autocom on the bike, my BB, in the holster immediately pairs and if I have my helmet on and connected...and someone calls me, the Autocom answers after 2 rings, and the conversation is crystal clear, in BOTH directions. AMAZING!!!!! No 'auto answer' or any other selection required on the BB, just need the bluetooth selected to 'on'.

How did this miracle occur? Well, after swapping 'dongles', helmet mics, helmet wiring looms, connecting cables, phones, etc. I suddenly noticed when I was trying to pair the BB, ( for the uptenth time ), that after I put the dongle down and picked up the phone the little red led flashed for a moment at a slightly different speed. I got out my voltage tester and after about an hour of frigging around discovered that the voltage was fluctuating between 4.8v and 12.6v depending on which way I set the dongle down...Sooooo, the BB was only 'half pairing' now and then, which would account for the inability to answer automatically and also the fact that I could hear incoming voice but had no outgoing audio. At least that is my theory...

So a new soldered and shrink wrapped connection to a steady 12v and all is good...nay, GREAT!! Happ, happ, happy!! What an ordeal, but lesson learned.

Jim

'05 R1200RT Red
Aluminum GPS mount:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Replacement windshield arms:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BlackWing18 is offline  
post #5 of 8 Old Mar 27th, 2010, 11:37 am
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,146
Re: Autocom/Blackberry issues...

Quote:
Originally Posted by BlackWing18
OK, time for an update on my BB vs Autocom debacle...first off, I am happy ( actually hysterically happy would be more like it!! ) to report that everything is working absolutely perfectly as of a couple of hours ago!!

Now when I walk into the shop and turn on the Autocom on the bike, my BB, in the holster immediately pairs and if I have my helmet on and connected...and someone calls me, the Autocom answers after 2 rings, and the conversation is crystal clear, in BOTH directions. AMAZING!!!!! No 'auto answer' or any other selection required on the BB, just need the bluetooth selected to 'on'.

How did this miracle occur? Well, after swapping 'dongles', helmet mics, helmet wiring looms, connecting cables, phones, etc. I suddenly noticed when I was trying to pair the BB, ( for the uptenth time ), that after I put the dongle down and picked up the phone the little red led flashed for a moment at a slightly different speed. I got out my voltage tester and after about an hour of frigging around discovered that the voltage was fluctuating between 4.8v and 12.6v depending on which way I set the dongle down...Sooooo, the BB was only 'half pairing' now and then, which would account for the inability to answer automatically and also the fact that I could hear incoming voice but had no outgoing audio. At least that is my theory...

So a new soldered and shrink wrapped connection to a steady 12v and all is good...nay, GREAT!! Happ, happ, happy!! What an ordeal, but lesson learned.

Jim
I have a BB Storm II that I plan to try to use with the VOICE II intercom. Are you able to voice dial your BB via your intercom? I realize you have Autocom and not the BMW system and a Bold rather than Storm, but I hope they operate somewhat similarly.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #6 of 8 Old Mar 28th, 2010, 8:11 am Thread Starter
Member
 
BlackWing18's Avatar
 
Join Date: Aug 2004
Location: Alexandria, ON, Canada
Posts: 70
Re: Autocom/Blackberry issues...

Good question, the reason I have the cell phone capability in the first place is the fact that I am on 'reserve' ( 1hr from the 1st call to sitting in the cockpit...), 22 days a month. And by honouring that system we are not required to sit at the dispatch rest area on days when we aren't working...so I can be at home, or with proper preparation, i.e. carrying my flight bag on the bike with me, and keeping a full uniform at work, AND being in contact at ALL times, riding my RT!! :-).

Long answer short, I have the phone only to be able to respond to incoming calls. I never initiate a call while riding. The BB sits in the holster under my riding jacket, inaccessible unless stopped.

But I don't see why you couldn't as long as you could reach the button on the side of the phone that activates the voice commands....that is how it works when I'm in the truck and paired to the Garmin Nuvi. But I use the Garmin Phone Book and touch screen to select the party I want to call rather than listen to 'her' say " please say again", over and over, ha,ha.

Jim

'05 R1200RT Red
Aluminum GPS mount:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Replacement windshield arms:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BlackWing18 is offline  
post #7 of 8 Old Mar 28th, 2010, 1:26 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,146
Re: Autocom/Blackberry issues...

Quote:
Originally Posted by BlackWing18
Good question, the reason I have the cell phone capability in the first place is the fact that I am on 'reserve' ( 1hr from the 1st call to sitting in the cockpit...), 22 days a month. And by honouring that system we are not required to sit at the dispatch rest area on days when we aren't working...so I can be at home, or with proper preparation, i.e. carrying my flight bag on the bike with me, and keeping a full uniform at work, AND being in contact at ALL times, riding my RT!! :-).

Long answer short, I have the phone only to be able to respond to incoming calls. I never initiate a call while riding. The BB sits in the holster under my riding jacket, inaccessible unless stopped.

But I don't see why you couldn't as long as you could reach the button on the side of the phone that activates the voice commands....that is how it works when I'm in the truck and paired to the Garmin Nuvi. But I use the Garmin Phone Book and touch screen to select the party I want to call rather than listen to 'her' say " please say again", over and over, ha,ha.

Jim
I was hoping to find a way to intiate calls without having to touch the phone as that way I could place it in the LT's oddments box and keep it on bike power. I figured if there was a way to voice activate the dialing, my wife could place a call if need be while we were still riding. I would not personally make or take a call while riding, but my wife and I take a few trips in the summer and it is convenient for her to have phone access while on the bike.

She can always carry the phone where she can access it, but then it is harder to have it on bike power and should drop it while riding...

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #8 of 8 Old Mar 29th, 2010, 4:48 pm
Senior Member
 
Join Date: Nov 2008
Location: Tulsa, OK, USA
Posts: 268
Re: Autocom/Blackberry issues...

The only good way to make the Blackberry, Iphone work with any intercom unit is to pair it through a zumo 550. The blackberry and the iphone both have the same problem,,,,no autoanswer feature. we might try rigging up a button on the autocom cord using a momentary switch so one could press it to answer the phone. call me and we will cuss and discuss. Kieth 918-446-2245
Kieth is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues...Where to start? swb Other K-Bikes Discussion 12 Jun 19th, 2010 4:40 pm
Other bikes have issues too! azredline K1200LT 12 Jan 13th, 2009 3:51 pm
Chasing GT Tech Issues with Broken Processes DavidTaylor K1200/1300GT (The Next Generation) 19 Dec 19th, 2008 6:37 pm
RT issues? BCVBeck RT Series 7 May 29th, 2007 2:24 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome