Bluetooth pairing: Nolan & BMW helmets - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Jan 29th, 2010, 5:33 am Thread Starter
Member
 
Join Date: Dec 2007
Location: Melbourne, Victoria, Australia
Posts: 63
Bluetooth pairing: Nolan & BMW helmets

I've just spent a couple of hours checking, but I can't find any previous discussion on this any where in the Forums. I've a System 5 helmet with BMW Bluetooth, and a Nolan N102 with Nolan Bluetooth, but can't get them to pair up. I've given priority to both in separate pairings, the priority helmet always 'beeps' OK to indicate a pairing but the second helmet refuses to play the game.

Does anyone have any helpful tips, please?

TIA
Heli is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Jan 29th, 2010, 11:07 am
Senior Member
 
CohesiveTechnology's Avatar
 
Join Date: Feb 2009
Location: Keene, NH, USA
Posts: 280
Re: Bluetooth pairing: Nolan & BMW helmets

Bluetooth is a master/slave technology. When you pair these devices, its called a piconet.

Being a master/slave topology, there can be only one master.

From what I hear you say, it sounds like you are trying to pair two helmets together. This may not be supported (I do not know these helmets well). Check for a switch of some sort that will put one helmet into a slave mode

Have you ever had this configuration working?
CohesiveTechnology is offline  
post #3 of 3 Old Jan 29th, 2010, 2:21 pm Thread Starter
Member
 
Join Date: Dec 2007
Location: Melbourne, Victoria, Australia
Posts: 63
Re: Bluetooth pairing: Nolan & BMW helmets

No, I've not had it working, despite quite a few attempts! Both of the manufacturer's instructions require the headsets to be put into pairing, and then the power switch on the rider's helmet to be depressed briefly to allow pairing to continue and be completed. I assume that creates one as the slave, as you say. I have tried with the BMW as the master, and similarly the Nolan as master: each attempt has the 'master' completing the pairing (beeping, then lights indicating that pairing is complete), but the other unit remains in pairing mode without completion. I have further followed instructions and turned the units off and then on, without success.

Both are BT2, 2.4mhz.
Heli is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BMW System 5 helmets baker Rider's Gear & Luggage 7 Apr 22nd, 2009 11:36 pm
BMW Navigator III Bluetooth connection problem jschink GPS 4 May 26th, 2008 6:41 pm
Comments for BMW Germany on Fraud & Deceit cherokee123 K1200LT 22 Sep 1st, 2007 11:57 pm
New Bluetooth Nolan helmets buffalo Intercom, CB, & 2-Way Radios 1 Oct 20th, 2005 10:03 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome