No music from headset - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old Nov 25th, 2009, 9:27 am Thread Starter
Junior Member
 
Join Date: Nov 2009
Location: Westfield, Mass, USA
Posts: 9
No music from headset

Hi, I just got a 2000 K1200LT with the BC1 intercom and a set of helmet headsets. I can get the intercom to work but no music in the headsets. When I plug the headset cords into the bike should the bike's external speakers go off? they are not.

Suggestions?

Thanks, Bob
bobivey is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old Nov 25th, 2009, 9:57 am
Senior Member
 
Kra961's Avatar
 
Join Date: Jun 2009
Location: University Place, WA, USA
Posts: 656
Re: No music from headset

On top of the Gas tank there are two rows of buttons on the 09 OI believe its the top row second button on the right controls the source have you tried that?

The supreme irony of life is that hardly anyone gets out of it alive.

09 K1200 LT
Project LT:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Future plans
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


University Place, WA
Riding since 1969
Kra961 is offline  
post #3 of 8 Old Nov 25th, 2009, 11:19 am Thread Starter
Junior Member
 
Join Date: Nov 2009
Location: Westfield, Mass, USA
Posts: 9
Re: No music from headset

I have the manuals for the radio and intercom and I find nothing written on the headset. I have tried the radio controls and also find nothing. I was told that when you plug a headset cord into the bike the music should come thru the headset speakers and the bikes speakers should turn off. I was trying to confirm that. I also understand that on the latter intercom box that there is a switch but I have the early BC1 system w/o a switch.

Thanks, Bob
bobivey is offline  
 
post #4 of 8 Old Nov 25th, 2009, 11:23 am
Senior Member
 
kellenbenz's Avatar
 
Join Date: Apr 2002
Location: Tyler, TX, USA
Posts: 2,057
Re: No music from headset

Quote:
Originally Posted by bobivey
Hi, I just got a 2000 K1200LT with the BC1 intercom and a set of helmet headsets. I can get the intercom to work but no music in the headsets. When I plug the headset cords into the bike should the bike's external speakers go off? they are not.

Suggestions?

Thanks, Bob
I do remember that the BC1 did not allow you to turn off the outside speakers.....they worked along with the headset speakers. On my 2000 LTC....the dealer installed switches for me to turn the outside off. I am sorry, but I can not remember how or if you had to do anything to get the headset to work. I don't remember doing anything other than plugging it in to make it function.

There is one thing to look at. If the VOX sensitivity is set to where the intercom is active all the time, the music will not play. The voice activation turns the music off until 2.5 seconds after you stop talking.


HTH

Ron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


747,891 miles on touring motorcycles since 1990

IBA 45658 MOA167437

2000 LTC 90,600 miles KIA (new)
2003 LTE 164,188 miles Silver (Purchased with 1687)
2008 R1200RT 176,196 miles (Purchased with 16458)
2017 R1200RT 96,669miles (new)
Total BMW miles 509,508
1982 GL1100 rode 84108 miles (bought with 12012 sold 96120)
1988 GL1500 rode 12067 miles (bought with 19893 totaled 31960)
1989 GL1500 rode 142208 miles (bought with 20302 sold 162510)
Goldwing miles 238,383
kellenbenz is offline  
post #5 of 8 Old Nov 25th, 2009, 3:28 pm
Senior Member
 
AlaskaFish's Avatar
 
Join Date: Apr 2002
Location: Hillsboro, OR, USA
Posts: 3,136
Cool Re: No music from headset

Not sure on the BC-1 (long time ago!) but with the BC-3 BMW Comm System you won't get anything through the headpones in the ACC position. You need to turn the Ignition to the on position for them to function. Even if I have the headphones, or internal. selected for speaker position, I will still get the tunes through my speakers until I actually turn the ignition on all the way.

Not sure if this helps any, but good luck anyway.

John

John & Marilyn Fisher
'00 K1200LTC "Katie"
'95 Triumph "Tigger"
'12 Triumph 800XC "Tigger II" (RIP)
'12 Triumph 1200 Explorer "Shadow Tigger"
Hillsboro, Oregon

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AlaskaFish is offline  
post #6 of 8 Old Nov 25th, 2009, 4:16 pm
Senior Member
 
Gizmo1137's Avatar
 
Join Date: Jul 2007
Location: Phoenix, Arizona, USA
Posts: 635
Re: No music from headset

Quote:
Originally Posted by kellenbenz
I do remember that the BC1 did not allow you to turn off the outside speakers.....they worked along with the headset speakers. On my 2000 LTC....the dealer installed switches for me to turn the outside off. I am sorry, but I can not remember how or if you had to do anything to get the headset to work. I don't remember doing anything other than plugging it in to make it function.

There is one thing to look at. If the VOX sensitivity is set to where the intercom is active all the time, the music will not play. The voice activation turns the music off until 2.5 seconds after you stop talking.


HTH

Ron
Yep this is correct, the speakers play regardless of whether you have a headset plugged in and I also do not recall having to do anything other than plug the headsets in to make them work.

Regards & Ride Safe!

Bruce
'09 Black LT
4-Wheels moves the body, 2-wheels moves the soul.
IBA # 8547
Gizmo1137 is offline  
post #7 of 8 Old Nov 25th, 2009, 5:14 pm
Senior Member
 
Defaoite's Avatar
 
Join Date: Oct 2009
Location: , Louth, Ireland
Posts: 113
Re: No music from headset

Dont know anything about the BC1, but I have the Autocom unit and I have to fade the music to the rear speakers and turn the switch to Autocom, only then do I get music to the headphones and no music to the external speakers.

May you be in Heaven half an hour before the Devil knows your dead
Defaoite is offline  
post #8 of 8 Old Nov 30th, 2009, 7:45 am Thread Starter
Junior Member
 
Join Date: Nov 2009
Location: Westfield, Mass, USA
Posts: 9
Re: No music from headset

Thanks to all, I had the intercom sensitivity set to high. I did find that the ignition needs to be in the ON position and that the external speakers work regardless of having the headsets plugged in.

Thanks, Bob
bobivey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FD Failiers - were they rebuilds, opened or unopened? c00k1e Surveys and Polls 4 Jan 22nd, 2008 9:46 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome