Help! Autocom driving me crazy!! - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Jul 20th, 2009, 3:52 pm Thread Starter
Junior Member
 
Zardoz's Avatar
 
Join Date: Mar 2009
Location: Bergen, , Norway
Posts: 17
Help! Autocom driving me crazy!!

My background noise sensor is driving me nuts! The volume jumps to more than twice normal just with a little noise. Even if I clear my throat it will jump suddenly to really irritatingly high level.

The instruction manual indicates that there are two potentiometers within the unit that can be adjusted. Auto volume control steps 1 and 2 and auto control volume 3 and 4. Is there anyone that can help me adjust this noise sensor so my eardrums don't burst whenever the BGNS kicks in?

Since I live far from any competant Autocom dealer I almost have to deal with this myself...

Roy
Norway
Zardoz is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Jul 21st, 2009, 8:07 am
cws
Senior Member
 
cws's Avatar
 
Join Date: Aug 2005
Location: Sydney, NSW, Australia
Posts: 3,183
Garage
Re: Help! Autocom driving me crazy!!

Hi Roy.

I changed from an old mono Autocom (Easy7) to the Active-Plus unit and also had a lot of trouble setting up the vox... however I spent some time just screwing around with different setting positions on the external knobs and I thnk also the internal pots and have wound up with a reasonable result. I think at first I had things wound up too high, and had to pair it all back until we could talk without the vox cutting in too late or other weird things happening (volume levels etc)... cant remember specifically how I sorted it (not much help, I know) but I suggest just play with the pot settings to see what difference it makes... Im sure you'll work it out, unless you have a dud unit?

regards

Chris
Sydney, NSW
2005 Dark Graphite Metallic K1200LT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Orient Blue Metallic K1200GT SE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(sold 2019)
2000 Red Honda CB250 (the toy)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ulysses #45310
GS911


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

cws is offline  
post #3 of 6 Old Jul 21st, 2009, 9:14 am
Junior Member
 
ilpo's Avatar
 
Join Date: May 2007
Location: Espoo, , Finland
Posts: 26
Re: Help! Autocom driving me crazy!!

I had similar issues with my installation last year. I solved it by putting the sensor inside the helmet with some tape and tissue around it. It just took too easily all the noise in.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ilpo is offline  
 
post #4 of 6 Old Jul 21st, 2009, 12:16 pm
Member
 
Join Date: Oct 2008
Location: Cold Lake, Alberta, Canada
Posts: 37
Re: Help! Autocom driving me crazy!!

I had similar problems and fixed it by just removing the sensor altogether. Have not had a problem since.

Tom

2004 K1200LT Silver
sgttj is offline  
post #5 of 6 Old Jul 22nd, 2009, 5:10 pm
Junior Member
 
Join Date: Dec 2008
Location: Carlow, , Ireland
Posts: 14
Re: Help! Autocom driving me crazy!!

I suggest you e-mail Autocom in UK directly. Their after sales service and back up is second to none.

Kieran.
Thermo-King is offline  
post #6 of 6 Old Jul 31st, 2009, 9:30 am
Senior Member
 
Join Date: Nov 2008
Location: Tulsa, OK, USA
Posts: 268
Re: Help! Autocom driving me crazy!!

Give me a call 918-446-2245 I will be glad to try and help you. Kieth
Kieth is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Autocom vs Koss (Koss wins) bonafidebob Intercom, CB, & 2-Way Radios 11 Jan 29th, 2010 6:06 am
Help! Autocom driving me crazy!! Zardoz RT Series 0 Jul 10th, 2009 7:00 pm
Voice II to Autocom connector jdhargrave Intercom, CB, & 2-Way Radios 8 Jul 4th, 2008 7:15 am
Autocom Hollywood K1200LT 2 Mar 4th, 2008 9:18 pm
Hella dynaview intelligent driving lights? Hackercraft792 Lighting 1 Nov 28th, 2007 8:22 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome