New (to me) Comsystem - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jun 10th, 2009, 11:34 pm Thread Starter
Senior Member
 
shoswell's Avatar
 
Join Date: Apr 2008
Location: Nashville, TN, United States
Posts: 1,425
Garage
New (to me) Comsystem

Just received a stingray complete with all sorts of goodies from a donor '03 LT. It has the Comsystem, CD and all the creature comforts. The question I have is the connections to the Bike. Looking at the underside of the stingray, I have what I believe (working from Memory) and extra connection point. There is a red and black (separate) that terminate at a black connector that looks non-BMW. it originates inside the stingray. Possible extra hot lead? all the power and ground should be in the stock harness, correct? any thoughts? the connector is rather large, two of the four "pin" holes are used for the red and black wires...

Hoss
'Stupidity has a knack of getting its way.' --Albert Camus
'05- K1200LT - Gretchen
R.I.P. - '00- K1200LTE- "Barbara" - Retired at 168K 9/2011
MOA, IBA, EXR & RCB and TMI
shoswell is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jun 11th, 2009, 12:33 am
Senior Member
 
AlaskaFish's Avatar
 
Join Date: Apr 2002
Location: Hillsboro, OR, USA
Posts: 3,136
Cool Re: New (to me) Comsystem

That sounds like it may be the connector for the GPS audio input to the Comm System. But I cannot be sure.

John

John & Marilyn Fisher
'00 K1200LTC "Katie"
'95 Triumph "Tigger"
'12 Triumph 800XC "Tigger II" (RIP)
'12 Triumph 1200 Explorer "Shadow Tigger"
Hillsboro, Oregon

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AlaskaFish is offline  
post #3 of 4 Old Jun 11th, 2009, 1:17 am Thread Starter
Senior Member
 
shoswell's Avatar
 
Join Date: Apr 2008
Location: Nashville, TN, United States
Posts: 1,425
Garage
Re: New (to me) Comsystem

If my phone would send pics, I'd show you all. As for the GPS response. I do not think so, it would appear that I have a GPS lead. with no where to connect it, that I can find. As for the quick connect in question IT IS A BMW CONNECTOR. (a small stamp in the side tells me so!) Two leads (red/black) going from a four pin connector (the other two pins are removed) tracing the wire goes to the back of the stingray, under the bubble. I am asking the question without tools and from work, so I will apologize if this is a "no brainer"

Does anyone know what powers the Comsystem. (i.e. a separate power lead) this is what I am thinking at this point.

Thank you to everyone for looking, but hey take a guess. I won't know its b.s. until later!!!!

Hoss
'Stupidity has a knack of getting its way.' --Albert Camus
'05- K1200LT - Gretchen
R.I.P. - '00- K1200LTE- "Barbara" - Retired at 168K 9/2011
MOA, IBA, EXR & RCB and TMI
shoswell is offline  
 
post #4 of 4 Old Jun 11th, 2009, 4:21 pm Thread Starter
Senior Member
 
shoswell's Avatar
 
Join Date: Apr 2008
Location: Nashville, TN, United States
Posts: 1,425
Garage
Re: New (to me) Comsystem

A quick run to the dealer this morning (I got out without spending $$) the conclusion was made that the quick connect in question is the power source for the unit. Could not figure out why with all the connections behind the radio they did not tap in there. i reck'n its a amp/draw issue. Other than figuring out where to tap a switched source of power all is good again in the universe...
Attached Thumbnails
Click image for larger version

Name:	Comsystem wireing harness.JPG
Views:	28
Size:	153.0 KB
ID:	23416  

Hoss
'Stupidity has a knack of getting its way.' --Albert Camus
'05- K1200LT - Gretchen
R.I.P. - '00- K1200LTE- "Barbara" - Retired at 168K 9/2011
MOA, IBA, EXR & RCB and TMI
shoswell is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
J&M Comsystem STEBS Intercom, CB, & 2-Way Radios 1 Mar 22nd, 2009 5:25 pm
ComSystem trouble LonzoF Intercom, CB, & 2-Way Radios 4 Mar 22nd, 2009 4:51 pm
Power tap for ComSystem Schweintechnik Intercom, CB, & 2-Way Radios 2 Nov 22nd, 2006 5:07 pm
Need Help - ComSystem avonfloater K1200LT 7 Jul 13th, 2006 3:33 am
ComSystem Owners Manual (Help); Part Numbers 1jusbill1 Intercom, CB, & 2-Way Radios 11 Mar 1st, 2006 8:55 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome