Now I'm stumped about CB - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Jun 7th, 2009, 11:03 am Thread Starter
Senior Member
 
blueknightga6's Avatar
 
Join Date: Oct 2008
Location: Acworth, GA, USA
Posts: 1,176
Now I'm stumped about CB

My old 75-830 Midland handheld CB didn't work at all. It powered up but didn't receive anything, not even the weather band. It did this on and off the bike with the battery pack. I replaced it with the newer Midland 75-822. Hooking up the power adapter was a no brainer. On the old radio the mic plug was 1/8" and the speaker plug was 3/32". Well on the new radio they're reversed. All that meant was a trip to Radio Shack. The mic plug was also banded as stereo so I got the stereo adapter. When I powered the unit up, all appeared to work well.

Last weekend we were on a group trip so it was the first time I actually got to "use" the CB. In the parking lot getting ready to go, they heard the squeal when I keyed up but couldn't hear me. (but answered ) So I turned the unit down to low power. Once on the road I could hear everybody, but they said I only broke squelch and couldn't hear me. Once we got to our destination we played around a bit with it. Sure enough, no voice but it did break squelch. But once I disconnected the mic plug from the unit and used the PTT on the radio I was heard clearly.

I'm at the point of getting frustrated with it. We use J&M Performance (not Elite) headsets with the PAL upper cord and PJM lower cords (for J&M and BMW systems). It's a 2002 LTE so I'm assuming Voice 1 as the manual doesn't say which. Everything else coming through the intercom works fine. I know there have been MANY issues with BMW and CB and I did search.

Any pointers from anyone? J&M says it should work, Midland was useless.

Chris Ehlbeck
2002 BMW K1200LTE Toscana Green Retired with 85,391 miles
2014 BMW R1200RT Quartz Blue Metallic

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
blueknightga6 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm Stumped..... Cruise Control Issue Cochinosucio K1200LT 10 Dec 13th, 2008 11:51 am
What the ...? Noise sometimes. Lare Intercom, CB, & 2-Way Radios 13 Dec 30th, 2007 2:00 am
Stumped? RaffyK Chit Chat 18 Nov 1st, 2007 5:08 pm
Stumped - Won't switch audio to headset Tom_Becker K1200LT 5 Oct 15th, 2006 12:12 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome