Scala Q2, Zumo 550 pairing - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old May 23rd, 2009, 9:51 am Thread Starter
Junior Member
 
chrismaryharris's Avatar
 
Join Date: Nov 2008
Location: Redditch, Worcs, UK
Posts: 29
Scala Q2, Zumo 550 pairing

Just fitted Scala Q2 headsets to my Schuberth C3 helmets; paired with the Zumo first and then with the wife's headset. The 2 headsets 'talk to each other' very well but although the Zumo shows as being connected to the headset, there is no sound coming through the headset at all. If I put the Zumo into the car cradle, the sound is there perfectly, just will not come through the headsets.
Has anyone else had this problem?? I have probably done something very stupid or missed a basic step!
Any help gratefully accepted!!!
chrismaryharris is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Zumo 550 pairing chrismaryharris GPS 1 Jun 29th, 2009 1:50 pm
Zumo 550 SOLVED! rdog GPS 0 Jul 5th, 2008 6:14 pm
Zumo and my concerns - Email to Garmin strsout GPS 10 May 10th, 2008 9:24 pm
Zumo & Bluetooth Phone to Autocom on the cheap wcarter GPS 1 Sep 2nd, 2007 3:24 pm
Zumo & Scala Rider Team Set Jinks K1200LT 2 May 29th, 2007 5:18 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome