Transmission problem with Kenwood FRS - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old Aug 18th, 2007, 4:56 pm Thread Starter
 
Join Date: Jun 2006
Posts: 6
Transmission problem with Kenwood FRS

I have just installed a Kenwood Freetalk TK-3101 with the appropriate push-to-talk switch and cable connector to the VOICE II on my 2006 K1200LT. The problem is that it will not transmit with the antenna installed on the radio when the radio is in the stingray compartment. It transmitts fine without the antenna (I have not checked the range beyond the end of a parking lot). It also transmits with the antenna installed if the radio is at the end of the connection cable (about 12") from the VOICE II. Has anyone else had this problem? Would a different antenna make a differance? How about a remote antenna? I don't want to locate the radio outside the stingray because of the convenience.
Thanks, Jim
jjcopeland is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old Aug 18th, 2007, 6:27 pm
Senior Member
 
UncleMark's Avatar
 
Join Date: Jul 2006
Location: Granite Bay, CA, USA
Posts: 859
Quote:
Originally Posted by jjcopeland
I have just installed a Kenwood Freetalk TK-3101 with the appropriate push-to-talk switch and cable connector to the VOICE II on my 2006 K1200LT. The problem is that it will not transmit with the antenna installed on the radio when the radio is in the stingray compartment. It transmits fine without the antenna (I have not checked the range beyond the end of a parking lot). It also transmits with the antenna installed if the radio is at the end of the connection cable (about 12") from the VOICE II. Has anyone else had this problem? Would a different antenna make a difference? How about a remote antenna? I don't want to locate the radio outside the stingray because of the convenience.
Thanks, Jim
Jim;

You are going to have problems... Voice of experience here... On my '06, the Oddy box was where my 3101 use to stay. I could get about 1/2 a mile... Not bad, but sometimes you miss having the extra range. So I tried to mount outside... dismal failure except for placing the 3101 on the top of the Oddy box just up from the key latch. I used 3M dual lock velcro type tape (clear) and the 3101 stays put. I get one to two miles depending on line of sight, it's clear and it works. When I get off the bike, I pull the radio and slip it into my pocket.

The major malfunction was the noise I would get if the radio (and/or antenna was anywhere close to (or even pointed in the direction of) the helmet cable connector. Noise, squeal, no xmit, you name it... but outside the box??? No problems...

If you find a remote antenna for the 3101, I'd like to know... I've cruised the net, but found nothing... You may be destined to do as I did... Even tho you may not want to mount it outside the Oddy Box.

My $.02...

Uncle Mark

BMW '06' 1200LT "Wild Blue"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

BMWMOA Member #127457
Honda CX500 Custom - RIP '00'

"An intelligence agency that FEARS intelligence? Historically, not awesome." . . . From what movie?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
UncleMark is offline  
post #3 of 15 Old Aug 18th, 2007, 6:50 pm
Lifetime Supporter
 
PMitchell's Avatar
 
Join Date: Aug 2006
Location: Hudson, OH, USA
Posts: 2,917
DO NOT USE THE UNIT WITHOUT AN ANTENNA!

It is designed to radiate RF energy into a specific load . . . a property matched antenna. If there is no antenna, you can permanently damage the output circuit.

pm
--
Life is too short to do anything
other than that about which you
are absolutely passionate . . .
Ride till you can't!

"Der Weg ist das Ziel"
2005 Pyrenees of France & Spain
2006 Tuscany
2008
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2011 South Africa
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2014 The Dolomites of Italy, Alps of Switzerland & Austria and returning to Milan via the "Gold Coast" of the French Riveria.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2016 Northern & Central Spain & Portugal
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2018 Central & Eastern Europe: Slovenia, Austria, Poland,Hungary, Czech Republic & Slovakia!

2019 Maritime Provinces of Canada & New England 3,500 miles

'18 R1200RTW
'00 K1200LTC (Dealer is taking on consignment!)
'90 K75-Sold to a new BMW owner (2016)
'62 R 50/2 (Rode hard and put away wet)-Sold in '81
'63 Vespa 150 (1st and only dirt bike!)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sold in '67



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PMitchell is offline  
 
post #4 of 15 Old Aug 18th, 2007, 7:39 pm Thread Starter
 
Join Date: Jun 2006
Posts: 6
Right. I remember now that there was some reason that the antenna had to be used.
I saw a remote antenna in a vendor catalog at the Orlando BMW dealer. It had an approx. 30" cable and a 15" flat antenna with sticky tape. I'll look into that. It could be mounted under the front fairing above the headlight.
How about a long radio to VOICE II cable that would allow the radio to go into the top box or saddlebags?
jjcopeland is offline  
post #5 of 15 Old Aug 18th, 2007, 8:23 pm
Senior Member
 
Join Date: Jun 2004
Location: Redlands, CA, USA
Posts: 439
Quote:
Originally Posted by jjcopeland
Right. I remember now that there was some reason that the antenna had to be used.
I saw a remote antenna in a vendor catalog at the Orlando BMW dealer. It had an approx. 30" cable and a 15" flat antenna with sticky tape. I'll look into that. It could be mounted under the front fairing above the headlight.
How about a long radio to VOICE II cable that would allow the radio to go into the top box or saddlebags?
If you transmitted without an antenna you likely damaged the final circuits. That's why you can hear the transmission just a few feet away but not any distance. You may be in for a repair bill.
BEhrler is offline  
post #6 of 15 Old Aug 18th, 2007, 10:16 pm
Senior Member
 
Join Date: Oct 2003
Location: , Illinois,
Posts: 188
Don't throw your 3101 away yet! But, many well designed low wattage radiators have open circuit RF protection by backing the milliwatts way down to protect the final RF amplifier. I don't know if Kenwood did so in that model but there is a good chance they did. Just an additional even if it uses a detachable BNC fitting simply adding 50 ohm coax to extend the position of the existing rubber duck most likely will yield high SWR and little effective radiated power. Small radios whether low freq. like 11 meter CB and even UHF CB (FRS/GMRS) just cannot be designed and built to handle any change in the final amp and antennae. Leave the oem antennae alone for best results. If you get heterodyne (AM) or RF induced cross voltages keep moving the radio around to find a compatible placement.
Most cases even a short 3 or 4 second transmission (key down) will take the final output transistors and overheat them (Poof) they burn the base to collector. Yours may be protected............. even inserting an RF/ watt meter will destabilize............. try simplexing with a friend with another radio and simply increase the distance. And, remember to disable the squelch on the distant radio.

Carl

K1200LT w/ KLT s/c
K1100LT w/ ECC
KLR-650

N9BMN
FD <> 4%
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


bmwmoa 100984

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Tourdog is offline  
post #7 of 15 Old Aug 18th, 2007, 10:44 pm
Senior Member
 
Sharkey's Avatar
 
Join Date: Aug 2005
Location: Napa , CA, USA
Posts: 567
I keep mine in side pocket of my Chicane tank bag standing up. It works perfectly there. I orginally made a mount on BMR shelf but everytime I would transmitt all my friends would hear was the sound of a jet engine spooling up.

"Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting...holy $hit...what a ride"-Mavis Leyrer
Don't pick a fight with an old man. If he is too old to fight, he'll just kill you. John Stienbeck
08 CanAm Spyder "Fast Truck"(Wifes')
08 Kawasaki KLR 650 "Lil Dirt Truck"
05 K1200Lt "Lt Truck"
05 Piaggio X9 Reveloution "Lil Truck"

97 International 4700 "Big Truck"

AMA Life Member
BMWMOA

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sharkey is offline  
post #8 of 15 Old Aug 19th, 2007, 1:51 pm
Senior Member
 
jhsonderb's Avatar
 
Join Date: Jul 2005
Location: Chicago, IL, USA
Posts: 507
Quote:
Originally Posted by jjcopeland
I have just installed a Kenwood Freetalk TK-3101 with the appropriate push-to-talk switch and cable connector to the VOICE II on my 2006 K1200LT. The problem is that it will not transmit with the antenna installed on the radio when the radio is in the stingray compartment. It transmitts fine without the antenna (I have not checked the range beyond the end of a parking lot). It also transmits with the antenna installed if the radio is at the end of the connection cable (about 12") from the VOICE II. Has anyone else had this problem? Would a different antenna make a differance? How about a remote antenna? I don't want to locate the radio outside the stingray because of the convenience.
Thanks, Jim
I have a Kenwood TK-3131 stored in my oddiments box. I have transmission problems depending on how I position it. It sems to work okay with anntena pointed to the left which raises the anntena off the "floor" of the oddiments box. I do sometimes have to reach my hand in the box and fiddle with the connector cable and move the Kenwood around a little do help clarify transmission. I also am looking for an ideal solution which I think will be standing the Kenwood up in my tank bag. I'm just not keen on having wires sticking out og the oddiments box and also the fact that when I get off the bike, i will have to hide the radio.

Jim S.
'07 SturmGrau K1200LT

“Not all those who wander are lost.”


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jhsonderb is offline  
post #9 of 15 Old Aug 21st, 2007, 8:24 am
Junior Member
 
scarver's Avatar
 
Join Date: Jan 2006
Location: Plano, TX, USA
Posts: 13
Remote antenna for TK3101

I keep my TK3101 under the rear seat of my RT and have a remote stealth antenna Velcroed to the front of my top box. Built one antenna myself (SlimJim design) but found that the Autocom UL41 antenna ($75) had a slightly better SWR.

One side benefit from using the external antenna is the lower SWR (about 1.7) and have measured close to 3 watt output from this 2 watt unit; measured SWR of the rubber ducky on channel 5 was 3.9!

Others in our group have mounted the antenna on top of front shelf and on windshield along supports.

The Autocom antenna is built by Larsen but they don't sell to the public. Here is a link from FJR forum about this: http://www.fjrforum.com/forum//lofiv...hp/t16420.html

Herman van Beek
2M/70cm/APRS - K5HVB(-10 when mobile)
FRS/GMRS - WQGD850
2005 F650CSA (Silver)
2005 R1200RT (Silver)
scarver is offline  
post #10 of 15 Old Aug 21st, 2007, 11:56 am
Senior Member
 
UncleMark's Avatar
 
Join Date: Jul 2006
Location: Granite Bay, CA, USA
Posts: 859
Quote:
Originally Posted by scarver
I keep my TK3101 under the rear seat of my RT and have a remote stealth antenna Velcroed to the front of my top box. Built one antenna myself (SlimJim design) but found that the Autocom UL41 antenna ($75) had a slightly better SWR.
Half of that stuff they talk about in that other forum is greek...

OK... I like the idea of putting the radio somewhere else (like under the seat). How you get a cable long enuf to go from the radio to the AutoComm II??? The cord I have is like 12 inches long... I don't see a longer cord to go that distance.

Uncle Mark

BMW '06' 1200LT "Wild Blue"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

BMWMOA Member #127457
Honda CX500 Custom - RIP '00'

"An intelligence agency that FEARS intelligence? Historically, not awesome." . . . From what movie?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
UncleMark is offline  
post #11 of 15 Old Aug 21st, 2007, 6:22 pm
Junior Member
 
scarver's Avatar
 
Join Date: Jan 2006
Location: Plano, TX, USA
Posts: 13
Quote:
Originally Posted by UncleMark
OK... I like the idea of putting the radio somewhere else (like under the seat). How you get a cable long enuf to go from the radio to the AutoComm II??? The cord I have is like 12 inches long... I don't see a longer cord to go that distance.
I power the TK3101 via the Autocom Pro-7 unit. This is a very nice setup because it keeps me from having ground loop issues (e.g., squealing when you push the PTT button.) Autocom Part #1512 is an extension cable. I use a couple on my bike to solve the distance problem.

Herman van Beek
2M/70cm/APRS - K5HVB(-10 when mobile)
FRS/GMRS - WQGD850
2005 F650CSA (Silver)
2005 R1200RT (Silver)
scarver is offline  
post #12 of 15 Old Aug 24th, 2007, 4:22 pm Thread Starter
 
Join Date: Jun 2006
Posts: 6
I'm still working the problem. I've found a remote antenna that I've ordered to try (Kenwood blade U141). In the meantime I went to radio shack for longer cords. They have the 3.5 mm male-to-male cords and adaptors from 3.5 mm to 2.5 mm to make a Rube Goldberg fix. This will allow the radio to go to the top box or to my pocket. I'm going to try the remote radio option this weekend and the remote antenna fix when I get the antenna.
More later.
jjcopeland is offline  
post #13 of 15 Old Sep 2nd, 2007, 5:18 pm Thread Starter
 
Join Date: Jun 2006
Posts: 6
Transmission problem with Kenwood FRS

Success finally. The Kenwood blade antenna works where ever it's placed and I can have the FRS in the stingray box. The BMW guys want to place it under the front fairing because there are fewer motors, etc. under there. However, to me, under the seat will work. Just have to blow a hole in the stingray box to lead the cable aft.
Thanks for everyones help.
jjcopeland is offline  
post #14 of 15 Old Oct 26th, 2007, 12:50 am
Member
 
AlanLT's Avatar
 
Join Date: Dec 2006
Location: Garden Grove, CA, USA
Posts: 49
Garage
Any recommendations on best practice to get a cable out of the oddiments box? If I'm going to make a hole I'm wondering if there is a best place to do it...

Alan
Garden Grove, CA

'07 K1200LT Biaritz Blue (97k miles)
'08 K1200LT Biaritz Blue (76k miles and climbing)

"Good judgment comes from experience, and experience - well - that comes from poor judgment." -A.A. Milne

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AlanLT is offline  
post #15 of 15 Old Oct 26th, 2007, 4:29 pm
Lifetime Supporter
 
GBaker's Avatar
 
Join Date: Sep 2006
Location: Summerville, South Carolina, USA
Posts: 287
I have the same issues with the Kenwood as well. It has to be positioned just right or no TX. Thanks the advice here I just ordered the blade antenna.

Wonder if it would work laying under the tupperware on the right handle bar???

Also have trouble with the cord to the Voice Com II. I have isolated it to the 2.5mm speaker jack on the VCII. There is a tendency for a lot of static or no audio. Have to jiggle it and get the radio to hold it just right. Me thinks there is loose contact in the VCII. The cable checks out fine as to no breaks in it as I checked the continuity pole by pole while rwisting and bending the cord. Any suggestions are welcome. Can the VCII be taken apart to check the inside? I did not notice any easy way a while back when I had the old girl undressed...

The dealer says he has some sort of spray that may help it but I think we are on the path of replacing the VCII. Want to get this straight while the warrantee is still in effect.

Thank you all.
GBaker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Problem fixed thanks to the HoW... lhamonic K1200LT 8 Oct 20th, 2016 11:30 am
Sputtering problem speedy K1200LT 22 Nov 20th, 2009 11:17 am
Rain induced problem on '04 LT? bwdjr K1200LT 3 Nov 19th, 2009 11:01 am
Weird electrical problem ronbok K1200LT 5 Jul 2nd, 2008 10:37 pm
Water in the transmission oil 9771 K1200LT 7 Dec 22nd, 2006 6:12 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome