Ignition Noise with Baehr Intercom - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old May 22nd, 2007, 6:32 am Thread Starter
Junior Member
 
Join Date: Sep 2004
Location: Morton, IL, USA
Posts: 13
Ignition Noise with Baehr Intercom

I just finished installing a Garmin 2730 Street Pilot and the Baehr K1200 intercom system on a 05’ K1200. The 2730 is wired directly to the battery and grounded there. The Baehr is installed as per its instructions. When I run the stock components, i.e. CD player and radio, through the Baehr, everything sounds wonderful. When I connect the stereo output of the 2730 to the Baehr intercom system I can hear faint ignition noise coming from the left channel speakers of the Baehr system. If anyone has experienced this problem or knows how to solve it, feel free to offer your thoughts. Thanks for the help.
eharris is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old May 22nd, 2007, 6:38 am Thread Starter
Junior Member
 
Join Date: Sep 2004
Location: Morton, IL, USA
Posts: 13
Ignition Noise with Baehr Intercom

I just finished installing a Garmin 2730 Street Pilot and the Baehr K1200 intercom system on a 05’ K1200. The 2730 is wired directly to the battery and grounded there. The Baehr is installed as per its instructions. When I run the stock components, i.e. CD player and radio, through the Baehr, everything sounds wonderful. When I connect the stereo output of the 2730 to the Baehr intercom system I can hear faint ignition noise coming from the left channel speakers of the Baehr system. If anyone has experienced this problem or knows how to solve it, feel free to offer your thoughts. Thanks for the help.
eharris is offline  
post #3 of 7 Old May 22nd, 2007, 6:39 am Thread Starter
Junior Member
 
Join Date: Sep 2004
Location: Morton, IL, USA
Posts: 13
Ignition Noise with Baehr Intercom

I just finished installing a Garmin 2730 Street Pilot and the Baehr K1200 intercom system on a 05’ K1200. The 2730 is wired directly to the battery and grounded there. The Baehr is installed as per its instructions. When I run the stock components, i.e. CD player and radio, through the Baehr, everything sounds wonderful. When I connect the stereo output of the 2730 to the Baehr intercom system I can hear faint ignition noise coming from the left channel speakers of the Baehr system. If anyone has experienced this problem or knows how to solve it, feel free to offer your thoughts. Thanks for the help.
eharris is offline  
 
post #4 of 7 Old May 22nd, 2007, 7:16 am
ajs
Senior Member
 
ajs's Avatar
 
Join Date: Dec 2005
Location: New Glasgow, NS, Canada
Posts: 323
Do an advanced search using the words 'Baehr Intercom noise' and a number of threads will come up about this subject. Your question is addressed in many of them. The thread 'Baerh Whine' by mpillis is a good one. HTH.

Austin S.
ajs is offline  
post #5 of 7 Old May 22nd, 2007, 7:27 am
Senior Member
 
BLBantz's Avatar
 
Join Date: May 2004
Location: Fanwood, NJ, USA
Posts: 704
Try rerouting the wire from the GPS. If it is near or up against any of the LT's ignition or electrical components it picks up noise.

Brian
Fanwood, NJ
2003 K1200LT Anthracite

"Explain it to me once more: WHY do I have to "Press 1 for English"
BLBantz is offline  
post #6 of 7 Old May 22nd, 2007, 10:02 am
Senior Member
 
Steve_R's Avatar
 
Join Date: Mar 2003
Location: Snellville, GA, USA
Posts: 6,424
Did you use just a standard 1/8" mini plug to make the connection from the Baehr to the 2720? My guess that is your noise issue. The cable that connects the GPS to the Baehr needs to have a noise suppressor in the line and I think Baehr makes one. It has been mentioned on the site before. Use the search feature and you should be able to find your fix. I'm sure Raffy will have an answer too.

On His Ride,
Steve
-
KA5MTE
'02 LTE - Red-blooded Dragonfly
'00 Unigo - Dragon's Egg
'01 LTC - Flying Purple People Eater (Ya gotta be old enough to understand)(RIP)
'00 LTC - Canyon Red Rover (RIP)

Have you
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwlt.com lately????



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"To not know me is to lose nothing, to not know Him is to lose everything."
Steve_R is offline  
post #7 of 7 Old May 22nd, 2007, 12:34 pm
Senior Member
 
johnrehder's Avatar
 
Join Date: Apr 2002
Location: Terrell, Texas
Posts: 2,829
Smile noise suppression cord

I installed the Baehr Noise Suppressing Cable - CAEF-02-01
inline and it pretty much cured that. I also used dielectric grease to each cable connection and sealed the connections with electrical tape to keep out any moisture. Seams to have cured the background noise accept when I put the bike in reverse, I hear the starter whine.
By the cord here:
http://motogear4you.com/mcart/index.cgi?code=3&cat=14


Quote:
Originally Posted by eharris
I just finished installing a Garmin 2730 Street Pilot and the Baehr K1200 intercom system on a 05’ K1200. The 2730 is wired directly to the battery and grounded there. The Baehr is installed as per its instructions. When I run the stock components, i.e. CD player and radio, through the Baehr, everything sounds wonderful. When I connect the stereo output of the 2730 to the Baehr intercom system I can hear faint ignition noise coming from the left channel speakers of the Baehr system. If anyone has experienced this problem or knows how to solve it, feel free to offer your thoughts. Thanks for the help.

looking around for a possible replacement



2001 K1200 LTC Mauve (Hi-Way Star) may she rest in peace!

CCR'2001 Hotsprings, AR., Sante Fe, NM., Gatlinberg, TN.
Breckinridge, CO., Grand Teton Nat. Prk, WY.
Chateau Elan, GA., Tan-a-Tar-A missed it!
johnrehder is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Baehr intercom users for K1200LT model advice. edonthenet Intercom, CB, & 2-Way Radios 5 Mar 6th, 2011 2:03 am
Zumo 550 Intercom Noise Fix dhendy GPS 0 Dec 20th, 2006 1:25 am
Intercom advice: VoiceII, Baehr or Autocom hammick Intercom, CB, & 2-Way Radios 13 Oct 9th, 2005 10:48 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome