Please need help connecting radar and gps to commsystem - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Apr 18th, 2007, 1:47 pm Thread Starter
 
Join Date: Dec 2006
Posts: 7
Please need help connecting radar and gps to commsystem

This forum has been great so far and I found all needed information.
Now I am in process connecting my gps system and radar detector to my factory commsystem.
I have 2002 K1200lt. My radar is Escort 8500 and GPS is Garmin Zumo 550.
I have my bike a part. I want to see where do I connect sound from radar and GPS to commsystem and how to get them powered.
Thank you for all your help in advance!!! Have a safe ride!
k1200ltforever is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Apr 18th, 2007, 1:54 pm
Senior Member
 
kriach's Avatar
 
Join Date: Jan 2007
Location: Calgary, Alberta, Canada
Posts: 158
What type of comm system do You have on your bike? Is it the BMW system or an aftermarket system. If you can give us more information I am sure that one of the more knowledgable regulars can help you get it connected right.




Ken

Ken Riach

2007 K1200LT



"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kriach is offline  
post #3 of 6 Old Apr 18th, 2007, 3:33 pm Thread Starter
 
Join Date: Dec 2006
Posts: 7
I have original system which came with the bike. Again it is 2002.
Thank you.
k1200ltforever is offline  
 
post #4 of 6 Old Apr 18th, 2007, 3:51 pm
Lifetime Supporter
 
DanDiver's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL, USA
Posts: 4,846
Autocom

I added the autocom to my 2002 soon after I purchased it and the GPS plugs directly into it. My GPS is the street pilot III. Sorry I can't help you with the radar detector. There are several places on the autocom for plug ins and I'd give them a try. If you'll do a search under auto com or GPS installation there will be additional information. I'll give it a try to see what I can come up with.

Check "similar threads" below......

Dano
Tampa, Fl.

12 K1600 GTL
02 K1200 LT (gone but not forgotten)
DanDiver is offline  
post #5 of 6 Old Apr 18th, 2007, 5:15 pm
Rider Journeyman
 
BillyOmaha's Avatar
 
Join Date: Jun 2004
Location: Granite Bay, CA, USA
Posts: 2,015
Quote:
Originally Posted by k1200ltforever
I have original system which came with the bike. Again it is 2002.
Thank you.
If it is the BMW unit, it is made by J&M. My '04 has a later version of that unit and the radar connection for audio is under the left handle-bar cover.

It only takes a moment to pull the cover and take a look. If it is there, you'll probably need to contact your BMW dealership, or possibly J&M, to get the proper connector for the 8500.

.

Bill "Omaha"

"Life may have begun at 44, but it didn't get thrilling until I shot past 100"

'04 K1200LT "Dieter" Titan Silver, FB 4/23/04
'06 K1200R "Wolfgang" White Aluminum Metallic, FB 6/7/05

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RCB AMA, BMWMOA, Booze Brother "in training"
CCR: '04 Breckenridge CO, '05 Jackson Lake Lodge WY, '06 Chateau Elan GA, '08 Midway UT


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BillyOmaha is offline  
post #6 of 6 Old Apr 19th, 2007, 11:40 am
Senior Member
 
Canabarry's Avatar
 
Join Date: Jul 2002
Location: The Villages, FL, USA
Posts: 168
This post from 2002 should help regarding the Escort.
http://www.bmwlt.net/ubbthreads/show...sts&Main=40906

Also message 62470 on the old KL1200LT site at Yahoo should help regarding the GPS. In case you don't have access, here is the message 62470 from January 2002. The clipping problem mentioned is largely solved by turning on the Garmin option to send a beep before it speaks:
************************
If anyone else is creating their own wiring harness to connect a
StreetPilot III to the ComSystem, I just finished and it works.

I purchased the special Garmin power connecter online with a few feet
of cable attached. Using the diagram at the back of the ComSystem
manual, it is easy to find the ComSytem harness connecter with power
and ground to which this cable must connect. To get voice
instructions through the ComSystem, the only minor trick is to connect
only the tip of a 2.5mm mono plug to the AUD wire of the ComSystem
connecter - do not attach a ground.

The SP III voice is clipped a fair bit by the ComSystem but certainly
intelligible.

Now if I get lost because of the bad, bad bike syndrome, I can always
find my way home for dinner.....Barry

Regards...Barry

99 K1200LT LTC
Canabarry is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Splitter kdale GPS 2 Mar 20th, 2007 8:44 pm
Intercom: gps and radar into one input hammick Intercom, CB, & 2-Way Radios 4 Mar 2nd, 2007 2:41 pm
GPS Cable routing question mpillis GPS 6 Jan 20th, 2007 8:50 am
Radar Detector Audio With Voice II Options rexray Intercom, CB, & 2-Way Radios 14 Mar 9th, 2006 8:32 pm
VoiceII GPS audio in: Help please hammick Intercom, CB, & 2-Way Radios 2 Oct 24th, 2005 7:36 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome