Baehr K1200 intercom fault diagnosis - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jan 11th, 2007, 8:35 am Thread Starter
Lifetime Supporter
 
Rockdoc's Avatar
 
Join Date: Jun 2004
Location: Oakwood, Derbyshire, UK
Posts: 824
Baehr K1200 intercom fault diagnosis

I had a Baehr K1200 unit fitted last July and was very impressed. However, recently Ruth's microphone's stopped working. The system recognises that her connector has been plugged in and she can hear me and the radio/CD fine but I can't hear anything she says.

There is no obvious damage to or disconnected wiring in her helmet. I have tried swapping her helmet to the driver's connection and connected it directly to the passenger outlet - without the extension lead - with no change.

My problem is that I had the work done in Germany, while on vacation, and the UK distributor doesn't answer my emails. Does anyone know how I can check the system to whether it is the mike that's gone down and not the passenger voice circuit itself?

Thanks,
Keith


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
UK 2004 K1200LT Lux - Katie
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rockdoc is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jan 11th, 2007, 9:32 am
Senior Member (ret.)
 
RaffyK's Avatar
 
Join Date: Apr 2002
Location: Sacramento,, CA, USA
Posts: 10,857
The easiest would be to swap mics and see if that makes a change. Then you will know to eliminate the mic as a problem or to identify that it is. Test her mic in your helmet and your mic in hers.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Raffy
RaffyK is offline  
post #3 of 4 Old Jan 11th, 2007, 10:52 am
Senior Member
 
BLBantz's Avatar
 
Join Date: May 2004
Location: Fanwood, NJ, USA
Posts: 704
This is a real longshot, but my wife's microphone went out last summer during a heavy rain. Everything else worked fine. After a few days drying out, it worked fine again.

Brian
Fanwood, NJ
2003 K1200LT Anthracite

"Explain it to me once more: WHY do I have to "Press 1 for English"
BLBantz is offline  
 
post #4 of 4 Old Jan 12th, 2007, 8:11 am
Senior Member
 
vstromboli's Avatar
 
Join Date: Jul 2004
Location: Dallas, TX, USA
Posts: 346
My mic also went out and it turned out to be the small, black connectors in the helmet. I ended up soldering all the connections together and haven't had a problem since. Good luck.

Jacques
Dallas, TX USA
'05 K1200LT - '02 Suzuki V-Strom
vstromboli is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Baehr intercom users for K1200LT model advice. edonthenet Intercom, CB, & 2-Way Radios 5 Mar 6th, 2011 2:03 am
My Baehr is Working hschisler Intercom, CB, & 2-Way Radios 4 Jul 2nd, 2006 9:22 pm
Intercom advice: VoiceII, Baehr or Autocom hammick Intercom, CB, & 2-Way Radios 13 Oct 9th, 2005 10:48 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome