couldn't load map from mapquest - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Oct 26th, 2013, 9:55 pm Thread Starter
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
couldn't load map from mapquest

I was all packed and gassed up for a group ride this AM. I made the map in mapquest and then sent it to my 665 after having to down load new garmin communication software.

I watched the Sending" icon for a while before I started trying to trouble shoot the problem. I started the map around 7:30 and gave up playing with my 665 around 9AM, the time our group ride was to leave.

during the day I played around with whatever I could think of, including trying to sen an email request to garmin for help. Garmin's email site would NOT send my message.

After trying different searches I finally found the Zumo forum and left a request for help.

I could see a GPS file loaded into my GPS. It eventually ocured to me to look for a GPS file converter which I found, GPS into KML. After the file was converted all I had to do was click here and Google maps opened the file.

that was how I discovered the GPS file was packed full of way points I hadn't included in the map. It look as if it scooped up everything I have stored into favorites.

I deleted the file, loaded a test map from mapquest and its working?

I also discovered that we can load one item from google maps directly into my 665, not a map, but one point.

As a result we can use google search to find a point on a map and sent that to our gps.

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Oct 27th, 2013, 1:59 pm
Senior Member
 
messenger13_ver2's Avatar
 
Join Date: Mar 2009
Location: Cleveland, OH, USA
Posts: 1,566
Re: couldn't load map from mapquest

I honestly didn't think ANYONE still used MapQuest.

- Joe
messenger13_ver2 is offline  
post #3 of 3 Old Oct 28th, 2013, 1:02 pm Thread Starter
Senior Member
 
BecketMa's Avatar
 
Join Date: Jul 2002
Location: Tucson, AZ, USA
Posts: 3,522
Re: couldn't load map from mapquest

I tried Base Camp by using the on line tutorial and didn't get anywhere with it.

I asked some questions on line and didn't get any help.

So, MapQuest works.

Bob

"He was a foul caricature of himself, a man with no soul, no inner convictions, with the integrity of a hyena, and the style of a poison toad." H. S. Thompson
BecketMa is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear shock pre load Boatzo K1200LT 23 Jul 29th, 2011 12:02 pm
Mapquest - NICE DanDiver GPS 1 Jan 13th, 2010 6:44 am
Google, Live and MapQuest dfinazzo GPS 0 May 28th, 2009 6:41 am
mapquest 2009 non nt version ivan GPS 1 Jun 22nd, 2008 10:25 pm
Max Load and the LT longtmrdr K1200LT 1 Jul 11th, 2007 3:10 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome